<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="G9XkPcUh43bZT9iRRi8GJOXDQYPOV6HZZvlFrCFBoSE" />
<meta charset="UTF-8" />

<meta name="viewport" content="initial-scale = 1.0,maximum-scale = 1.0" />
<link rel="icon" href="https://www.algemeiner.com/wp-content/themes/algemeiner/favicon.ico?v=2"  type="image/x-icon" />
<title>Global Protests: Russia and China Risk Ending Up on the Wrong Side of History | Jewish &amp; Israel News Algemeiner.com</title>

<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[367,470] -->
<link rel="canonical" href="https://www.algemeiner.com/2019/11/18/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Algemeiner.com &raquo; Global Protests: Russia and China Risk Ending Up on the Wrong Side of History Comments Feed" href="https://www.algemeiner.com/2019/11/18/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.algemeiner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avatars-css'  href='https://www.algemeiner.com/wp-content/plugins/add-local-avatar/avatars.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.algemeiner.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.algemeiner.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.algemeiner.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.algemeiner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.algemeiner.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='frontend.pdf-light-viewer-pro-css'  href='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/css/frontend.css?ver=1481900599' type='text/css' media='all' />
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/isotope/dist/isotope.pkgd.min.js?ver=1481900599'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/posabsolute-jQuery-printPage-plugin/jquery.printPage.js?ver=1481900599'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/typeahead.js/dist/typeahead.bundle.min.js?ver=1481900599'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/grapnel/dist/grapnel.min.js?ver=1481900599'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PdfLightViewerPro = {"url":{"ajaxurl":"https:\/\/www.algemeiner.com\/wp-admin\/admin-ajax.php"},"__":{"page":"Page"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/js/magazine.js?ver=1481900599'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/js/catalog.js?ver=1481900599'></script>
<link rel='https://api.w.org/' href='https://www.algemeiner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.algemeiner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.algemeiner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.algemeiner.com/?p=496718' />
<link rel="alternate" type="application/json+oembed" href="https://www.algemeiner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.algemeiner.com%2F2019%2F11%2F18%2Fglobal-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.algemeiner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.algemeiner.com%2F2019%2F11%2F18%2Fglobal-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history%2F&#038;format=xml" />
<meta property="og:title" content="Global Protests: Russia and China Risk Ending Up on the Wrong Side of History" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.algemeiner.com/wp-content/uploads/2018/07/trumpputin.jpg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="360" /><meta property="og:url" content="https://www.algemeiner.com/2019/11/18/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history/" /><meta property="og:site_name" content="Algemeiner.com" /><meta property="og:description" content="US President Donald Trump and Russian President Vladimir Putin shake hands as they meet in Helsinki, Finland, July 16, 2018. &hellip;" /><link rel="icon" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-270x270.png" />
<link href='https://fonts.googleapis.com/css?family=PT+Serif:400,400italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=PT+Sans+Caption' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic' rel='stylesheet' type='text/css'>
<link href="https://www.algemeiner.com/wp-content/themes/algemeiner/css/arrows.css" rel='stylesheet' type='text/css' />
<link href="https://www.algemeiner.com/wp-content/themes/algemeiner/css/modal.css" rel='stylesheet' type='text/css' />
<link rel="stylesheet" type="text/css" media="all" href="https://www.algemeiner.com/wp-content/themes/algemeiner/style.css?v=5.5" />
<link href="https://www.algemeiner.com/wp-content/themes/algemeiner/css/custom.css?ver=6.06" rel='stylesheet' type='text/css' /> 

<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/jquery.bxslider.min.js"></script>
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/modal.js"></script>
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/swfobject.js"></script>
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/truncate.min.js?v=0"></script>
 
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/script.js?ver=6.03"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1726450927609554');
fbq('track', "PageView");


  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20876550-1', 'auto');

  ga('send', 'pageview');

</script>
<script>var showFixedMenu = false;</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1726450927609554&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function() {

		var SideBarMapping = googletag.sizeMapping().
			addSize([0, 0], []).
			addSize([1096, 200], [300, 250]).
			build();

		var TopBannerMapping = googletag.sizeMapping().
			addSize([0, 0], [300, 250]).
			addSize([760, 200], [970, 90]).
			build();

		var InContentMapping = googletag.sizeMapping().
			addSize([0, 0], [300, 250]).
			addSize([730, 50], [728, 90]).
			build();

		var SkyBannerMapping = googletag.sizeMapping().
			addSize([0, 0], []).
			addSize([1096, 200], [300, 600]).
			build();

		var BottomHPBannerMapping = googletag.sizeMapping().
			addSize([0, 0], [300, 250]).
			addSize([1060, 200], [728, 90]).
			addSize([1320, 200], [[970, 90], [728, 90]]).
			build();

		googletag.defineSlot('/339474670/Algemeiner/TopBanner', [[970, 90], [300, 250]], 'div-gpt-ad-1546877240817-0').
		defineSizeMapping(TopBannerMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/BelowImage', [[728, 90], [300, 250]], 'div-gpt-ad-1546877240817-1').
		defineSizeMapping(InContentMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Sidebar_1', [300, 250], 'div-gpt-ad-1546877240817-2').
		defineSizeMapping(SideBarMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Sidebar_2', [300, 250], 'div-gpt-ad-1546877240817-3').    
		defineSizeMapping(SideBarMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/BottomArticle', [[728, 90], [300, 250]], 'div-gpt-ad-1546877240817-4').
		defineSizeMapping(InContentMapping).
		addService(googletag.pubads());
		
		googletag.defineSlot('/339474670/Algemeiner/Sky_HP_BTF', [300, 600], 'div-gpt-ad-1547109104092-0').
		defineSizeMapping(SkyBannerMapping).
		addService(googletag.pubads());
		
		googletag.defineSlot('/339474670/Algemeiner/Sky_Op_BTF', [300, 600], 'div-gpt-ad-1547416143968-0').
		defineSizeMapping(SkyBannerMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Banner_HP_BTF_1', [728, 90], 'div-gpt-ad-1547109104092-1').
		defineSizeMapping(BottomHPBannerMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Banner_HP_BTF_2', [970, 90], 'div-gpt-ad-1547109104092-2').
		defineSizeMapping(BottomHPBannerMapping).
		addService(googletag.pubads());

		googletag.enableServices();
	});
	(function () {
	    //var node = document.getElementsByTagName('script')[0],
		//rvbP = document.createElement('script');
	    //window.CMT = { appId: '03ab1211-5c7a-4db0-b8ac-fcb000cb619e' };
	    //rvbP.defer = true;
	    //rvbP.type = 'text/javascript';
	    //rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		//	'//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
	    //node.parentNode.insertBefore(rvbP, node);
	})();
</script></head>

<body class="post-template-default single single-post postid-496718 single-format-standard">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ee85c7fbf89ed"></script>
<div class="header clear default">
    <div class="topheader clear">
        <div class="wrapper">
            <div class="topmenu">
                <div class="menu-top-menu-ab-container"><ul id="menu-top-menu-ab" class="menu"><li id="menu-item-343832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343832"><a href="https://www.algemeiner.com/about/">About Us</a></li>
<li id="menu-item-343833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343833"><a href="https://www.algemeiner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-343835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343835"><a href="https://www.algemeiner.com/epaper/">Epaper</a></li>
</ul></div>            </div>
            <div class="topdate">
                <p><span class="dates">Monday, November 18th</span> <span class="sep">|</span> <span class="otherdate">20 Heshvan 5780</span></p> 
            </div>
            <div class="sitemaplinks">
                <ul>
					<li><a href="https://www.algemeiner.com/donate/?utm_source=alg_header&amp;utm_campaign=donate&amp;utm_medium=header_link">Join</a></li>
                    <li><a href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a></li>
                    <li><a href="#" class="nletterclass" data-version="Header Link">Subscribe</a></li>
                </ul>
            </div>
        </div>
    </div>
    <div id="algHeader1" class="wrapper">
        <div class="logo clear">
            <h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        </div>
        <div class="navigation clear">
            <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab" class="menu"><li id="menu-item-343826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li id="menu-item-343827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li id="menu-item-343828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-343829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li id="menu-item-343830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li id="menu-item-343831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>            <div class="moresearch">
                <a href="#" class="showsearch">Search</a>
                <form role="search" method="get" class="searchform" action="https://www.algemeiner.com/">
    <div class="mmm">
        <label class="screen-reader-text" for="s">What are you looking for?</label>
        <input type="text" value="" name="s" id="s" placeholder="Search..." />
        <input type="button" class="searchsubmit" value="Search" />
    </div>
</form>
                
            </div>
        </div>
    </div>
</div>

<div id="algHeader2" class="headertoshow clear default">
    <div class="wrapper">
        <div class="logo clear">
            <div class="moremenu">
                <a href="#" class="showmenu"><span>Categories</span></a>
                <div class="mmmm">
					<a class="btn-more" href="https://www.algemeiner.com/donate/?utm_source=alg_header_mobile&amp;utm_campaign=donate&amp;utm_medium=header_link_mobile">Join The Algemeiner</a>
                    <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>                    <div class="topmenu">
                        <div class="menu-top-menu-ab-container"><ul id="menu-top-menu-ab-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343832"><a href="https://www.algemeiner.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343833"><a href="https://www.algemeiner.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343835"><a href="https://www.algemeiner.com/epaper/">Epaper</a></li>
</ul></div>                    </div>
					<a class="btn-more-send-news-tip" href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a>
                </div>
            </div>
            <h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
            <div class="moresearch">
                <a href="#" class="showsearch">Search</a>
                <form role="search" method="get" class="searchform" action="https://www.algemeiner.com/">
    <div class="mmm">
        <label class="screen-reader-text" for="s">What are you looking for?</label>
        <input type="text" value="" name="s" id="s" placeholder="Search..." />
        <input type="button" class="searchsubmit" value="Search" />
    </div>
</form>
            </div>
        </div>
        <div class="navigation clear">
        	
            <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>            
        </div>
    </div>
</div>

<div class="widget formnews formnews2 juston480">
	<div  class="alg_subscribe_cont sidebar_subscribe formborder" data-base-version="Sidebar Popup">
    <div class="formcontent">
        <a href="#" id="close" class="alg_subscribe_close">Close</a>
        <div class="subscribe_copy"></div>
        <form>
            <h2>Be in the know!</h2>
            <p>Get our exclusive daily news briefing.</p> 
            <div class="mimi_field required">
                <input name="signup[name]" type="text" class="signup_fname signup_lname alg_subscribe_field" data-required-field="This field is required" placeholder="Your Name" />
            </div>
            <div class="mimi_field required">
                <input name="signup[email]" type="text" class="signup_email alg_subscribe_field" data-required-field="This field is required" placeholder="Your Email"/>
            </div>
            <input name="signup[country]" type="hidden" class="alg_subscribe_field" value="US" />
            <input name="signup[state]" type="hidden" class="alg_subscribe_field" value="VA" />
            <div class="mimi_field">
                <input type="submit" class="submit" value="I'M IN!" data-default-text="Subscribe" data-submitting-text="Sending..." data-invalid-text="? You forgot some required fields" data-choose-list="? Choose a list" data-thanks="Thank you!" />
            </div>
        </form>
    </div>
</div>	<div class="newsletter"><a href="#" id="nletter2" data-version="Subscribe Button Mobile">Subscribe</a></div>
	<div class="socialshare">
		<div class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		<a href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>
	</div>
</div>

	<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/truncate.min.js"></script>
    <script>
    	jQuery(document).ready(function($){
			$('.wrapslider').bxSlider({
				slideWidth: ($('.wrapper').width()/4)-30,
				minSlides: 3,
				maxSlides: 4,
				moveSlides: 1,
				slideMargin: 20,
				pager : false
			});
			$('.post_slide_title').truncate({
				lines: 4,
				ellipsis:'... '
			});
        });
	</script>
    <div class="wrapper">
    	<div class="latestnewrotator clear">
            <div class="wrapslider">
                                                <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2019/11/18/palestinian-matriculation-exams-filled-with-problematic-material-watchdog-finds/" title="Palestinian Matriculation Exams Filled With &#8216;Problematic Material,&#8217; Watchdog Finds">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2018/01/unrwaschool-100x66.jpg" />
                                                Palestinian Matriculation Exams Filled With &#8216;Problematic Material,&#8217; Watchdog Finds</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2019/11/18/in-latest-pro-israel-move-trump-administration-declares-settlements-do-not-violate-international-law/" title="In Latest Pro-Israel Move, Trump Administration Declares Settlements Do Not Violate International Law">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2019/11/pompeo-100x66.jpg" />
                                                In Latest Pro-Israel Move, Trump Administration Declares Settlements Do Not Violate International Law</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2019/11/18/anti-israel-demonstrators-in-london-chant-death-threats-hurl-antisemitic-abuse-at-jewish-counter-protesters/" title="Anti-Israel Demonstrators in London Chant Death Threats, Hurl Antisemitic Abuse at Jewish Counter-Protesters">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2019/11/londonprotest-100x66.jpg" />
                                                Anti-Israel Demonstrators in London Chant Death Threats, Hurl Antisemitic Abuse at Jewish Counter-Protesters</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2019/11/18/tenured-columbia-professor-proudly-supports-terrorism-against-israel/" title="Tenured Columbia Professor Proudly Supports Terrorism Against Israel">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2019/10/Columbia-University-100x66.jpg" />
                                                Tenured Columbia Professor Proudly Supports Terrorism Against Israel</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2019/11/18/how-you-can-help-israel-fight-the-rockets/" title="How You Can Help Israel Fight the Rockets">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2019/11/gazarocket-1-100x66.jpg" />
                                                How You Can Help Israel Fight the Rockets</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2019/11/18/an-open-letter-to-boston-universitys-president-regarding-antisemitic-professor-sarah-ihmoud/" title="An Open Letter to Boston University&#8217;s President Regarding Antisemitic Professor Sarah Ihmoud">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2019/11/Boston-University-College-100x66.jpg" />
                                                An Open Letter to Boston University&#8217;s President Regarding Antisemitic Professor Sarah Ihmoud</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2019/11/18/who-was-really-killed-in-israels-response-to-palestinian-rocket-attacks/" title="Who Was Really Killed in Israel&#8217;s Response to Palestinian Rocket Attacks?">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2019/11/israeli-firefighters-100x66.jpg" />
                                                Who Was Really Killed in Israel&#8217;s Response to Palestinian Rocket Attacks?</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2019/11/18/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history/" title="Global Protests: Russia and China Risk Ending Up on the Wrong Side of History">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2018/07/trumpputin-100x66.jpg" />
                                                Global Protests: Russia and China Risk Ending Up on the Wrong Side of History</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2019/11/18/famed-uk-jewish-actor-sacha-baron-cohen-to-receive-award-from-antisemitism-watchdog-group/" title="Famed UK Jewish Actor Sacha Baron Cohen to Receive Award From Antisemitism Watchdog Group">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2019/08/sacha-baron-cohen-100x66.jpg" />
                                                Famed UK Jewish Actor Sacha Baron Cohen to Receive Award From Antisemitism Watchdog Group</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2019/11/18/the-road-to-an-iranian-attack-on-israel/" title="The Road to an Iranian Attack on Israel">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2019/11/khamenei-100x66.jpg" />
                                                The Road to an Iranian Attack on Israel</a></h3>
                    </div>
                                                        </div>
        </div>
    </div>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Algemeiner">
<meta name="twitter:title" content="Global Protests: Russia and China Risk Ending Up on the Wrong Side of History">
<meta name="twitter:description" content="<p>Russia has sought to capitalize around the world, particularly Africa, on its newfound credibility in the Middle East as it&#8230;</p>
">
<meta name="twitter:image" content="https://www.algemeiner.com/wp-content/uploads/2018/07/trumpputin.jpg">
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/jquery.cookie.js"></script>
<div class="wrap clear">
    <div class="wrapper">
        <div class="maincontent">
            <div class="topbanner clear">
				<!-- /339474670/Algemeiner/TopBanner --><div id="div-gpt-ad-1546877240817-0"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-0"); })</script></div>            </div>
            <div class="singlepostview clear">
                <div class="social left">
                	<div class="box">
                    <a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2019/11/18/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
                        Share <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/fb1.png" alt="Share On Facebook">
                    </a>
                    </div>
                    <div class="box">
	                                        <a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2019/11/18/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history//&amp;text=Global Protests: Russia and China Risk Ending Up on the Wrong Side of History','_blank','width=800,height=300')" title="Share On Twitter">
                        Tweet <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/tw1.png" alt="Share On Twitter">
                    </a>
                    </div>
				    <div class="box">
						<a href="javascript:" onclick="window.print()" title="Print Article">
							Print <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/print.png" alt="Print Article">
						</a>
                    </div>
                    <div class="box last share-article" data-title="Global Protests: Russia and China Risk Ending Up on the Wrong Side of History" data-url="https://www.algemeiner.com/2019/11/18/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history/">
						<a href="#" class="trigger" title="">Email <img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>                        
                    </div>
                </div>
				<div class="postview">
										<div class="metas clear">
						<div class="date">
							November 18, 2019 2:24 pm						</div>
						<div class="comment">
							<a href="https://www.algemeiner.com/2019/11/18/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history/">
							<span class="dsq-postid" data-dsqidentifier="496718 https://www.algemeiner.com/?p=496718">0</span>							</a>
						</div>
					</div>
					<h2 class="title">Global Protests: Russia and China Risk Ending Up on the Wrong Side of History</h2>
					<h4 class="author"><span class="imgBlock"><img src='/wp-content/themes/tribune/images/avatar/dr.-james-m.-dorsey-avatar.jpg' class='avatar avatar-80 avatar-default' height='80' width='80' style='width: 80px; height: 80px;' alt='avatar' /></span><a class="authorLink" href="/author/james-m-dorsey"> by James M. Dorsey</a>
						<div class="social right">
							<div class="box">
								<a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2019/11/18/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
								Share <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/fb1.png" alt="Share On Facebook">
							</a>
							</div>
							<div class="box">
								<a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2019/11/18/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history//&amp;text=Global Protests: Russia and China Risk Ending Up on the Wrong Side of History','_blank','width=800,height=300')" title="Share On Twitter">
								Tweet <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/tw1.png" alt="Share On Twitter">
							</a>
							</div>
							<div class="box last share-article" data-title="Global Protests: Russia and China Risk Ending Up on the Wrong Side of History" data-url="https://www.algemeiner.com/2019/11/18/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history/">
								<a href="https://www.algemeiner.com/2019/11/18/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history/" class="trigger" title="">Email <img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>                        
							</div>
						</div>
					</h4>     
										<div class="content clear">
						<div id="tag">
							<div class="blueboxes"><span class="text">Opinion</span></div>						</div>
						<div id="post_content"><div id="attachment_435335" style="width: 730px" class="wp-caption aligncenter"><a href="https://www.algemeiner.com/wp-content/uploads/2018/07/trumpputin.jpg"><img aria-describedby="caption-attachment-435335" class="wp-image-435335 size-full" src="https://www.algemeiner.com/wp-content/uploads/2018/07/trumpputin.jpg" alt="" width="720" height="360" srcset="https://www.algemeiner.com/wp-content/uploads/2018/07/trumpputin.jpg 720w, https://www.algemeiner.com/wp-content/uploads/2018/07/trumpputin-300x150.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></a><p id="caption-attachment-435335" class="wp-caption-text">US President Donald Trump and Russian President Vladimir Putin shake hands as they meet in Helsinki, Finland, July 16, 2018. Photo: Reuters / Kevin Lamarque.</p></div>
<p data-fontsize="18">Russia has sought to capitalize around the world, particularly Africa, on its newfound credibility in the Middle East as it attempts to project itself as a world power on par with the US and China. African leaders gathered in late October at the Black Sea resort of Sochi for the <a href="https://foreignpolicy.com/2019/10/31/putin-russia-africa-great-game-china-united-states/" target="_blank" rel="noopener noreferrer" data-fontsize="18">first-ever Russian African summit</a>, chaired by President Vladimir Putin. China has hosted similar regional summits.</p>
<p data-fontsize="18">Putin has proven adept at playing a weak hand. For now, Russia &#8212; alongside China, which has the financial and trading muscle Moscow lacks &#8212; are basking in their glory.</p>
<p data-fontsize="18">But Moscow and Beijing could find themselves in tricky situations as protests across the globe from Latin America to Hong Kong threaten to put them on the wrong side of history. Iran, Russia’s partner in supporting Syrian President Bashar al-Assad and a strategic node in China’s Belt and Road Initiative, is itself struggling to come to grips with growing protests.</p>
<p data-fontsize="18">Protesters in Iraq have denounced Iranian influence in the country, while Iran’s Lebanese Shiite ally, Hezbollah, is part of the elite that protesters hold responsible for their country’s economic malaise.</p><div class="relaredpostshortcode  496710"><h2>Related coverage</h2><div class="figure"><img src="https://www.algemeiner.com/wp-content/uploads/2019/10/Columbia-University-300x180.jpg" /><div class="hover"></div><div class="date">November 18, 2019 3:09 pm</div><div class="comment">0</div></div><div class="relatedcontent"><h3><a href="https://www.algemeiner.com/2019/11/18/tenured-columbia-professor-proudly-supports-terrorism-against-israel/" rel="bookmark" title="Tenured Columbia Professor Proudly Supports Terrorism Against Israel">Tenured Columbia Professor Proudly Supports Terrorism Against Israel</a></h3><p>

A tenured Columbia University professor endorsed terrorism in a speech given at the Palestine Center earlier this month.

"The Oslo Accords...</p></div></div>
<p data-fontsize="18">Russia and China are well aware of the risk &#8212; not only because of the resilience of protests in Hong Kong, but also because of past popular revolts in the former Soviet republics that constitute Russia’s soft underbelly. Some of those republics border on the strategically important but troubled Chinese northwestern province of Xinjiang.</p>
<p data-fontsize="18">Recent protests in Kazakhstan were as much about domestic governance issues as they were about <a href="https://www.rferl.org/a/kazakh-opposition-hold-protests-defying-authorities/30176414.html" target="_blank" rel="noopener noreferrer" data-fontsize="18">Chinese influence in the country and the crackdown on Turkic Muslims, including ethnic Kazakhs</a> in Xinjiang. Central Asia, moreover, could be a black swan for Beijing. It is, together with Southeast Asian nations Laos and Cambodia, home to the countries most indebted to China.</p>
<p data-fontsize="18">A recent study by scholars at Harvard University’s Kennedy School, the University of Munich, and the Kiel Institute for the World Economy <a href="https://www.nber.org/papers/w26050" target="_blank" rel="noopener noreferrer" data-fontsize="18">concluded that about half of Chinese overseas lending remains unrecorded</a>, leaving Central Asian and other nations with no precise oversight of their debt.</p>
<p data-fontsize="18">“These hidden overseas debts pose serious challenges for country risk analysis and bond pricing,” the study warned.</p>
<p data-fontsize="18">The risk of ending up on the wrong side of history looms even larger with Russia seeing prevention and/or countering of popular revolt as one of its goals in attempting to stabilize the Middle East, a region wracked by conflict and war.</p>
<p data-fontsize="18">Russia, as part of its stabilization effort in the wake of its intervention in Syria, has proposed replacing the US defense umbrella in the Gulf with a multilateral security arrangement.</p>
<p data-fontsize="18">“Russia is seeking stability which includes preventing color revolutions,” said Maxim Grigoryev, director of the Moscow-based Foundation for the Study of Democracy, using the term employed to describe popular revolts in countries that once were part of the Soviet Union.</p>
<p data-fontsize="18">Echoing Kremlin policy, Grigoryev said Syria was “a model of stabilizing a regime and countering terrorism.”</p>
<p data-fontsize="18">Russian military intervention in Syria has helped Assad gain the upper hand in a more than eight-year-long brutal war in which the Syrian government has been accused of committing crimes against humanity. Russia has denied <a href="https://www.nytimes.com/2019/10/13/world/middleeast/russia-bombing-syrian-hospitals.html" target="_blank" rel="noopener noreferrer" data-fontsize="18">allegations that its air force has repeatedly targeted hospitals</a> and other civil institutions.</p>
<p data-fontsize="18">Russia’s definition of stability, with Syria as its model, is unlikely to go down well with youth-driven protests that have already affected 12 of the Arab League’s 22 members. In some of the most dramatic incidents, this year’s popular revolts forced the leaders of Algeria, Sudan, and Lebanon to resign. <a href="https://edition.cnn.com/2019/10/31/middleeast/iraq-prime-minister-resigns-intl/index.html" target="_blank" rel="noopener noreferrer" data-fontsize="18">Iraqi prime minister Adil Abdul-Mahdi could be next in line</a>.</p>
<p data-fontsize="18">Latin America and Africa &#8212; like the Middle East and Central Asia, home to often poorly governed, resource-rich countries with youthful populations &#8212; are in many ways not that different.</p>
<p data-fontsize="18">Some Latin American leaders, including Argentine Foreign Minister <a href="https://albertonews.com/internacionales/gobierno-argentino-apunta-como-articulador-de-las-protestas-en-la-region-al-regimen-de-maduro/" target="_blank" rel="noopener noreferrer" data-fontsize="18">Jorge Faurie</a> and Luis Almagro, secretary-general of the Organization of American States, have <a href="https://www.oas.org/es/centro_noticias/comunicado_prensa.asp?sCodigo=C-081/19" target="_blank" rel="noopener noreferrer" data-fontsize="18">denounced what they see as interference in protests in Chile, Ecuador, Bolivia, and Haiti by two Russia- and China-backed countries, Venezuela and Cuba</a><u>.</u></p>
<p data-fontsize="18">Ecuador’s interior minister, María Paula Romo, said last month that authorities had <a href="https://www.elnuevoherald.com/noticias/mundo/america-latina/venezuela-es/article236486048.html" target="_blank" rel="noopener noreferrer" data-fontsize="18">arrested 17 people at an airport, “most of them Venezuelans</a> …carrying information about the protests.”</p>
<p data-fontsize="18">Policy analysts Moisés Naím and Brian Winter argue that irrespective of whether Venezuela and Cuba have sought to exploit continental discontent, <a href="https://www.foreignaffairs.com/articles/central-america-caribbean/2019-10-29/why-latin-america-was-primed-explode?utm_medium=newsletters&amp;utm_source=twofa&amp;utm_content=20191101&amp;utm_campaign=TWOFA%20110119%20Why%20Latin%20America%20Was%20Primed%20to%20Explode&amp;utm_term=FA%20This%20Week%20-%20112017" target="_blank" rel="noopener noreferrer" data-fontsize="18">“Latin America was already primed to combust.”</a></p>
<p data-fontsize="18">Naim and Winter attribute popular anger to disappointing economic growth, stagnating wages, rising costs of living, mounting inequality, and corruption on the back of a commodity boom that significantly raised expectations.</p>
<p data-fontsize="18">Russian and Chinese support for embattled regimes at the risk of alienating protesters, who have proven in Chile, Iraq, and Hong Kong (among other countries) undeterred by repressive efforts to squash their protests, will have paid off if it helps engineer the kind of stability Grigoryev is advocating.</p>
<p data-fontsize="18">Russian and Chinese leaders may be banking on a development akin to what Moses and Winter describe as the emergence of repressive Latin American regimes in the 1970s and 1980s, as a result of leaders’ failure to tackle slowing economic growth. The failure fueled a decline of faith in democracy and the rise of populists.</p>
<p data-fontsize="18">“The same gears may churn toward mayhem and division, sown from within Latin American countries and without. Venezuela and Cuba may not be the main reason for the current protests. But if the region continues down its current path, it will be vulnerable to the next conspiracy, whether from Havana, Caracas, or somewhere else,” Moses and Winter warn.</p>
<p data-fontsize="18">Events elsewhere in the world may well unfold differently, but Russia and China could ultimately find themselves on the wrong side of history in an era of global breakdown of popular confidence in political systems and incumbent leadership, and increasingly uncompromising, determined, and resourceful protests.</p>
<p data-fontsize="18">Said Timothy Kaldas, a senior fellow at the Tahrir Institute for Middle East Policy, commenting on the protests in the Middle East: “This isn’t a revolution against a prime minister or a president. <a href="https://www.independent.co.uk/news/world/middle-east/middle-east-protests-lebanon-iraq-algeria-arab-spring-sudan-a9181411.html" data-fontsize="18">It’s an uprising demanding the departure of the entire ruling class</a>” &#8212; the very people Russia and China would like to see remain in place.</p>
<p data-fontsize="18"><em>Dr. James M. Dorsey, a non-resident Senior Associate at the BESA Center, is a senior fellow at the S. Rajaratnam School of International Studies at Singapore’s Nanyang Technological University</em> <em>and co-director of the University of Würzburg’s Institute for Fan Culture.</em></p>
<p><em>A version of this article was originally published by </em><a href="https://besacenter.org/perspectives-papers/global-protests-russia-china/" target="_blank" rel="noopener noreferrer"><em>The BESA Center.</em></a></p>
</p> 
						</div> 
													<div id="opinion_disc" style="font-size: 80%; font-style: italic; color: #afafaf;">
								<div style="border-bottom: 3px solid #e9e9ea; margin-bottom: 10px;"></div>
								The opinions presented by Algemeiner bloggers are solely theirs and do not represent those of The Algemeiner, its publishers or editors. If you would like to share your views with a blog post on The Algemeiner, please be in touch through our <a href="/contact-us/">Contact</a> page.
							</div>						<!-- /339474670/Algemeiner/BottomArticle --><div id="div-gpt-ad-1546877240817-4"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-4"); })</script></div>					</div> 
					<div class="socialbot clear">
						<h2>Share this Story:
							<a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2019/11/18/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
								<img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/fb1.png" alt="Share On Facebook">
							</a>
							<a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2019/11/18/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history//&amp;text=Global Protests: Russia and China Risk Ending Up on the Wrong Side of History','_blank','width=800,height=300')" title="Share On Twitter">
								<img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/tw1.png" alt="Share On Twitter">
							</a>
							<span class="share-article" data-title="Global Protests: Russia and China Risk Ending Up on the Wrong Side of History" data-url="https://www.algemeiner.com/2019/11/18/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history/">
								<a href="https://www.algemeiner.com/2019/11/18/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history/" class="trigger" title=""><img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>
							</span>                       
						</h2> 
					</div>
					<div class="sendtip clear">
						<h2>Let your voice be heard!</h2>
						<a href="https://www.algemeiner.com/donate/?utm_source=alg_article&utm_campaign=donate&utm_medium=article_link" class="btn-tip">Join the Algemeiner</a>
					</div>
					<div id="connatix_single">
						<script>
							!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
						</script>
						<script id="2ba42c6a34074167b6b0ad17297daf4b">
							cnx.cmd.push(function() {
								cnx({
								  playerId: '66ab4d5f-2c01-4c6d-8fca-ad3c4fce33e4'
								}).render('2ba42c6a34074167b6b0ad17297daf4b');
							});
						</script>
					</div>
					<div>
						<div class="notetip"></div>
						<div class="commentswrap clear">
							
<div id="disqus_thread"></div>
 
						</div>

												<aside id="subscribeArticlePage" class="Yes alg_subscribe_cont subscribeArticlePageCls form_hidden subscribe_glb subscribe_test" data-version="Article Page" data-send-to-ga="1" data-delay="0">
							<section class="">
								<a href="javascript:void(0)" class="subscribeClose alg_subscribe_close"></a>
								<p class="subscribe_copy subscribe_copy copy_width elm_line_height">get the best of the algemeiner straight to your inbox!</p>
								<span class="signup_submit signup_field signup_cta">sign up!</span>
								<form class="form_width" data-cmp="bar" accept-charset="UTF-8" id="ema_signup_form" method="post" target="_blank">
								  <input name="signup[first_name]" class="signup_fname signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="First Name">
								  <input name="signup[last_name]" class="signup_lname signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="Last Name">
								  <input name="signup[email]" class="signup_email signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="Email Address">
								  <input class="signup_country" name="signup[country]" type="hidden" placeholder="Country" value="US">
								  <input class="signup_state" name="signup[state]" type="hidden" placeholder="State" value="VA">
								  <input class="signup_submit signup_field" type="submit"value="subscribe">
								  <div class="clearBoth"></div>
								</div>
							</section>
						</aside>
												
						
											</div>
				</div>
			</div>
			<div class="sidebar">
				<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=219206034782722";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<div class="widget formnews">
    <div  class="alg_subscribe_cont sidebar_subscribe formborder" data-base-version="Sidebar Popup">
    <div class="formcontent">
        <a href="#" id="close" class="alg_subscribe_close">Close</a>
        <div class="subscribe_copy"></div>
        <form>
            <h2>Be in the know!</h2>
            <p>Get our exclusive daily news briefing.</p> 
            <div class="mimi_field required">
                <input name="signup[name]" type="text" class="signup_fname signup_lname alg_subscribe_field" data-required-field="This field is required" placeholder="Your Name" />
            </div>
            <div class="mimi_field required">
                <input name="signup[email]" type="text" class="signup_email alg_subscribe_field" data-required-field="This field is required" placeholder="Your Email"/>
            </div>
            <input name="signup[country]" type="hidden" class="alg_subscribe_field" value="US" />
            <input name="signup[state]" type="hidden" class="alg_subscribe_field" value="VA" />
            <div class="mimi_field">
                <input type="submit" class="submit" value="I'M IN!" data-default-text="Subscribe" data-submitting-text="Sending..." data-invalid-text="? You forgot some required fields" data-choose-list="? Choose a list" data-thanks="Thank you!" />
            </div>
        </form>
    </div>
</div>    <div class="newsletter"><a href="#" id="nletter" data-version="Sidebar Button">Subscribe</a></div>
    <div class="socialshare">
    <div id="sidebar_fb_like" class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div> 
    <a id="sidebar_twitter_follow" href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>
    </div>
</div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sidebar-list-promo">
    <div style="margin: 0.5rem 0 1rem 0;"> 
        <a alt="link to list The Top 100 People Positively Influencing Jewish Life, 2019" target="_blank" href="https://www.algemeiner.com/the-top-100-people-positively-influencing-jewish-life-2019/" title="The Top 100 People Positively Influencing Jewish Life, 2019" rel="noopener noreferrer"><img src="https://www.algemeiner.com/wp-content/uploads/2019/09/alg-smaller-list-2.jpg" style="border-radius: 0.2rem;width: 100%;"></a>
    </div>
</div></div></div><!-- /339474670/Algemeiner/Sidebar_1 --><div id="div-gpt-ad-1546877240817-2"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-2"); })</script></div><br>
<div id="mostreadwidget-2" class="widget widget_mostreadwidget">
   <h2 class="wtitle">Trending</h2>
   <ul>			  <li>
				<a title="&#8216;Hatikvah&#8217; Played in Abu Dhabi After Israeli Wins Gold in Ju-Jitsu Competition" href="https://www.algemeiner.com/2019/11/17/israels-national-anthem-played-in-abu-dhabi-after-israeli-wins-gold-in-ju-jitsu-competition/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2019/11/alon.jpg" border="0">&#8216;Hatikvah&#8217; Played in Abu Dhabi After Israeli Wins Gold in Ju-Jitsu Competition</a> 
			  </li>
	  			  <li>
				<a title="Prominent Iranian Anti-Regime Activist Calls on Twitter to Shut Down Khamenei Accounts After Internet Blackout" href="https://www.algemeiner.com/2019/11/17/prominent-iranian-anti-regime-activist-calls-on-twitter-to-shut-down-khamenei-accounts-after-internet-blackout/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2019/05/ROUHANI-2.jpg" border="0">Prominent Iranian Anti-Regime Activist Calls on Twitter to Shut Down Khamenei Accounts After Internet Blackout</a> 
			  </li>
	  			  <li>
				<a title="New York Times Deletes Islamic Jihad Terror Reference From Story" href="https://www.algemeiner.com/2019/11/17/new-york-times-deletes-islamic-jihad-terror-reference-from-story/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2017/10/new-york-times.jpg" border="0">New York Times Deletes Islamic Jihad Terror Reference From Story</a> 
			  </li>
	  			  <li>
				<a title="UK Prime Minister Johnson Vows to Expand Efforts to Confront Britain&#8217;s Antisemitism Problem" href="https://www.algemeiner.com/2019/11/17/uk-prime-minister-johnson-vows-to-expand-efforts-to-confront-britains-antisemitism-problem/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2019/07/BORIS-JOHNSON.jpg" border="0">UK Prime Minister Johnson Vows to Expand Efforts to Confront Britain&#8217;s Antisemitism Problem</a> 
			  </li>
	  			  <li>
				<a title="Israel Faces Unprecedented Security Threats" href="https://www.algemeiner.com/2019/11/17/israel-faces-unprecedented-security-threats/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2019/09/nasrallah.jpg" border="0">Israel Faces Unprecedented Security Threats</a> 
			  </li>
	     </ul>
</div><!-- /339474670/Algemeiner/Sidebar_2 --><div id="div-gpt-ad-1546877240817-3"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-3"); })</script></div><br>
<div id="text-16" class="widget widget_text"><h2 class="wtitle">Facebook</h2>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/Algemeiner/" data-tabs="timeline" data-width="300" data-height="530" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Algemeiner/"><a href="https://www.facebook.com/Algemeiner/">Algemeiner</a></blockquote></div></div></div>
		</div><div id="dpp_widget-2" class="widget widget_dpp_widget"><h2 class="wtitle">Controversial</h2><div class="dpp_result" id="dpp_post_496327" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2019/11/15/pseudo-scholarship-and-the-resurrection-of-the-blood-libel-against-israel-and-jews/">Pseudo-Scholarship and the Resurrection of the Blood Libel Against Israel and Jews</a></div><div class="dpp_post_date">November 15, 2019</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2019/11/15/pseudo-scholarship-and-the-resurrection-of-the-blood-libel-against-israel-and-jews/#disqus_thread">14 </a> </div></div><div class="dpp_result" id="dpp_post_496514" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2019/11/15/irans-khamenei-eliminating-israel-does-not-mean-eliminating-the-jewish-people/">Iran&#8217;s Khamenei: Eliminating Israel Does Not Mean Eliminating the Jewish People</a></div><div class="dpp_post_date">November 15, 2019</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2019/11/15/irans-khamenei-eliminating-israel-does-not-mean-eliminating-the-jewish-people/#disqus_thread">7 </a> </div></div><div class="dpp_result" id="dpp_post_496662" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2019/11/17/israels-national-anthem-played-in-abu-dhabi-after-israeli-wins-gold-in-ju-jitsu-competition/">&#8216;Hatikvah&#8217; Played in Abu Dhabi After Israeli Wins Gold in Ju-Jitsu Competition</a></div><div class="dpp_post_date">November 17, 2019</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2019/11/17/israels-national-anthem-played-in-abu-dhabi-after-israeli-wins-gold-in-ju-jitsu-competition/#disqus_thread">4 </a> </div></div><div class="dpp_result" id="dpp_post_496621" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2019/11/16/palestinian-rockets-israeli-airstrikes-jolt-tenuous-gaza-truce/">Palestinian Rockets, Israeli Airstrikes Jolt Tenuous Gaza Truce</a></div><div class="dpp_post_date">November 16, 2019</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2019/11/16/palestinian-rockets-israeli-airstrikes-jolt-tenuous-gaza-truce/#disqus_thread">4 </a> </div></div><div class="dpp_result" id="dpp_post_496666" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2019/11/17/uk-prime-minister-johnson-vows-to-expand-efforts-to-confront-britains-antisemitism-problem/">UK Prime Minister Johnson Vows to Expand Efforts to Confront Britain&#8217;s Antisemitism Problem</a></div><div class="dpp_post_date">November 17, 2019</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2019/11/17/uk-prime-minister-johnson-vows-to-expand-efforts-to-confront-britains-antisemitism-problem/#disqus_thread">2 </a> </div></div></div>			</div>
		</div>
		<aside id="blowImageAd" style="display: none;">
			
		</aside>
	</div>
</div>
<script>
	// jQuery(window).load(function(){
			// if (jQuery('.twitter-video').length > 0) {
			// var contentWidth = jQuery(".postview").width();
			// var VideoWidth = contentWidth - 170;
			// jQuery('.twitter-video').css({
				// "max-width" : VideoWidth,
				// "margin-left" : "auto",
				// "margin-right" : "0"
			// });
			// jQuery('.twitter-video-rendered').show();
		// }
	// });
	//jQuery(window).ready(function() {
	//	var caption = jQuery('.wp-caption');
	//	if(caption.length) {
	//		var ad_tag = jQuery('#blowImageAd');
	//		caption.append(ad_tag);
	//		ad_tag.show();
	//	}
	//});
</script>
<div class="prefoot clear">
	<div class="wrapper">
    	<h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        <div class="newsl">
        	<h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        	<div class="newsletter"><a href="https://www.algemeiner.com/donate/?utm_source=alg_footer&utm_campaign=donate&utm_medium=footer_link" >Join The Algemeiner</a></div>
            <div class="tobreak"></div>
            <div class="socialshare">
            <div class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
            <a href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>            
            </div>
        </div>
        <div class="navfooter">
        	<h2>The Algemeiner</h2>
        	<div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-3" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>        	<ul class="ipad-only">
	        	<li><a href="/about-us">About Us</a></li>
	        	<li><a href="/contact-us/">Contact Us</a></li>
        	</ul>
        </div>
        <div class="share">
        	<h2>Follow us</h2>
            	<ul>
                	<li><a href="#" id="nletter3" data-version="Footer Link">Subscribe</a></li>
					<li><a href="https://www.algemeiner.com/become-a-blogger/">become a blogger</a></li>
					<li><a href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a></li>
                </ul>
                <ul>
                	<li class="fb"><a href="https://www.facebook.com/Algemeiner" target="_blank">Facebook</a></li>
                    <li class="tw"><a href="https://twitter.com/Algemeiner" target="_blank">Twitter</a></li>
                </ul>
        </div>
    </div>
</div>
<div class="footer clear">
	<div class="wrapper">
		<div class="nav clear">
       <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-344817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344817"><a href="https://www.algemeiner.com/advertise/">Advertise</a></li>
<li id="menu-item-344818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344818"><a href="https://www.algemeiner.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>
        <div class="copyright clear">
	        Copyright ©2019 <a href="/">Algemeiner.com</a>. All Rights Reserved.
        </div>
    </div>
</div>
<div id="popupCont">
	<div id="popupContOverlay"></div>
	<div id="popupContContent">
		<span id="popupContClose"></span>
		<div id="popupContCreative"></div>
	</div>
</div>
<div id="shareArticlePop">
	<div id="shareArticlePopInner">
		<div id="shareVideoPopClose"><svg onclick="closeSharePop()" class="svg-inline--fa fa-times fa-w-12" aria-hidden="true" data-prefix="fas" data-icon="times" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512" data-fa-i2svg=""><path fill="currentColor" d="M323.1 441l53.9-53.9c9.4-9.4 9.4-24.5 0-33.9L279.8 256l97.2-97.2c9.4-9.4 9.4-24.5 0-33.9L323.1 71c-9.4-9.4-24.5-9.4-33.9 0L192 168.2 94.8 71c-9.4-9.4-24.5-9.4-33.9 0L7 124.9c-9.4 9.4-9.4 24.5 0 33.9l97.2 97.2L7 353.2c-9.4 9.4-9.4 24.5 0 33.9L60.9 441c9.4 9.4 24.5 9.4 33.9 0l97.2-97.2 97.2 97.2c9.3 9.3 24.5 9.3 33.9 0z"></path></svg><!-- <i onclick="closeSharePop()" class="fas fa-times"></i> --></div>
	<div role="form" class="wpcf7" id="wpcf7-f476920-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2019/11/18/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history/#wpcf7-f476920-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="476920" />
<input type="hidden" name="_wpcf7_version" value="5.1.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f476920-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p id="shareArticleTitle">
<p class="article-share-half name-field"><label> Your Name <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p class="article-share-half email-field"><label> Your Email <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Remark<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="4" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p class="article-share-half name-field"><label> Friend's Name <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap friend-name"><input type="text" name="friend-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p class="article-share-half email-field"><label> Friend's Email <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap friend-email"><input type="email" name="friend-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<input type="hidden" name="share-title" value="" class="wpcf7-form-control wpcf7-hidden" />
<p><span class="wpcf7-form-control-wrap share-url"><input type="url" name="share-url" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-url wpcf7-validates-as-url" aria-invalid="false" /></span></p>

<p><input type="submit" value="Mail It!" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="gcaptcha_notice"">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</div>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
</div>

<aside id="subscribe_confirmation">
	<section id="subscribe_confirmation_inner">
		<div class="subscribe_confirmation_close"><a href="javascript:void(0)" class="subscribeClose"></a></div>
		<div class="subscribe_confirmation_iframe_cont"></div>
	</section>
</aside><script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.algemeiner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.algemeiner.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"algemeiner-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"496718 https:\/\/www.algemeiner.com\/?p=496718","disqusShortname":"algemeiner-1","disqusTitle":"Global Protests: Russia and China Risk Ending Up on the Wrong Side of History","disqusUrl":"https:\/\/www.algemeiner.com\/2019\/11\/18\/global-protests-russia-and-china-risk-ending-up-on-the-wrong-side-of-history\/","postId":"496718"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdnyaYUAAAAAJQcPUd7v9xX36dfYzwNiKcwwfXr&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdnyaYUAAAAAJQcPUd7v9xX36dfYzwNiKcwwfXr',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script>
jQuery(document).ready(function($) { 
  $(window).load(function() { 
		function getheighta(ele){	
			var maxHeight = -1;
			var t = $(ele);
			t.each(function() {
				maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
			});
			t.each(function() {
				$(this).height(maxHeight);
			});
		}
		getheighta('.cat-box-col .othercatsingle.clas1');
		getheighta('.cat-box-col .catwrapint');

  });
});
</script>
</body>
</html>