<!DOCTYPE html>
<html lang="en-US">
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20876550-1', 'auto');

	ga('send', {
		hitType: 'pageview',
		referrer: document.referrer
	}); 
</script>
<meta name="google-site-verification" content="G9XkPcUh43bZT9iRRi8GJOXDQYPOV6HZZvlFrCFBoSE" />
<meta charset="UTF-8" />

<meta name="viewport" content="initial-scale = 1.0,maximum-scale = 1.0" />
<link rel="icon" href="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/favicon.ico?v=2"  type="image/x-icon" />
<title>Jewish New Jersey Congressional Candidate Expresses Outrage Over 'Antisemitic Ads' Targeting Him | Jewish &amp; Israel News Algemeiner.com</title>

<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[848,982] -->
<link rel="canonical" href="https://www.algemeiner.com/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Algemeiner.com &raquo; Jewish New Jersey Congressional Candidate Expresses Outrage Over &#8216;Antisemitic Ads&#8217; Targeting Him Comments Feed" href="https://www.algemeiner.com/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.algemeiner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avatars-css'  href='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/plugins/add-local-avatar/avatars.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='frontend.pdf-light-viewer-pro-css'  href='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/plugins/pdf-light-viewer-pro/assets/css/frontend.css?ver=1481900599' type='text/css' media='all' />
<script type='text/javascript' src='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/isotope/dist/isotope.pkgd.min.js?ver=1481900599'></script>
<script type='text/javascript' src='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/posabsolute-jQuery-printPage-plugin/jquery.printPage.js?ver=1481900599'></script>
<script type='text/javascript' src='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/typeahead.js/dist/typeahead.bundle.min.js?ver=1481900599'></script>
<script type='text/javascript' src='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/grapnel/dist/grapnel.min.js?ver=1481900599'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PdfLightViewerPro = {"url":{"ajaxurl":"https:\/\/www.algemeiner.com\/wp-admin\/admin-ajax.php"},"__":{"page":"Page"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/plugins/pdf-light-viewer-pro/assets/js/magazine.js?ver=1481900599'></script>
<script type='text/javascript' src='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/plugins/pdf-light-viewer-pro/assets/js/catalog.js?ver=1481900599'></script>
<link rel='https://api.w.org/' href='https://www.algemeiner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.algemeiner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.algemeiner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.algemeiner.com/?p=535123' />
<link rel="alternate" type="application/json+oembed" href="https://www.algemeiner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.algemeiner.com%2F2020%2F09%2F16%2Fjewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.algemeiner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.algemeiner.com%2F2020%2F09%2F16%2Fjewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him%2F&#038;format=xml" />
<meta property="og:title" content="Jewish New Jersey Congressional Candidate Expresses Outrage Over &#8216;Antisemitic Ads&#8217; Targeting Him" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.algemeiner.com/wp-content/uploads/2020/09/richter.jpg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="360" /><meta property="og:url" content="https://www.algemeiner.com/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him/" /><meta property="og:site_name" content="Algemeiner.com" /><meta property="og:description" content="A direct mail advertisement opposing New Jersey Republican congressional candidate David Richter. Photo: Screenshot. A New Jersey congressional candidate has &hellip;" /><link rel="icon" href="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-A-Black-01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-A-Black-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-A-Black-01-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-270x270.png" />
<link href='https://fonts.googleapis.com/css?family=PT+Serif:400,400italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=PT+Sans+Caption' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic' rel='stylesheet' type='text/css'>
<link href="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/css/arrows.css" rel='stylesheet' type='text/css' />
<link href="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/css/modal.css" rel='stylesheet' type='text/css' />
<link rel="stylesheet" type="text/css" media="all" href="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/style.css?v=6.2" />
<link href="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/css/custom.css?ver=6.06" rel='stylesheet' type='text/css' /> 

<script src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/js/jquery.bxslider.min.js"></script>
<script src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/js/modal.js"></script>
<script src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/js/swfobject.js"></script>
<script src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/js/truncate.min.js?v=0"></script>
 
<script src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/js/script.js?ver=6.03"></script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1726450927609554');
fbq('track', "PageView");
</script>
<script>var showFixedMenu = false;</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1726450927609554&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function() {

		var SideBarMapping = googletag.sizeMapping().
			addSize([0, 0], []).
			addSize([1096, 200], [300, 250]).
			build();

		var TopBannerMapping = googletag.sizeMapping().
			addSize([0, 0], [300, 250]).
			addSize([760, 200], [970, 90]).
			build();

		var InContentMapping = googletag.sizeMapping().
			addSize([0, 0], [300, 250]).
			addSize([730, 50], [728, 90]).
			build();

		var SkyBannerMapping = googletag.sizeMapping().
			addSize([0, 0], []).
			addSize([1096, 200], [300, 600]).
			build();

		var BottomHPBannerMapping = googletag.sizeMapping().
			addSize([0, 0], [300, 250]).
			addSize([1060, 200], [728, 90]).
			addSize([1320, 200], [[970, 90], [728, 90]]).
			build();

		googletag.defineSlot('/339474670/Algemeiner/TopBanner', [[970, 90], [300, 250]], 'div-gpt-ad-1546877240817-0').
		defineSizeMapping(TopBannerMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/BelowImage', [[728, 90], [300, 250]], 'div-gpt-ad-1546877240817-1').
		defineSizeMapping(InContentMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Sidebar_1', [300, 250], 'div-gpt-ad-1546877240817-2').
		defineSizeMapping(SideBarMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Sidebar_2', [300, 250], 'div-gpt-ad-1546877240817-3').    
		defineSizeMapping(SideBarMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/BottomArticle', [[728, 90], [300, 250]], 'div-gpt-ad-1546877240817-4').
		defineSizeMapping(InContentMapping).
		addService(googletag.pubads());
		
		googletag.defineSlot('/339474670/Algemeiner/Sky_HP_BTF', [300, 600], 'div-gpt-ad-1547109104092-0').
		defineSizeMapping(SkyBannerMapping).
		addService(googletag.pubads());
		
		googletag.defineSlot('/339474670/Algemeiner/Sky_Op_BTF', [300, 600], 'div-gpt-ad-1547416143968-0').
		defineSizeMapping(SkyBannerMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Banner_HP_BTF_1', [728, 90], 'div-gpt-ad-1547109104092-1').
		defineSizeMapping(BottomHPBannerMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Banner_HP_BTF_2', [970, 90], 'div-gpt-ad-1547109104092-2').
		defineSizeMapping(BottomHPBannerMapping).
		addService(googletag.pubads());
		googletag.pubads().setTargeting('alg_article', ['535123']);
		googletag.enableServices();
	});
	(function () {
	    //var node = document.getElementsByTagName('script')[0],
		//rvbP = document.createElement('script');
	    //window.CMT = { appId: '03ab1211-5c7a-4db0-b8ac-fcb000cb619e' };
	    //rvbP.defer = true;
	    //rvbP.type = 'text/javascript';
	    //rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		//	'//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
	    //node.parentNode.insertBefore(rvbP, node);
	})();
</script></head>

<body class="post-template-default single single-post postid-535123 single-format-standard">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ee85c7fbf89ed"></script>
<div class="header clear default">
    <div class="topheader clear">
        <div class="wrapper">
            <div class="topmenu">
                <div class="menu-top-menu-ab-container"><ul id="menu-top-menu-ab" class="menu"><li id="menu-item-343832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343832"><a href="https://www.algemeiner.com/about/">About Us</a></li>
<li id="menu-item-343833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343833"><a href="https://www.algemeiner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-343835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343835"><a href="https://www.algemeiner.com/epaper/">Epaper</a></li>
</ul></div>            </div>
            <div class="topdate">
                <p><span class="dates">Wednesday, September 16th</span> <span class="sep">|</span> <span class="otherdate">27 Elul 5780</span></p> 
            </div>
            <div class="sitemaplinks">
                <ul>
					<li><a href="https://www.algemeiner.com/donate/?utm_source=alg_header&amp;utm_campaign=donate&amp;utm_medium=header_link">Join</a></li>
                    <li><a href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a></li>
                    <li><a href="#" class="nletterclass" data-version="Header Link">Subscribe</a></li>
                </ul>
            </div>
        </div>
    </div>
    <div id="algHeader1" class="wrapper">
        <div class="logo clear">
            <h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        </div>
        <div class="navigation clear">
            <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab" class="menu"><li id="menu-item-343826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li id="menu-item-343827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li id="menu-item-343828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-343829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li id="menu-item-343830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li id="menu-item-343831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>            <div class="moresearch">
                <a href="#" class="showsearch">Search</a>
                <form role="search" method="get" class="searchform" action="https://www.algemeiner.com/">
    <div class="mmm">
        <label class="screen-reader-text" for="s">What are you looking for?</label>
        <input type="text" value="" name="s" id="s" placeholder="Search..." />
        <input type="button" class="searchsubmit" value="Search" />
    </div>
</form>
                
            </div>
        </div>
    </div>
</div>

<div id="algHeader2" class="headertoshow clear default">
    <div class="wrapper">
        <div class="logo clear">
            <div class="moremenu">
                <a href="#" class="showmenu"><span>Categories</span></a>
                <div class="mmmm">
					<a class="btn-more" href="https://www.algemeiner.com/donate/?utm_source=alg_header_mobile&amp;utm_campaign=donate&amp;utm_medium=header_link_mobile">Join The Algemeiner</a>
                    <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>                    <div class="topmenu">
                        <div class="menu-top-menu-ab-container"><ul id="menu-top-menu-ab-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343832"><a href="https://www.algemeiner.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343833"><a href="https://www.algemeiner.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343835"><a href="https://www.algemeiner.com/epaper/">Epaper</a></li>
</ul></div>                    </div>
					<a class="btn-more-send-news-tip" href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a>
                </div>
            </div>
            <h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
            <div class="moresearch">
                <a href="#" class="showsearch">Search</a>
                <form role="search" method="get" class="searchform" action="https://www.algemeiner.com/">
    <div class="mmm">
        <label class="screen-reader-text" for="s">What are you looking for?</label>
        <input type="text" value="" name="s" id="s" placeholder="Search..." />
        <input type="button" class="searchsubmit" value="Search" />
    </div>
</form>
            </div>
        </div>
        <div class="navigation clear">
        	
            <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>            
        </div>
    </div>
</div>

<div class="widget formnews formnews2 juston480">
	<div  class="alg_subscribe_cont sidebar_subscribe formborder" data-base-version="Sidebar Popup">
    <div class="formcontent">
        <a href="#" id="close" class="alg_subscribe_close">Close</a>
        <div class="subscribe_copy"></div>
        <form>
            <h2>Be in the know!</h2>
            <p>Get our exclusive daily news briefing.</p> 
            <div class="mimi_field required">
                <input name="signup[name]" type="text" class="signup_fname signup_lname alg_subscribe_field" data-required-field="This field is required" placeholder="Your Name" />
            </div>
            <div class="mimi_field required">
                <input name="signup[email]" type="text" class="signup_email alg_subscribe_field" data-required-field="This field is required" placeholder="Your Email"/>
            </div>
            <input name="signup[country]" type="hidden" class="alg_subscribe_field" value="US" />
            <input name="signup[state]" type="hidden" class="alg_subscribe_field" value="VA" />
            <div class="mimi_field">
                <input type="submit" class="submit" value="I'M IN!" data-default-text="Subscribe" data-submitting-text="Sending..." data-invalid-text="? You forgot some required fields" data-choose-list="? Choose a list" data-thanks="Thank you!" />
            </div>
        </form>
    </div>
</div>	<div class="newsletter"><a href="#" id="nletter2" data-version="Subscribe Button Mobile">Subscribe</a></div>
	<div class="socialshare">
		<div class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		<a href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>
	</div>
</div>

	<script src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/js/truncate.min.js"></script>
    <script>
    	jQuery(document).ready(function($){
			$('.wrapslider').bxSlider({
				slideWidth: ($('.wrapper').width()/4)-30,
				minSlides: 3,
				maxSlides: 4,
				moveSlides: 1,
				slideMargin: 20,
				pager : false
			});
			$('.post_slide_title').truncate({
				lines: 4,
				ellipsis:'... '
			});
        });
	</script>
    <div class="wrapper">
    	<div class="latestnewrotator clear">
            <div class="wrapslider">
                                                <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/09/16/the-difference-is-were-excited-says-uae-economy-minister-when-asked-about-past-arab-peace-deals-with-israel/" title="&#8216;The Difference Is We&#8217;re Excited,&#8217; Says UAE Economy Minister When Asked About Past Arab Peace Deals With Israel">
                                                    <img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/israeluae-100x66.jpg" />
                                                &#8216;The Difference Is We&#8217;re Excited,&#8217; Says UAE Economy Minister When Asked About Past Arab Peace Deals With Israel</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/09/16/survey-reveals-23-of-young-americans-believe-in-some-form-of-holocaust-denial-or-minimization/" title="Survey Reveals 23% of Young Americans Believe in Some Form of Holocaust Denial or Minimization">
                                                    <img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/AUSCHWITZ-100x66.jpg" />
                                                Survey Reveals 23% of Young Americans Believe in Some Form of Holocaust Denial or Minimization</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/09/16/trumps-mideast-strategy-of-bypassing-palestinians-praised-by-ex-un-envoy-nikki-haley/" title="Trump&#8217;s Mideast Strategy of Bypassing Palestinians Praised by Ex-UN Envoy Nikki Haley">
                                                    <img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/2018-03-14T212136Z_3_LYNXNPEE2D21F_RTROPTP_4_MIDEAST-CRISIS-SYRIA-UN-100x66.jpg" />
                                                Trump&#8217;s Mideast Strategy of Bypassing Palestinians Praised by Ex-UN Envoy Nikki Haley</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/09/16/elite-israeli-special-forces-unit-gets-first-druze-commander/" title="Elite Israeli Special Forces Unit Gets First Druze Commander">
                                                    <img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/WhatsApp_Image_2020-07-23_at_1-2_canums-100x66.jpg" />
                                                Elite Israeli Special Forces Unit Gets First Druze Commander</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/09/16/alabama-synagogues-rosh-hashanah-meeting-zoom-bombed-with-graphic-antisemitic-abuse/" title="Alabama Synagogue&#8217;s Rosh Hashanah Meeting &#8216;Zoom-Bombed&#8217; With Graphic Antisemitic Abuse">
                                                    <img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/zoombomb-100x66.jpg" />
                                                Alabama Synagogue&#8217;s Rosh Hashanah Meeting &#8216;Zoom-Bombed&#8217; With Graphic Antisemitic Abuse</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/09/16/time-out-magazine-criticized-for-promoting-disrespectful-makeup-named-after-anne-frank/" title="Time Out Magazine Criticized for Promoting &#8216;Disrespectful&#8217; Makeup Named After Anne Frank">
                                                    <img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Time-Out-100x66.jpg" />
                                                Time Out Magazine Criticized for Promoting &#8216;Disrespectful&#8217; Makeup Named After Anne Frank</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/09/16/trump-buoyant-on-future-israeli-saudi-peace-deal-in-call-with-us-jewish-leaders/" title="Trump Buoyant on Future Israeli-Saudi Peace Deal in Call With US Jewish Leaders">
                                                    <img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/trumpuaepeacedeal-100x66.jpg" />
                                                Trump Buoyant on Future Israeli-Saudi Peace Deal in Call With US Jewish Leaders</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him/" title="Jewish New Jersey Congressional Candidate Expresses Outrage Over &#8216;Antisemitic Ads&#8217; Targeting Him">
                                                    <img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/richter-100x66.jpg" />
                                                Jewish New Jersey Congressional Candidate Expresses Outrage Over &#8216;Antisemitic Ads&#8217; Targeting Him</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/09/16/new-blow-to-qatars-ruling-family-as-us-orders-al-jazeera-affiliate-aj-to-register-as-foreign-agent/" title="New Blow to Qatar&#8217;s Ruling Family as US Orders Al Jazeera Affiliate AJ+ to Register as Foreign Agent">
                                                    <img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Al-Jazeera-English-newsroom-100x66.jpg" />
                                                New Blow to Qatar&#8217;s Ruling Family as US Orders Al Jazeera Affiliate AJ+ to Register as Foreign Agent</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/09/16/ukraine-and-belarus-argue-over-hasidic-jewish-pilgrims-stranded-at-border/" title="Ukraine and Belarus Argue Over Hasidic Jewish Pilgrims Stranded at Border">
                                                    <img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/hasidicjewsukrainepilgrimmage-100x66.jpg" />
                                                Ukraine and Belarus Argue Over Hasidic Jewish Pilgrims Stranded at Border</a></h3>
                    </div>
                                                        </div>
        </div>
    </div>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Algemeiner">
<meta name="twitter:title" content="Jewish New Jersey Congressional Candidate Expresses Outrage Over &#8216;Antisemitic Ads&#8217; Targeting Him">
<meta name="twitter:description" content="<p>A New Jersey congressional candidate has expressed outrage after a direct-mail advertisement from his opponents appeared to traffic in antisemitic&#8230;</p>
">
<meta name="twitter:image" content="https://www.algemeiner.com/wp-content/uploads/2020/09/richter.jpg">
<script src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/js/jquery.cookie.js"></script>
<div class="wrap clear">
    <div class="wrapper">
        <div class="maincontent">
            <div class="topbanner clear">
				<!-- /339474670/Algemeiner/TopBanner --><div class="add_container" id="div-gpt-ad-1546877240817-0"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-0"); })</script></div>            </div>
            <div class="singlepostview clear">
                <div class="social left">
                	<div class="box">
                    <a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
                        Share <img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/images/fb1.png" alt="Share On Facebook">
                    </a>
                    </div>
                    <div class="box">
	                                        <a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him//&amp;text=Jewish New Jersey Congressional Candidate Expresses Outrage Over &#8216;Antisemitic Ads&#8217; Targeting Him','_blank','width=800,height=300')" title="Share On Twitter">
                        Tweet <img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/images/tw1.png" alt="Share On Twitter">
                    </a>
                    </div>
				    <div class="box">
						<a href="javascript:" onclick="window.print()" title="Print Article">
							Print <img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/images/print.png" alt="Print Article">
						</a>
                    </div>
                    <div class="box last share-article" data-title="Jewish New Jersey Congressional Candidate Expresses Outrage Over &#8216;Antisemitic Ads&#8217; Targeting Him" data-url="https://www.algemeiner.com/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him/">
						<a href="#" class="trigger" title="">Email <img class="WP-EmailIcon" src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>                        
                    </div>
                </div>
				<div class="postview">
										<div class="metas clear">
						<div class="date">
							September 16, 2020 12:28 pm						</div>
						<div class="comment">
							<a href="https://www.algemeiner.com/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him/">
							<span class="dsq-postid" data-dsqidentifier="535123 https://www.algemeiner.com/?p=535123">0</span>							</a>
						</div>
					</div>
					<h2 class="title">Jewish New Jersey Congressional Candidate Expresses Outrage Over &#8216;Antisemitic Ads&#8217; Targeting Him</h2>
					<h4 class="author"><span class="imgBlock"><img src='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/tribune/images/avatar/benjy-avatar.jpg' class='avatar avatar-80 avatar-default' height='80' width='80' style='width: 80px; height: 80px;' alt='avatar' /></span><a class="authorLink" href="/author/benjamin-kerstein"> by Benjamin Kerstein</a>
						<div class="social right">
							<div class="box">
								<a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
								Share <img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/images/fb1.png" alt="Share On Facebook">
							</a>
							</div>
							<div class="box">
								<a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him//&amp;text=Jewish New Jersey Congressional Candidate Expresses Outrage Over &#8216;Antisemitic Ads&#8217; Targeting Him','_blank','width=800,height=300')" title="Share On Twitter">
								Tweet <img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/images/tw1.png" alt="Share On Twitter">
							</a>
							</div>
							<div class="box last share-article" data-title="Jewish New Jersey Congressional Candidate Expresses Outrage Over &#8216;Antisemitic Ads&#8217; Targeting Him" data-url="https://www.algemeiner.com/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him/">
								<a href="https://www.algemeiner.com/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him/" class="trigger" title="">Email <img class="WP-EmailIcon" src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>                        
							</div>
						</div>
					</h4>     
										<div class="content clear">
						<div id="tag">
							<div class="blueboxes "></div>						</div>
						<div id="post_content"><div id="attachment_535128" style="width: 730px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-535128" class="size-full wp-image-535128" src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/richter.jpg" alt="" width="720" height="360" srcset="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/richter.jpg 720w, https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/richter-300x150.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /><p id="caption-attachment-535128" class="wp-caption-text">A direct mail advertisement opposing New Jersey Republican congressional candidate David Richter. Photo: Screenshot.</p></div>
<p>A New Jersey congressional candidate has expressed outrage after a direct-mail advertisement from his opponents appeared to traffic in antisemitic stereotypes.</p>
<p>David Richter, who is Jewish, is currently running for the Third Congressional District&#8217;s seat as a Republican, and was depicted in the ads from Democratic House Majority Leader Nancy Pelosi’s House Majority PAC with a large nose and surrounded by $100 bills.</p>
<p>The <em>New Jersey Globe</em> <a href="https://newjerseyglobe.com/congress/jewish-gop-candidate-calls-pelosi-mailer-anti-semitic-dog-whistle/" target="_blank" rel="noopener noreferrer">quoted Richter as saying</a>, “The photoshopped caricatures of me portrayed in these mailers, always surrounded by piles of cash, is a well-known dog whistle to those who want to further divide our country in hate and stir up resentment against me and other candidates that are Jewish.”</p>
<p>He said that his opponent, Rep. Andy Kim, should denounce the ads, and demanded an apology from Pelosi.</p>
<p>“Kim should immediately and publicly disavow these antisemitic ads and reject any further support from the House Majority PAC,” Richter said. “I also call on Nancy Pelosi to immediately issue an apology to everyone of the Jewish faith for allowing these disgraceful mailers to be sent to voters in my district.”</p>
<p>“At a time when antisemitism is on the rise, especially from the radical left, I’m extremely disappointed by the mailers that have been sent to voters,” he added.</p>
<p>Matt Brooks, executive director of the Republican Jewish Coalition (RJC), called the ads an “outrageous antisemitic attack.”</p>
<p>House Majority PAC Independent Expenditure Director Brad Komar denied that the images were antisemitic, saying, “The mail pieces have nothing to do with David Richter’s religion, and everything to do with the fact he ran a company into the ground.”</p>
</p> 
						</div> 
												<!-- /339474670/Algemeiner/BottomArticle --><div class="add_container" id="div-gpt-ad-1546877240817-4"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-4"); })</script></div>					</div> 
					<div class="socialbot clear">
						<h2>Share this Story:
							<a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
								<img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/images/fb1.png" alt="Share On Facebook">
							</a>
							<a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him//&amp;text=Jewish New Jersey Congressional Candidate Expresses Outrage Over &#8216;Antisemitic Ads&#8217; Targeting Him','_blank','width=800,height=300')" title="Share On Twitter">
								<img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/images/tw1.png" alt="Share On Twitter">
							</a>
							<span class="share-article" data-title="Jewish New Jersey Congressional Candidate Expresses Outrage Over &#8216;Antisemitic Ads&#8217; Targeting Him" data-url="https://www.algemeiner.com/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him/">
								<a href="https://www.algemeiner.com/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him/" class="trigger" title=""><img class="WP-EmailIcon" src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>
							</span>                       
						</h2> 
					</div>
					<div class="sendtip clear">
						<h2>Let your voice be heard!</h2>
						<a href="https://www.algemeiner.com/donate/?utm_source=alg_article&utm_campaign=donate&utm_medium=article_link" class="btn-tip">Join the Algemeiner</a>
					</div>
					<div id="connatix_single">
						<script>
							!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
						</script>
						<script id="2ba42c6a34074167b6b0ad17297daf4b">
							cnx.cmd.push(function() {
								cnx({
								  playerId: '66ab4d5f-2c01-4c6d-8fca-ad3c4fce33e4'
								}).render('2ba42c6a34074167b6b0ad17297daf4b');
							});
						</script>
					</div>
					<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="Admination" ></div>
					<div>
						<div class="notetip"></div>
						<div class="commentswrap clear">
							
<div id="disqus_thread"></div>
 
						</div>

												<aside id="subscribeArticlePage" class="Yes alg_subscribe_cont subscribeArticlePageCls form_hidden subscribe_glb subscribe_test" data-version="Article Page" data-send-to-ga="1" data-delay="0">
							<section class="">
								<a href="javascript:void(0)" class="subscribeClose alg_subscribe_close"></a>
								<p class="subscribe_copy subscribe_copy copy_width elm_line_height">get the best of the algemeiner straight to your inbox!</p>
								<span class="signup_submit signup_field signup_cta">sign up!</span>
								<form class="form_width" data-cmp="bar" accept-charset="UTF-8" id="ema_signup_form" method="post" target="_blank">
								  <input name="signup[first_name]" class="signup_fname signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="First Name">
								  <input name="signup[last_name]" class="signup_lname signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="Last Name">
								  <input name="signup[email]" class="signup_email signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="Email Address">
								  <input class="signup_country" name="signup[country]" type="hidden" placeholder="Country" value="US">
								  <input class="signup_state" name="signup[state]" type="hidden" placeholder="State" value="VA">
								  <input class="signup_submit signup_field" type="submit"value="subscribe">
								  <div class="clearBoth"></div>
								</div>
							</section>
						</aside>
												
						
											</div>
				</div>
			</div>
			<div class="sidebar">
				<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=219206034782722";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<div class="widget formnews">
    <div  class="alg_subscribe_cont sidebar_subscribe formborder" data-base-version="Sidebar Popup">
    <div class="formcontent">
        <a href="#" id="close" class="alg_subscribe_close">Close</a>
        <div class="subscribe_copy"></div>
        <form>
            <h2>Be in the know!</h2>
            <p>Get our exclusive daily news briefing.</p> 
            <div class="mimi_field required">
                <input name="signup[name]" type="text" class="signup_fname signup_lname alg_subscribe_field" data-required-field="This field is required" placeholder="Your Name" />
            </div>
            <div class="mimi_field required">
                <input name="signup[email]" type="text" class="signup_email alg_subscribe_field" data-required-field="This field is required" placeholder="Your Email"/>
            </div>
            <input name="signup[country]" type="hidden" class="alg_subscribe_field" value="US" />
            <input name="signup[state]" type="hidden" class="alg_subscribe_field" value="VA" />
            <div class="mimi_field">
                <input type="submit" class="submit" value="I'M IN!" data-default-text="Subscribe" data-submitting-text="Sending..." data-invalid-text="? You forgot some required fields" data-choose-list="? Choose a list" data-thanks="Thank you!" />
            </div>
        </form>
    </div>
</div>    <div class="newsletter"><a href="#" id="nletter" data-version="Sidebar Button">Subscribe</a></div>
    <div class="socialshare">
    <div id="sidebar_fb_like" class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div> 
    <a id="sidebar_twitter_follow" href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>
    </div>
</div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sidebar-list-promo">
    <div style="margin: 0.5rem 0 1rem 0;"> 
        <a alt="link to list The Top 100 People Positively Influencing Jewish Life, 2019" target="_blank" href="https://www.algemeiner.com/the-top-100-people-positively-influencing-jewish-life-2019/" title="The Top 100 People Positively Influencing Jewish Life, 2019" rel="noopener noreferrer"><img src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/alg-smaller-list-2.jpg" style="border-radius: 0.2rem;width: 100%;"></a>
    </div>
</div></div></div><!-- /339474670/Algemeiner/Sidebar_1 --><div class="add_container" id="div-gpt-ad-1546877240817-2"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-2"); })</script></div><br>
<div id="mostreadwidget-2" class="widget widget_mostreadwidget">
   <h2 class="wtitle">Trending</h2>
   <ul>			  <li>
				<a title="Jewish New Jersey Congressional Candidate Expresses Outrage Over &#8216;Antisemitic Ads&#8217; Targeting Him" href="https://www.algemeiner.com/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him/"><img class="most_read_preview" width="80" height="60" src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/richter.jpg" border="0">Jewish New Jersey Congressional Candidate Expresses Outrage Over &#8216;Antisemitic Ads&#8217; Targeting Him</a> 
			  </li>
	  			  <li>
				<a title="Palestinian Leaders Want to Ban Some Muslims From Praying at Al-Aqsa" href="https://www.algemeiner.com/2020/09/16/palestinian-leaders-want-to-ban-some-muslims-from-praying-at-al-aqsa/"><img class="most_read_preview" width="80" height="60" src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/2019-08-11T084817Z_1_LYNXNPEF7A091_RTROPTP_4_RELIGION-EID-PALESTINIANS-ALAQSA.jpg" border="0">Palestinian Leaders Want to Ban Some Muslims From Praying at Al-Aqsa</a> 
			  </li>
	  			  <li>
				<a title="New Blow to Qatar&#8217;s Ruling Family as US Orders Al Jazeera Affiliate AJ+ to Register as Foreign Agent" href="https://www.algemeiner.com/2020/09/16/new-blow-to-qatars-ruling-family-as-us-orders-al-jazeera-affiliate-aj-to-register-as-foreign-agent/"><img class="most_read_preview" width="80" height="60" src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Al-Jazeera-English-newsroom.jpg" border="0">New Blow to Qatar&#8217;s Ruling Family as US Orders Al Jazeera Affiliate AJ+ to Register as Foreign Agent</a> 
			  </li>
	  			  <li>
				<a title="The Palestinians’ Window of Opportunity Is Closing Fast" href="https://www.algemeiner.com/2020/09/16/the-palestinians-window-of-opportunity-is-closing-fast/"><img class="most_read_preview" width="80" height="60" src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/uae-2.jpg" border="0">The Palestinians’ Window of Opportunity Is Closing Fast</a> 
			  </li>
	  			  <li>
				<a title="IDF Hits Hamas Targets in Gaza in Response to Rocket Barrages" href="https://www.algemeiner.com/2020/09/16/idf-hits-hamas-targets-in-gaza-in-response-to-rocket-barrages/"><img class="most_read_preview" width="80" height="60" src="https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/gazaairstrike.jpg" border="0">IDF Hits Hamas Targets in Gaza in Response to Rocket Barrages</a> 
			  </li>
	     </ul>
</div><!-- /339474670/Algemeiner/Sidebar_2 --><div class="add_container" id="div-gpt-ad-1546877240817-3"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-3"); })</script></div><br>
<div id="text-16" class="widget widget_text"><h2 class="wtitle">Facebook</h2>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/Algemeiner/" data-tabs="timeline" data-width="300" data-height="530" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Algemeiner/"><a href="https://www.facebook.com/Algemeiner/">Algemeiner</a></blockquote></div></div></div>
		</div><div id="dpp_widget-2" class="widget widget_dpp_widget"><h2 class="wtitle">Controversial</h2><div class="dpp_result" id="dpp_post_534933" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2020/09/15/top-muslim-american-group-protests-against-signing-of-peace-agreement-between-israel-uae-and-bahrain/">Top Muslim-American Group Protests Against Signing of Peace Agreement Between Israel, UAE, and Bahrain</a></div><div class="dpp_post_date">September 15, 2020</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2020/09/15/top-muslim-american-group-protests-against-signing-of-peace-agreement-between-israel-uae-and-bahrain/#disqus_thread">7 </a> </div></div><div class="dpp_result" id="dpp_post_535038" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2020/09/16/the-palestinians-window-of-opportunity-is-closing-fast/">The Palestinians’ Window of Opportunity Is Closing Fast</a></div><div class="dpp_post_date">September 16, 2020</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2020/09/16/the-palestinians-window-of-opportunity-is-closing-fast/#disqus_thread">4 </a> </div></div><div class="dpp_result" id="dpp_post_534940" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2020/09/15/the-middle-east-transformation/">The Middle East Transformation</a></div><div class="dpp_post_date">September 15, 2020</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2020/09/15/the-middle-east-transformation/#disqus_thread">4 </a> </div></div><div class="dpp_result" id="dpp_post_535001" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2020/09/15/algemeiner-editor-in-chief-those-opposing-historic-peace-deal-between-israel-bahrain-and-uae-are-enabling-palestinian-rejectionism/">Algemeiner Editor-in-Chief: Those Opposing Historic Peace Deal Between Israel, Bahrain and UAE Are Enabling Palestinian Rejectionism</a></div><div class="dpp_post_date">September 15, 2020</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2020/09/15/algemeiner-editor-in-chief-those-opposing-historic-peace-deal-between-israel-bahrain-and-uae-are-enabling-palestinian-rejectionism/#disqus_thread">4 </a> </div></div><div class="dpp_result" id="dpp_post_534854" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2020/09/15/rabbis-and-politics/">Rabbis and Politics</a></div><div class="dpp_post_date">September 15, 2020</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2020/09/15/rabbis-and-politics/#disqus_thread">1 </a> </div></div></div><div class="OUTBRAIN" data-widget-id="SB_1" data-ob-template="Admination" ></div>			</div>
		</div>
		<aside id="blowImageAd" style="display: none;">
			
		</aside>
	</div>
</div>
<script>
	// jQuery(window).load(function(){
			// if (jQuery('.twitter-video').length > 0) {
			// var contentWidth = jQuery(".postview").width();
			// var VideoWidth = contentWidth - 170;
			// jQuery('.twitter-video').css({
				// "max-width" : VideoWidth,
				// "margin-left" : "auto",
				// "margin-right" : "0"
			// });
			// jQuery('.twitter-video-rendered').show();
		// }
	// });
	//jQuery(window).ready(function() {
	//	var caption = jQuery('.wp-caption');
	//	if(caption.length) {
	//		var ad_tag = jQuery('#blowImageAd');
	//		caption.append(ad_tag);
	//		ad_tag.show();
	//	}
	//});
</script>
<div class="prefoot clear">
	<div class="wrapper">
    	<h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        <div class="newsl">
        	<h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        	<div class="newsletter"><a href="https://www.algemeiner.com/donate/?utm_source=alg_footer&utm_campaign=donate&utm_medium=footer_link" >Join The Algemeiner</a></div>
            <div class="tobreak"></div>
            <div class="socialshare">
            <div class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
            <a href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>            
            </div>
        </div>
        <div class="navfooter">
        	<h2>The Algemeiner</h2>
        	<div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-3" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>        	<ul class="ipad-only">
	        	<li><a href="/about-us">About Us</a></li>
	        	<li><a href="/contact-us/">Contact Us</a></li>
        	</ul>
        </div>
        <div class="share">
        	<h2>Follow us</h2>
            	<ul>
                	<li><a href="#" id="nletter3" data-version="Footer Link">Subscribe</a></li>
					<li><a href="https://www.algemeiner.com/become-a-blogger/">become a blogger</a></li>
					<li><a href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a></li>
                </ul>
                <ul>
                	<li class="fb"><a href="https://www.facebook.com/Algemeiner" target="_blank">Facebook</a></li>
                    <li class="tw"><a href="https://twitter.com/Algemeiner" target="_blank">Twitter</a></li>
                </ul>
        </div>
    </div>
</div>
<div class="footer clear">
	<div class="wrapper">
		<div class="nav clear">
       <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-344817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344817"><a href="https://www.algemeiner.com/advertise/">Advertise</a></li>
<li id="menu-item-344818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344818"><a href="https://www.algemeiner.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>
        <div class="copyright clear">
	        Copyright ©2020 <a href="/">Algemeiner.com</a>. All Rights Reserved.
        </div>
    </div>
</div>
<div id="popupCont">
	<div id="popupContOverlay"></div>
	<div id="popupContContent">
		<span id="popupContClose"></span>
		<div id="popupContCreative"></div>
	</div>
</div>
<div id="shareArticlePop">
	<div id="shareArticlePopInner">
		<div id="shareVideoPopClose"><svg onclick="closeSharePop()" class="svg-inline--fa fa-times fa-w-12" aria-hidden="true" data-prefix="fas" data-icon="times" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512" data-fa-i2svg=""><path fill="currentColor" d="M323.1 441l53.9-53.9c9.4-9.4 9.4-24.5 0-33.9L279.8 256l97.2-97.2c9.4-9.4 9.4-24.5 0-33.9L323.1 71c-9.4-9.4-24.5-9.4-33.9 0L192 168.2 94.8 71c-9.4-9.4-24.5-9.4-33.9 0L7 124.9c-9.4 9.4-9.4 24.5 0 33.9l97.2 97.2L7 353.2c-9.4 9.4-9.4 24.5 0 33.9L60.9 441c9.4 9.4 24.5 9.4 33.9 0l97.2-97.2 97.2 97.2c9.3 9.3 24.5 9.3 33.9 0z"></path></svg><!-- <i onclick="closeSharePop()" class="fas fa-times"></i> --></div>
	<div role="form" class="wpcf7" id="wpcf7-f476920-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2020/09/16/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him/#wpcf7-f476920-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="476920" />
<input type="hidden" name="_wpcf7_version" value="5.1.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f476920-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p id="shareArticleTitle">
<p class="article-share-half name-field"><label> Your Name <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p class="article-share-half email-field"><label> Your Email <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Remark<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="4" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p class="article-share-half name-field"><label> Friend's Name <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap friend-name"><input type="text" name="friend-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p class="article-share-half email-field"><label> Friend's Email <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap friend-email"><input type="email" name="friend-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<input type="hidden" name="share-title" value="" class="wpcf7-form-control wpcf7-hidden" />
<p><span class="wpcf7-form-control-wrap share-url"><input type="url" name="share-url" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-url wpcf7-validates-as-url" aria-invalid="false" /></span></p>

<p><input type="submit" value="Mail It!" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="gcaptcha_notice"">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</div>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
</div>

<aside id="subscribe_confirmation">
	<section id="subscribe_confirmation_inner">
		<div class="subscribe_confirmation_close"><a href="javascript:void(0)" class="subscribeClose"></a></div>
		<div class="subscribe_confirmation_iframe_cont"></div>
	</section>
</aside><script type='text/javascript' src='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.algemeiner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.algemeiner.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"algemeiner-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"535123 https:\/\/www.algemeiner.com\/?p=535123","disqusShortname":"algemeiner-1","disqusTitle":"Jewish New Jersey Congressional Candidate Expresses Outrage Over \u2018Antisemitic Ads\u2019 Targeting Him","disqusUrl":"https:\/\/www.algemeiner.com\/2020\/09\/16\/jewish-new-jersey-congressional-candidate-expresses-outrage-over-antisemitic-ads-targeting-him\/","postId":"535123"};
/* ]]> */
</script>
<script type='text/javascript' src='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdnyaYUAAAAAJQcPUd7v9xX36dfYzwNiKcwwfXr&#038;ver=3.0'></script>
<script type='text/javascript' src='https://49yzp92imhtx8radn224z7y1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdnyaYUAAAAAJQcPUd7v9xX36dfYzwNiKcwwfXr',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script>
jQuery(document).ready(function($) { 
  $(window).load(function() { 
		function getheighta(ele){	
			var maxHeight = -1;
			var t = $(ele);
			t.each(function() {
				maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
			});
			t.each(function() {
				$(this).height(maxHeight);
			});
		}
		getheighta('.cat-box-col .othercatsingle.clas1');
		getheighta('.cat-box-col .catwrapint');

  });
});
</script>
</body>
</html>