<!DOCTYPE html>
<html lang="en-US">
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20876550-1', 'auto');

	ga('send', {
		hitType: 'pageview',
		referrer: document.referrer
	}); 
</script>
<meta name="google-site-verification" content="G9XkPcUh43bZT9iRRi8GJOXDQYPOV6HZZvlFrCFBoSE" />
<meta charset="UTF-8" />

<meta name="viewport" content="initial-scale = 1.0,maximum-scale = 1.0" />
<link rel="icon" href="https://www.algemeiner.com/wp-content/themes/algemeiner/favicon.ico?v=2"  type="image/x-icon" />
<title>The Significance of the Al-Masri Assassination | Jewish &amp; Israel News Algemeiner.com</title>

<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[848,920] -->
<link rel="canonical" href="https://www.algemeiner.com/2020/11/15/the-significance-of-the-al-masri-assassination/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Algemeiner.com &raquo; The Significance of the Al-Masri Assassination Comments Feed" href="https://www.algemeiner.com/2020/11/15/the-significance-of-the-al-masri-assassination/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.algemeiner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avatars-css'  href='https://www.algemeiner.com/wp-content/plugins/add-local-avatar/avatars.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.algemeiner.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.algemeiner.com/wp-includes/css/dashicons.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.algemeiner.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.algemeiner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.algemeiner.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='frontend.pdf-light-viewer-pro-css'  href='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/css/frontend.css?ver=1481900599' type='text/css' media='all' />
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/isotope/dist/isotope.pkgd.min.js?ver=1481900599'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/posabsolute-jQuery-printPage-plugin/jquery.printPage.js?ver=1481900599'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/typeahead.js/dist/typeahead.bundle.min.js?ver=1481900599'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/grapnel/dist/grapnel.min.js?ver=1481900599'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PdfLightViewerPro = {"url":{"ajaxurl":"https:\/\/www.algemeiner.com\/wp-admin\/admin-ajax.php"},"__":{"page":"Page"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/js/magazine.js?ver=1481900599'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/js/catalog.js?ver=1481900599'></script>
<link rel='https://api.w.org/' href='https://www.algemeiner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.algemeiner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.algemeiner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.algemeiner.com/?p=542059' />
<link rel="alternate" type="application/json+oembed" href="https://www.algemeiner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.algemeiner.com%2F2020%2F11%2F15%2Fthe-significance-of-the-al-masri-assassination%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.algemeiner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.algemeiner.com%2F2020%2F11%2F15%2Fthe-significance-of-the-al-masri-assassination%2F&#038;format=xml" />
<meta property="og:title" content="The Significance of the Al-Masri Assassination" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.algemeiner.com/wp-content/uploads/2019/05/mossad.jpg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="360" /><meta property="og:url" content="https://www.algemeiner.com/2020/11/15/the-significance-of-the-al-masri-assassination/" /><meta property="og:site_name" content="Algemeiner.com" /><meta property="og:description" content="A mysterious image posted to the Mossad&#8217;s Facebook page on Israel&#8217;s Independence Day, May 9, 2019. Photo: Facebook screenshot. JNS.org &hellip;" /><link rel="icon" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-270x270.png" />
<link href='https://fonts.googleapis.com/css?family=PT+Serif:400,400italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=PT+Sans+Caption' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic' rel='stylesheet' type='text/css'>
<link href="https://www.algemeiner.com/wp-content/themes/algemeiner/css/arrows.css" rel='stylesheet' type='text/css' />
<link href="https://www.algemeiner.com/wp-content/themes/algemeiner/css/modal.css" rel='stylesheet' type='text/css' />
<link rel="stylesheet" type="text/css" media="all" href="https://www.algemeiner.com/wp-content/themes/algemeiner/style.css?v=6.2" />
<link href="https://www.algemeiner.com/wp-content/themes/algemeiner/css/custom.css?ver=6.06" rel='stylesheet' type='text/css' /> 

<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/jquery.bxslider.min.js"></script>
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/modal.js"></script>
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/swfobject.js"></script>
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/truncate.min.js?v=0"></script>
 
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/script.js?ver=7.03"></script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1726450927609554');
fbq('track', "PageView");
</script>
<script>var showFixedMenu = false;</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1726450927609554&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function() {

		var SideBarMapping = googletag.sizeMapping().
			addSize([0, 0], []).
			addSize([1096, 200], [300, 250]).
			build();

		var TopBannerMapping = googletag.sizeMapping().
			addSize([0, 0], [300, 250]).
			addSize([760, 200], [970, 90]).
			build();

		var InContentMapping = googletag.sizeMapping().
			addSize([0, 0], [300, 250]).
			addSize([730, 50], [728, 90]).
			build();

		var SkyBannerMapping = googletag.sizeMapping().
			addSize([0, 0], []).
			addSize([1096, 200], [300, 600]).
			build();

		var BottomHPBannerMapping = googletag.sizeMapping().
			addSize([0, 0], [300, 250]).
			addSize([1060, 200], [728, 90]).
			addSize([1320, 200], [[970, 90], [728, 90]]).
			build();

		googletag.defineSlot('/339474670/Algemeiner/TopBanner', [[970, 90], [300, 250]], 'div-gpt-ad-1546877240817-0').
		defineSizeMapping(TopBannerMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/BelowImage', [[728, 90], [300, 250]], 'div-gpt-ad-1546877240817-1').
		defineSizeMapping(InContentMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Sidebar_1', [300, 250], 'div-gpt-ad-1546877240817-2').
		defineSizeMapping(SideBarMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Sidebar_2', [300, 250], 'div-gpt-ad-1546877240817-3').    
		defineSizeMapping(SideBarMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/BottomArticle', [[728, 90], [300, 250]], 'div-gpt-ad-1546877240817-4').
		defineSizeMapping(InContentMapping).
		addService(googletag.pubads());
		
		googletag.defineSlot('/339474670/Algemeiner/Sky_HP_BTF', [300, 600], 'div-gpt-ad-1547109104092-0').
		defineSizeMapping(SkyBannerMapping).
		addService(googletag.pubads());
		
		googletag.defineSlot('/339474670/Algemeiner/Sky_Op_BTF', [300, 600], 'div-gpt-ad-1547416143968-0').
		defineSizeMapping(SkyBannerMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Banner_HP_BTF_1', [728, 90], 'div-gpt-ad-1547109104092-1').
		defineSizeMapping(BottomHPBannerMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Banner_HP_BTF_2', [970, 90], 'div-gpt-ad-1547109104092-2').
		defineSizeMapping(BottomHPBannerMapping).
		addService(googletag.pubads());
		googletag.pubads().setTargeting('alg_article', ['542059']);
		googletag.enableServices();
	});
	(function () {
	    //var node = document.getElementsByTagName('script')[0],
		//rvbP = document.createElement('script');
	    //window.CMT = { appId: '03ab1211-5c7a-4db0-b8ac-fcb000cb619e' };
	    //rvbP.defer = true;
	    //rvbP.type = 'text/javascript';
	    //rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		//	'//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
	    //node.parentNode.insertBefore(rvbP, node);
	})();
</script>	<script async="async" data-info="Algemeiner_Player_Desktop" data-info-mobile="Algemeiner_Player_Mobile" id="adnimationjs" src="https://adncdnend.azureedge.net/adn-video/Algemeiner_Player.js"></script>
</head>

<body class="post-template-default single single-post postid-542059 single-format-standard">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ee85c7fbf89ed"></script>
<div class="header clear default">
    <div class="topheader clear">
        <div class="wrapper">
            <div class="topmenu">
                <div class="menu-top-menu-ab-container"><ul id="menu-top-menu-ab" class="menu"><li id="menu-item-343832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343832"><a href="https://www.algemeiner.com/about/">About Us</a></li>
<li id="menu-item-343833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343833"><a href="https://www.algemeiner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-343835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343835"><a href="https://www.algemeiner.com/epaper/">Epaper</a></li>
</ul></div>            </div>
            <div class="topdate">
                <p><span class="dates">Sunday, November 15th</span> <span class="sep">|</span> <span class="otherdate">28 Heshvan 5781</span></p> 
            </div>
            <div class="sitemaplinks">
                <ul>
					<li><a href="https://www.algemeiner.com/donate/?utm_source=alg_header&amp;utm_campaign=donate&amp;utm_medium=header_link">Join</a></li>
                    <li><a href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a></li>
                    <li><a href="#" class="nletterclass" data-version="Header Link">Subscribe</a></li>
                </ul>
            </div>
        </div>
    </div>
    <div id="algHeader1" class="wrapper">
        <div class="logo clear">
            <h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        </div>
        <div class="navigation clear">
            <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab" class="menu"><li id="menu-item-343826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li id="menu-item-343827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li id="menu-item-343828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-343829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li id="menu-item-343830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li id="menu-item-343831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>            <div class="moresearch">
                <a href="#" class="showsearch">Search</a>
                <form role="search" method="get" class="searchform" action="https://www.algemeiner.com/">
    <div class="mmm">
        <label class="screen-reader-text" for="s">What are you looking for?</label>
        <input type="text" value="" name="s" id="s" placeholder="Search..." />
        <input type="button" class="searchsubmit" value="Search" />
    </div>
</form>
                
            </div>
        </div>
    </div>
</div>

<div id="algHeader2" class="headertoshow clear default">
    <div class="wrapper">
        <div class="logo clear">
            <div class="moremenu">
                <a href="#" class="showmenu"><span>Categories</span></a>
                <div class="mmmm">
					<a class="btn-more" href="https://www.algemeiner.com/donate/?utm_source=alg_header_mobile&amp;utm_campaign=donate&amp;utm_medium=header_link_mobile">Join The Algemeiner</a>
                    <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>                    <div class="topmenu">
                        <div class="menu-top-menu-ab-container"><ul id="menu-top-menu-ab-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343832"><a href="https://www.algemeiner.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343833"><a href="https://www.algemeiner.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343835"><a href="https://www.algemeiner.com/epaper/">Epaper</a></li>
</ul></div>                    </div>
					<a class="btn-more-send-news-tip" href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a>
                </div>
            </div>
            <h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
            <div class="moresearch">
                <a href="#" class="showsearch">Search</a>
                <form role="search" method="get" class="searchform" action="https://www.algemeiner.com/">
    <div class="mmm">
        <label class="screen-reader-text" for="s">What are you looking for?</label>
        <input type="text" value="" name="s" id="s" placeholder="Search..." />
        <input type="button" class="searchsubmit" value="Search" />
    </div>
</form>
            </div>
        </div>
        <div class="navigation clear">
        	
            <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>            
        </div>
    </div>
</div>

<div class="widget formnews formnews2 juston480">
	<div  class="alg_subscribe_cont sidebar_subscribe formborder" data-base-version="Sidebar Popup">
    <div class="formcontent">
        <a href="#" id="close" class="alg_subscribe_close">Close</a>
        <div class="subscribe_copy"></div>
        <form>
            <h2>Be in the know!</h2>
            <p>Get our exclusive daily news briefing.</p> 
            <div class="mimi_field required">
                <input name="signup[name]" type="text" class="signup_fname signup_lname alg_subscribe_field" data-required-field="This field is required" placeholder="Your Name" />
            </div>
            <div class="mimi_field required">
                <input name="signup[email]" type="text" class="signup_email alg_subscribe_field" data-required-field="This field is required" placeholder="Your Email"/>
            </div>
            <input name="signup[country]" type="hidden" class="alg_subscribe_field" value="US" />
            <input name="signup[state]" type="hidden" class="alg_subscribe_field" value="VA" />
            <div class="mimi_field">
                <input type="submit" class="submit" value="I'M IN!" data-default-text="Subscribe" data-submitting-text="Sending..." data-invalid-text="? You forgot some required fields" data-choose-list="? Choose a list" data-thanks="Thank you!" />
            </div>
        </form>
    </div>
</div>	<div class="newsletter"><a href="#" id="nletter2" data-version="Subscribe Button Mobile">Subscribe</a></div>
	<div class="socialshare">
		<div class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		<a href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>
	</div>
</div>

	<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/truncate.min.js"></script>
    <script>
    	jQuery(document).ready(function($){
			$('.wrapslider').bxSlider({
				slideWidth: ($('.wrapper').width()/4)-30,
				minSlides: 3,
				maxSlides: 4,
				moveSlides: 1,
				slideMargin: 20,
				pager : false
			});
			$('.post_slide_title').truncate({
				lines: 4,
				ellipsis:'... '
			});
        });
	</script>
    <div class="wrapper">
    	<div class="latestnewrotator clear">
            <div class="wrapslider">
                                                <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/11/15/netanyahu-warns-gaza-terror-groups-after-rocket-attack-price-of-aggression-will-be-heavy-very-heavy/" title="Netanyahu Warns Gaza Terror Groups After Rocket Attack: Price of Aggression &#8216;Will Be Heavy, Very Heavy&#8217;">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2020/09/netanyahu-100x66.jpg" />
                                                Netanyahu Warns Gaza Terror Groups After Rocket Attack: Price of Aggression &#8216;Will Be Heavy, Very Heavy&#8217;</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/11/15/the-significance-of-the-al-masri-assassination/" title="The Significance of the Al-Masri Assassination">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2019/05/mossad-100x66.jpg" />
                                                The Significance of the Al-Masri Assassination</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/11/15/can-democrats-finally-repudiate-the-squad/" title="Can Democrats Finally Repudiate ‘The Squad’?">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2019/07/OMAR-1-100x66.jpg" />
                                                Can Democrats Finally Repudiate ‘The Squad’?</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/11/15/idf-strikes-hamas-targets-in-response-to-rocket-fire-from-the-gaza-strip/" title="IDF Strikes Hamas Targets in Response to Rocket Fire From the Gaza Strip">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2018/08/gazarocket-100x66.jpg" />
                                                IDF Strikes Hamas Targets in Response to Rocket Fire From the Gaza Strip</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/11/15/argentina-increases-border-security-following-tip-of-bomb-plot-against-jewish-target/" title="Argentina Increases Border Security Following Tip of Bomb Plot Against Jewish Target">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2017/07/amia-100x66.jpg" />
                                                Argentina Increases Border Security Following Tip of Bomb Plot Against Jewish Target</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/11/15/israeli-sports-video-developer-enters-partnership-with-chinese-giant-to-develop-ai-sports-content/" title="Israeli Sports Video Developer Enters Partnership With Chinese Giant to Develop AI Sports Content">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2019/05/2017-12-06T220204Z_1830896704_RC1772143100_RTRMADP_3_SOCCER-CHAMPIONS-FEY-NAP-100x66.jpg" />
                                                Israeli Sports Video Developer Enters Partnership With Chinese Giant to Develop AI Sports Content</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/11/15/report-al-qaeda-deputy-assassinated-in-iran-was-planning-attacks-against-jews-israelis/" title="Report: Al-Qaeda Deputy Assassinated in Iran Was Planning Attacks Against Jews, Israelis">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2020/11/al-masri-100x66.jpg" />
                                                Report: Al-Qaeda Deputy Assassinated in Iran Was Planning Attacks Against Jews, Israelis</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/11/15/swimming-santa-brings-dead-sea-to-life-with-tree-and-cheer/" title="Swimming Santa Brings Dead Sea to Life With Tree and Cheer">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2020/11/2020-11-15T105944Z_2_LYNXMPEGAE078_RTROPTP_4_CHRISTMAS-SEASON-SANTA-DEAD-SEA-100x66.jpg" />
                                                Swimming Santa Brings Dead Sea to Life With Tree and Cheer</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/11/15/iran-pounds-rebels-in-northwestern-border-area-state-media/" title="Iran Pounds Rebels in Northwestern Border Area: State Media">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2019/08/Kurdis10-100x66.jpg" />
                                                Iran Pounds Rebels in Northwestern Border Area: State Media</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2020/11/15/trump-appears-to-acknowledge-biden-win-but-says-us-election-was-rigged/" title="Trump Appears to Acknowledge Biden Win, but Says US Election Was &#8216;Rigged&#8217;">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2020/10/TRUMP-3-100x66.jpg" />
                                                Trump Appears to Acknowledge Biden Win, but Says US Election Was &#8216;Rigged&#8217;</a></h3>
                    </div>
                                                        </div>
        </div>
    </div>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Algemeiner">
<meta name="twitter:title" content="The Significance of the Al-Masri Assassination">
<meta name="twitter:description" content="<p>JNS.org &#8211; On Aug. 7, two gunmen on motorcycles fired shots on a white Renault L90 sedan in the affluent&#8230;</p>
">
<meta name="twitter:image" content="https://www.algemeiner.com/wp-content/uploads/2019/05/mossad.jpg">
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/jquery.cookie.js"></script>
<div class="wrap clear">
    <div class="wrapper">
        <div class="maincontent">
            <div class="topbanner clear">
				<!-- /339474670/Algemeiner/TopBanner --><div class="add_container" id="div-gpt-ad-1546877240817-0"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-0"); })</script></div>            </div>
            <div class="singlepostview clear">
                <div class="social left">
                	<div class="box">
                    <a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2020/11/15/the-significance-of-the-al-masri-assassination/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
                        Share <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/fb1.png" alt="Share On Facebook">
                    </a>
                    </div>
                    <div class="box">
	                                        <a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2020/11/15/the-significance-of-the-al-masri-assassination//&amp;text=The Significance of the Al-Masri Assassination','_blank','width=800,height=300')" title="Share On Twitter">
                        Tweet <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/tw1.png" alt="Share On Twitter">
                    </a>
                    </div>
				    <div class="box">
						<a href="javascript:" onclick="window.print()" title="Print Article">
							Print <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/print.png" alt="Print Article">
						</a>
                    </div>
                    <div class="box last share-article" data-title="The Significance of the Al-Masri Assassination" data-url="https://www.algemeiner.com/2020/11/15/the-significance-of-the-al-masri-assassination/">
						<a href="#" class="trigger" title="">Email <img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>                        
                    </div>
                </div>
				<div class="postview">
										<div class="metas clear">
						<div class="date">
							November 15, 2020 1:42 pm						</div>
						<div class="comment">
							<a href="https://www.algemeiner.com/2020/11/15/the-significance-of-the-al-masri-assassination/">
							<span class="dsq-postid" data-dsqidentifier="542059 https://www.algemeiner.com/?p=542059">0</span>							</a>
						</div>
					</div>
					<h2 class="title">The Significance of the Al-Masri Assassination</h2>
					<h4 class="author"><span class="imgBlock"><img src='https://secure.gravatar.com/avatar/2b559795e1803c36902a18f3b89da42a?s=80&amp;d=https://www.algemeiner.com/wp-content/themes/algemeiner/images/gravatar.png&amp;r=G' class='avatar avatar-80 avatar-default' height='80' width='80' style='width: 80px; height: 80px;' alt='avatar' /></span><a class="authorLink" href="/author/fiamma-nirenstein-jns"> by Fiamma Nirenstein / JNS.org</a>
						<div class="social right">
							<div class="box">
								<a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2020/11/15/the-significance-of-the-al-masri-assassination/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
								Share <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/fb1.png" alt="Share On Facebook">
							</a>
							</div>
							<div class="box">
								<a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2020/11/15/the-significance-of-the-al-masri-assassination//&amp;text=The Significance of the Al-Masri Assassination','_blank','width=800,height=300')" title="Share On Twitter">
								Tweet <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/tw1.png" alt="Share On Twitter">
							</a>
							</div>
							<div class="box last share-article" data-title="The Significance of the Al-Masri Assassination" data-url="https://www.algemeiner.com/2020/11/15/the-significance-of-the-al-masri-assassination/">
								<a href="https://www.algemeiner.com/2020/11/15/the-significance-of-the-al-masri-assassination/" class="trigger" title="">Email <img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>                        
							</div>
						</div>
					</h4>     
										<div class="content clear">
						<div id="tag">
							<div class="blueboxes"><span class="text">Opinion</span></div>						</div>
						<div id="post_content"><div id="attachment_473722" style="width: 730px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-473722" class="size-full wp-image-473722" src="https://www.algemeiner.com/wp-content/uploads/2019/05/mossad.jpg" alt="" width="720" height="360" srcset="https://www.algemeiner.com/wp-content/uploads/2019/05/mossad.jpg 720w, https://www.algemeiner.com/wp-content/uploads/2019/05/mossad-300x150.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /><p id="caption-attachment-473722" class="wp-caption-text">A mysterious image posted to the Mossad&#8217;s Facebook page on Israel&#8217;s Independence Day, May 9, 2019. Photo: Facebook screenshot.</p></div>
<p><em><a href="https://www.jns.org/opinion/the-significance-of-the-al-masri-assassination/">JNS.org</a></em> &#8211; On Aug. 7, two gunmen on motorcycles fired shots on a white Renault L90 sedan in the affluent northern Tehran suburb of Pasdaran. Initial reports identified those killed in the vehicle as Lebanese history professor Habib Daoud and his 27-year-old daughter, Maryam.</p>
<p>Their deaths did not receive much media attention, due to other events in the region over the summer. A mere three days before the killing of Daoud and his daughter, for example, Lebanon was rocked by a massive blast at the Beirut Port; there were frequent explosions at nuclear power plants in Iran; and a heated discussion was taking place at the UN Security Council over the US’s proposal to extend sanctions on the Iranian regime.</p>
<p>But the incident would emerge as one of major significance, as Daoud, it turns out, was actually al-Qaeda’s Number Two, Abdullah Ahmed Abdullah — nom de guerre Abu Muhammad al-Masri — the Egyptian-born architect of terrorist attacks on American embassies in Africa since the late 1990s. And his daughter was the widow of Hamza bin Laden, the son of Al-Qaeda mastermind Osama Bin Laden.</p>
<p>Tehran was quick to deny that it was al-Masri who had been assassinated, because his very presence in Iran constitutes evidence of the regime’s collaboration with a Sunni terrorist, for whose capture the US had offered $10 million. More importantly, the fact of his presence in the Iranian capital demonstrates the link between al-Qaeda and the Shi’ite-dominated country, the world’s leading state sponsor of terrorism.</p><div class="relaredpostshortcode  542056"><h2>Related coverage</h2><div class="figure"><img src="https://www.algemeiner.com/wp-content/uploads/2019/07/OMAR-1-300x180.jpg" /><div class="hover"></div><div class="date">November 15, 2020 1:30 pm</div><div class="comment">0</div></div><div class="relatedcontent"><h3><a href="https://www.algemeiner.com/2020/11/15/can-democrats-finally-repudiate-the-squad/" rel="bookmark" title="Can Democrats Finally Repudiate ‘The Squad’?">Can Democrats Finally Repudiate ‘The Squad’?</a></h3><p>

JNS.org - Not everybody in the Democratic Party is in love with “The Squad.” Even as they celebrated their apparent...</p></div></div>
<p>It also illustrates that the violent millennial war between the Sunnis and the Shi’ites has been put on hold, if not buried, in the name of the unwavering common hatred towards the Western world, first and foremost America and Israel.</p>
<p>This weekend, it was revealed that Israel, in conjunction with the US, was behind al-Masri’s assassination — and who knows how many others like it — in order to avert massacres, punish international terrorists, and destroy organizations on the warpath, including in Europe. It is a shared admirable aim.</p>
<p>In addition to the usual prowess and incredible courage of the Mossad operatives whose identities will never be known, one cannot but praise Israel’s intelligence agency for its fantastic ability to carry out such a successful operation, even in Tehran.</p>
<p>Israel has shown its formidable capability in enemy territory. As Israeli Prime Minister Benjamin Netanyahu has told the Iranians on more than one occasion: “We know everything you’re doing.”</p>
<p>It is no accident, therefore, that the US, which has sought justice for the attacks on its embassies in Kenya and Tanzania that killed 224, turned to its tiny ally in the Middle East to help take aim on the territory of the ayatollahs who publicly call for its destruction.</p>
<p>US President Donald Trump established the close relationship with Israel that allowed such a seemingly impossible operation. Though there are varying views of Trump’s foreign policy, his unwavering stance towards Israel is hard to refute. The recognition of Israeli sovereignty over the Golan Heights, for example, has had the result of dismantling the imperialist ambitions of the corrupt and bloodthirsty Ba’ath regime that considered Syria, Israel and Lebanon as part of greater Syria. Trump has put an end to this engine of regional violence while — as Amotz Asa-El wrote on Friday in <em>The Jerusalem Post</em> — simultaneously scaling back militarily.</p>
<p>Trump’s most important achievement by far, however, was dismantling the historically crazy, untenable fantasy that the Jewish people have no right to Jerusalem, the heart of their historical homeland, as their capital — and moving the U.S. embassy there from Tel Aviv. So just a policy was this that even President-elect Joe Biden hasn’t expressed the intention of undoing it.</p>
<p>Finally, the recently signed Abraham Accords present a revolutionary opportunity not only for the Middle East, but also for the entire world and its three monotheistic religions. Its value lies in demonstrating that there is no conflict between the West and the Arab world, apart from the ideological one fomented by certain extremist Muslim groups.</p>
<p>The decision taken by the United Arab Emirates and Bahrain was based on the need to overthrow the hegemonic power of Islamic terrorism and desire to create a positive dialogue with both Jews and Christians — peoples whom al-Masri and his ilk believed should be destroyed and drowned in blood.</p>
<p>The Islamic Revolutionary Guard Corps’ Quds Force commander Gen. Qassem Soleimani, who was assassinated by the US in January, thought the same way from the Shi’ite side. And the Trump administration understood the danger that he posed to the world.</p>
<p>The revelation of al-Masri’s death at the hands of Israel and the US is one that a large part of the Islamic world will welcome with satisfaction, as it helps transcend the fear of Sunni terrorist organizations and shows that Iran can be beaten on its own terrain.</p>
<p><em>Journalist Fiamma Nirenstein was a member of the Italian Parliament (2008-13), where she served as vice president of the Committee on Foreign Affairs in the Chamber of Deputies. She served in the Council of Europe in Strasbourg, and established and chaired the Committee for the Inquiry Into Anti-Semitism. A founding member of the international Friends of Israel Initiative, she has written 13 books, including </em>Israel Is Us<em> (2009). Currently, she is a fellow at the Jerusalem Center for Public Affairs.</em></p>
</p> 
						</div> 
													<div id="opinion_disc" style="font-size: 80%; font-style: italic; color: #afafaf;">
								<div style="border-bottom: 3px solid #e9e9ea; margin-bottom: 10px;"></div>
								The opinions presented by Algemeiner bloggers are solely theirs and do not represent those of The Algemeiner, its publishers or editors. If you would like to share your views with a blog post on The Algemeiner, please be in touch through our <a href="/contact-us/">Contact</a> page.
							</div>						<!-- /339474670/Algemeiner/BottomArticle --><div class="add_container" id="div-gpt-ad-1546877240817-4"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-4"); })</script></div>					</div> 
					<div class="socialbot clear">
						<h2>Share this Story:
							<a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2020/11/15/the-significance-of-the-al-masri-assassination/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
								<img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/fb1.png" alt="Share On Facebook">
							</a>
							<a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2020/11/15/the-significance-of-the-al-masri-assassination//&amp;text=The Significance of the Al-Masri Assassination','_blank','width=800,height=300')" title="Share On Twitter">
								<img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/tw1.png" alt="Share On Twitter">
							</a>
							<span class="share-article" data-title="The Significance of the Al-Masri Assassination" data-url="https://www.algemeiner.com/2020/11/15/the-significance-of-the-al-masri-assassination/">
								<a href="https://www.algemeiner.com/2020/11/15/the-significance-of-the-al-masri-assassination/" class="trigger" title=""><img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>
							</span>                       
						</h2> 
					</div>
					<div class="sendtip clear">
						<h2>Let your voice be heard!</h2>
						<a href="https://www.algemeiner.com/donate/?utm_source=alg_article&utm_campaign=donate&utm_medium=article_link" class="btn-tip">Join the Algemeiner</a>
					</div>
					<div id="Algemeiner_Player_Desktop" style="float: left;"></div>
					<div id="Algemeiner_Player_Mobile" style="float: left; width: 100%"></div>
					<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="Admination" ></div>
					<div>
						<div class="notetip"></div>
						<div class="commentswrap clear">
							
<div id="disqus_thread"></div>
 
						</div>

												<aside id="subscribeArticlePage" class="Yes alg_subscribe_cont subscribeArticlePageCls form_hidden subscribe_glb subscribe_test" data-version="Article Page" data-send-to-ga="1" data-delay="0">
							<section class="">
								<a href="javascript:void(0)" class="subscribeClose alg_subscribe_close"></a>
								<p class="subscribe_copy subscribe_copy copy_width elm_line_height">get the best of the algemeiner straight to your inbox!</p>
								<span class="signup_submit signup_field signup_cta">sign up!</span>
								<form class="form_width" data-cmp="bar" accept-charset="UTF-8" id="ema_signup_form" method="post" target="_blank">
								  <input name="signup[first_name]" class="signup_fname signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="First Name">
								  <input name="signup[last_name]" class="signup_lname signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="Last Name">
								  <input name="signup[email]" class="signup_email signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="Email Address">
								  <input class="signup_country" name="signup[country]" type="hidden" placeholder="Country" value="US">
								  <input class="signup_state" name="signup[state]" type="hidden" placeholder="State" value="VA">
								  <input class="signup_submit signup_field" type="submit"value="subscribe">
								  <div class="clearBoth"></div>
								</div>
							</section>
						</aside>
												
						
											</div>
				</div>
			</div>
			<div class="sidebar">
				<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=219206034782722";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<div class="widget formnews">
    <div  class="alg_subscribe_cont sidebar_subscribe formborder" data-base-version="Sidebar Popup">
    <div class="formcontent">
        <a href="#" id="close" class="alg_subscribe_close">Close</a>
        <div class="subscribe_copy"></div>
        <form>
            <h2>Be in the know!</h2>
            <p>Get our exclusive daily news briefing.</p> 
            <div class="mimi_field required">
                <input name="signup[name]" type="text" class="signup_fname signup_lname alg_subscribe_field" data-required-field="This field is required" placeholder="Your Name" />
            </div>
            <div class="mimi_field required">
                <input name="signup[email]" type="text" class="signup_email alg_subscribe_field" data-required-field="This field is required" placeholder="Your Email"/>
            </div>
            <input name="signup[country]" type="hidden" class="alg_subscribe_field" value="US" />
            <input name="signup[state]" type="hidden" class="alg_subscribe_field" value="VA" />
            <div class="mimi_field">
                <input type="submit" class="submit" value="I'M IN!" data-default-text="Subscribe" data-submitting-text="Sending..." data-invalid-text="? You forgot some required fields" data-choose-list="? Choose a list" data-thanks="Thank you!" />
            </div>
        </form>
    </div>
</div>    <div class="newsletter"><a href="#" id="nletter" data-version="Sidebar Button">Subscribe</a></div>
    <div class="socialshare">
    <div id="sidebar_fb_like" class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div> 
    <a id="sidebar_twitter_follow" href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>
    </div>
</div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sidebar-list-promo">
    <div style="margin: 0.5rem 0 1rem 0;"> 
        <a alt="link to list The Top 100 People Positively Influencing Jewish Life, 2019" target="_blank" href="https://www.algemeiner.com/the-top-100-people-positively-influencing-jewish-life-2019/" title="The Top 100 People Positively Influencing Jewish Life, 2019" rel="noopener noreferrer"><img src="https://www.algemeiner.com/wp-content/uploads/2019/09/alg-smaller-list-2.jpg" style="border-radius: 0.2rem;width: 100%;"></a>
    </div>
</div></div></div><!-- /339474670/Algemeiner/Sidebar_1 --><div class="add_container" id="div-gpt-ad-1546877240817-2"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-2"); })</script></div><br>
<div id="mostreadwidget-2" class="widget widget_mostreadwidget">
   <h2 class="wtitle">Trending</h2>
   <ul>			  <li>
				<a title="Changing Attitudes Toward Religiosity: A Double-Edged Sword for Arab Rulers" href="https://www.algemeiner.com/2020/11/15/changing-attitudes-toward-religiosity-a-double-edged-sword-for-arab-rulers/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2019/05/Mohammed-bin-Salman.jpg" border="0">Changing Attitudes Toward Religiosity: A Double-Edged Sword for Arab Rulers</a> 
			  </li>
	  			  <li>
				<a title="Trump Appears to Acknowledge Biden Win, but Says US Election Was &#8216;Rigged&#8217;" href="https://www.algemeiner.com/2020/11/15/trump-appears-to-acknowledge-biden-win-but-says-us-election-was-rigged/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2020/10/TRUMP-3.jpg" border="0">Trump Appears to Acknowledge Biden Win, but Says US Election Was &#8216;Rigged&#8217;</a> 
			  </li>
	  			  <li>
				<a title="Normalizing With Cairo Rather Than Riyadh Could Be a Major Achievement" href="https://www.algemeiner.com/2020/11/15/normalizing-with-cairo-rather-than-riyadh-could-be-a-major-achievement/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2019/06/sisi.jpg" border="0">Normalizing With Cairo Rather Than Riyadh Could Be a Major Achievement</a> 
			  </li>
	  			  <li>
				<a title="The IDF’s New Iran and Strategy Directorate Takes the Big Picture Approach" href="https://www.algemeiner.com/2020/11/15/the-idfs-new-iran-and-strategy-directorate-takes-the-big-picture-approach/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2020/03/Rouhani-.jpg" border="0">The IDF’s New Iran and Strategy Directorate Takes the Big Picture Approach</a> 
			  </li>
	  			  <li>
				<a title="Report: Al-Qaeda Deputy Assassinated in Iran Was Planning Attacks Against Jews, Israelis" href="https://www.algemeiner.com/2020/11/15/report-al-qaeda-deputy-assassinated-in-iran-was-planning-attacks-against-jews-israelis/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2020/11/al-masri.jpg" border="0">Report: Al-Qaeda Deputy Assassinated in Iran Was Planning Attacks Against Jews, Israelis</a> 
			  </li>
	     </ul>
</div><!-- /339474670/Algemeiner/Sidebar_2 --><div class="add_container" id="div-gpt-ad-1546877240817-3"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-3"); })</script></div><br>
<div id="text-16" class="widget widget_text"><h2 class="wtitle">Facebook</h2>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/Algemeiner/" data-tabs="timeline" data-width="300" data-height="530" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Algemeiner/"><a href="https://www.facebook.com/Algemeiner/">Algemeiner</a></blockquote></div></div></div>
		</div><div id="dpp_widget-2" class="widget widget_dpp_widget"><h2 class="wtitle">Controversial</h2><div class="dpp_result" id="dpp_post_" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2020/11/12/despite-pandemic-uns-world-health-organization-spends-four-hours-bashing-israel/">Despite Pandemic, UN’s World Health Organization Spends Four Hours Bashing Israel</a></div><div class="dpp_comments"><a href="https://www.algemeiner.com/2020/11/12/despite-pandemic-uns-world-health-organization-spends-four-hours-bashing-israel/#disqus_thread">14 </a> </div></div><div class="dpp_result" id="dpp_post_541352" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2020/11/10/after-defeat-saying-thank-you-to-president-trump/">After Defeat, Saying Thank You to President Trump</a></div><div class="dpp_post_date">November 10, 2020</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2020/11/10/after-defeat-saying-thank-you-to-president-trump/#disqus_thread">13 </a> </div></div><div class="dpp_result" id="dpp_post_541616" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2020/11/11/iron-chef-america-host-alton-brown-apologizes-for-poor-taste-in-comment-about-auschwitz-uniforms/">&#8216;Iron Chef America&#8217; Host Alton Brown Apologizes for &#8216;Poor Taste&#8217; in Comment About Auschwitz Uniforms</a></div><div class="dpp_post_date">November 11, 2020</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2020/11/11/iron-chef-america-host-alton-brown-apologizes-for-poor-taste-in-comment-about-auschwitz-uniforms/#disqus_thread">7 </a> </div></div><div class="dpp_result" id="dpp_post_541683" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2020/11/12/for-israel-will-president-biden-mean-a-return-to-the-obama-era-possibly-but-not-certainly/">For Israel, Will President Biden Mean a Return to the Obama Era? Possibly, but Not Certainly</a></div><div class="dpp_post_date">November 12, 2020</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2020/11/12/for-israel-will-president-biden-mean-a-return-to-the-obama-era-possibly-but-not-certainly/#disqus_thread">5 </a> </div></div><div class="dpp_result" id="dpp_post_541704" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2020/11/12/palestinians-blame-israel-for-premeditated-murder-of-terrorist-and-child-killer-who-died-of-throat-cancer/">Palestinians Blame Israel for &#8216;Premeditated&#8217; Murder of Terrorist (and Child Killer) Who Died of Throat Cancer</a></div><div class="dpp_post_date">November 12, 2020</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2020/11/12/palestinians-blame-israel-for-premeditated-murder-of-terrorist-and-child-killer-who-died-of-throat-cancer/#disqus_thread">1 </a> </div></div></div><div class="OUTBRAIN" data-widget-id="SB_1" data-ob-template="Admination" ></div>			</div>
		</div>
		<aside id="blowImageAd" style="display: none;">
			
		</aside>
	</div>
</div>
<script>
	// jQuery(window).load(function(){
			// if (jQuery('.twitter-video').length > 0) {
			// var contentWidth = jQuery(".postview").width();
			// var VideoWidth = contentWidth - 170;
			// jQuery('.twitter-video').css({
				// "max-width" : VideoWidth,
				// "margin-left" : "auto",
				// "margin-right" : "0"
			// });
			// jQuery('.twitter-video-rendered').show();
		// }
	// });
	//jQuery(window).ready(function() {
	//	var caption = jQuery('.wp-caption');
	//	if(caption.length) {
	//		var ad_tag = jQuery('#blowImageAd');
	//		caption.append(ad_tag);
	//		ad_tag.show();
	//	}
	//});
</script>
<div class="prefoot clear">
	<div class="wrapper">
    	<h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        <div class="newsl">
        	<h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        	<div class="newsletter"><a href="https://www.algemeiner.com/donate/?utm_source=alg_footer&utm_campaign=donate&utm_medium=footer_link" >Join The Algemeiner</a></div>
            <div class="tobreak"></div>
            <div class="socialshare">
            <div class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
            <a href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>            
            </div>
        </div>
        <div class="navfooter">
        	<h2>The Algemeiner</h2>
        	<div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-3" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>        	<ul class="ipad-only">
	        	<li><a href="/about-us">About Us</a></li>
	        	<li><a href="/contact-us/">Contact Us</a></li>
        	</ul>
        </div>
        <div class="share">
        	<h2>Follow us</h2>
            	<ul>
                	<li><a href="#" id="nletter3" data-version="Footer Link">Subscribe</a></li>
					<li><a href="https://www.algemeiner.com/become-a-blogger/">become a blogger</a></li>
					<li><a href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a></li>
                </ul>
                <ul>
                	<li class="fb"><a href="https://www.facebook.com/Algemeiner" target="_blank">Facebook</a></li>
                    <li class="tw"><a href="https://twitter.com/Algemeiner" target="_blank">Twitter</a></li>
                </ul>
        </div>
    </div>
</div>
<div class="footer clear">
	<div class="wrapper">
		<div class="nav clear">
       <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-344817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344817"><a href="https://www.algemeiner.com/advertise/">Advertise</a></li>
<li id="menu-item-344818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344818"><a href="https://www.algemeiner.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>
        <div class="copyright clear">
	        Copyright ©2020 <a href="/">Algemeiner.com</a>. All Rights Reserved.
        </div>
    </div>
</div>
<div id="popupCont">
	<div id="popupContOverlay"></div>
	<div id="popupContContent">
		<span id="popupContClose"></span>
		<div id="popupContCreative"></div>
	</div>
</div>
<div id="shareArticlePop">
	<div id="shareArticlePopInner">
		<div id="shareVideoPopClose"><svg onclick="closeSharePop()" class="svg-inline--fa fa-times fa-w-12" aria-hidden="true" data-prefix="fas" data-icon="times" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512" data-fa-i2svg=""><path fill="currentColor" d="M323.1 441l53.9-53.9c9.4-9.4 9.4-24.5 0-33.9L279.8 256l97.2-97.2c9.4-9.4 9.4-24.5 0-33.9L323.1 71c-9.4-9.4-24.5-9.4-33.9 0L192 168.2 94.8 71c-9.4-9.4-24.5-9.4-33.9 0L7 124.9c-9.4 9.4-9.4 24.5 0 33.9l97.2 97.2L7 353.2c-9.4 9.4-9.4 24.5 0 33.9L60.9 441c9.4 9.4 24.5 9.4 33.9 0l97.2-97.2 97.2 97.2c9.3 9.3 24.5 9.3 33.9 0z"></path></svg><!-- <i onclick="closeSharePop()" class="fas fa-times"></i> --></div>
	<div role="form" class="wpcf7" id="wpcf7-f476920-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2020/11/15/the-significance-of-the-al-masri-assassination/#wpcf7-f476920-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="476920" />
<input type="hidden" name="_wpcf7_version" value="5.1.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f476920-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p id="shareArticleTitle">
<p class="article-share-half name-field"><label> Your Name <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p class="article-share-half email-field"><label> Your Email <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Remark<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="4" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p class="article-share-half name-field"><label> Friend's Name <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap friend-name"><input type="text" name="friend-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p class="article-share-half email-field"><label> Friend's Email <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap friend-email"><input type="email" name="friend-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<input type="hidden" name="share-title" value="" class="wpcf7-form-control wpcf7-hidden" />
<p><span class="wpcf7-form-control-wrap share-url"><input type="url" name="share-url" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-url wpcf7-validates-as-url" aria-invalid="false" /></span></p>

<p><input type="submit" value="Mail It!" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="gcaptcha_notice"">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</div>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
</div>

<aside id="subscribe_confirmation">
	<section id="subscribe_confirmation_inner">
		<div class="subscribe_confirmation_close"><a href="javascript:void(0)" class="subscribeClose"></a></div>
		<div class="subscribe_confirmation_iframe_cont"></div>
	</section>
</aside><a popupname="kasparov" class="popupWidget" id="popupWidgetkasparov" style="display:none;" href="https://ajgala.com/?utm_source=algemeiner&utm_medium=popup-kasparov&utm_campaign=gala-2020" target="_blank"><img class="aligncenter size-full" src="https://www.algemeiner.com/wp-content/uploads/2020/11/popup2-1.jpg" alt="" /></a><a popupname="otaiba" class="popupWidget" id="popupWidgetotaiba" style="display:none;" href="https://ajgala.com/?utm_source=algemeiner&utm_medium=popup-otaiba&utm_campaign=gala-2020" target="_blank"><img class="aligncenter size-full" src="https://www.algemeiner.com/wp-content/uploads/2020/11/popup3.jpg" alt="" /></a><a popupname="eisenberg" class="popupWidget" id="popupWidgeteisenberg" style="display:none;" href="https://ajgala.com/?utm_source=algemeiner&utm_medium=popup-eisenberg&utm_campaign=gala-2020" target="_blank"><img class="aligncenter size-full" src="https://www.algemeiner.com/wp-content/uploads/2020/11/popup1-1.jpg" alt="" /></a><a popupname="generic" class="popupWidget" id="popupWidgetgeneric" style="display:none;" href="https://ajgala.com/?utm_source=algemeiner&utm_medium=popup-generic&utm_campaign=gala-2020" target="_blank"><img class="aligncenter size-full" src="https://www.algemeiner.com/wp-content/uploads/2020/11/popup4.jpg" alt="" /></a><script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.algemeiner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.algemeiner.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"algemeiner-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"542059 https:\/\/www.algemeiner.com\/?p=542059","disqusShortname":"algemeiner-1","disqusTitle":"The Significance of the Al-Masri Assassination","disqusUrl":"https:\/\/www.algemeiner.com\/2020\/11\/15\/the-significance-of-the-al-masri-assassination\/","postId":"542059"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdnyaYUAAAAAJQcPUd7v9xX36dfYzwNiKcwwfXr&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdnyaYUAAAAAJQcPUd7v9xX36dfYzwNiKcwwfXr',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script>
jQuery(document).ready(function($) { 
  $(window).load(function() { 
		function getheighta(ele){	
			var maxHeight = -1;
			var t = $(ele);
			t.each(function() {
				maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
			});
			t.each(function() {
				$(this).height(maxHeight);
			});
		}
		getheighta('.cat-box-col .othercatsingle.clas1');
		getheighta('.cat-box-col .catwrapint');

  });
});
</script>
</body>
</html>