 
<!DOCTYPE html>
<html lang="en-US">
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20876550-1', 'auto');

	ga('send', {
		hitType: 'pageview',
		referrer: document.referrer
	}); 
</script>
<meta name="google-site-verification" content="G9XkPcUh43bZT9iRRi8GJOXDQYPOV6HZZvlFrCFBoSE" />
<meta charset="UTF-8" />

<meta name="viewport" content="initial-scale = 1.0,maximum-scale = 1.0" />
<link rel="icon" href="https://www.algemeiner.com/wp-content/themes/algemeiner/favicon.ico?v=2"  type="image/x-icon" />

	<title>US Sees Mixed Results on Thwarting Assets Going to Terror Groups, Sponsors | Jewish &amp; Israel News Algemeiner.com</title>

<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[851,954] -->
<link rel="canonical" href="https://www.algemeiner.com/2021/01/05/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Algemeiner.com &raquo; US Sees Mixed Results on Thwarting Assets Going to Terror Groups, Sponsors Comments Feed" href="https://www.algemeiner.com/2021/01/05/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.algemeiner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avatars-css'  href='https://www.algemeiner.com/wp-content/plugins/add-local-avatar/avatars.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.algemeiner.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.algemeiner.com/wp-includes/css/dashicons.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.algemeiner.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.algemeiner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.algemeiner.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='frontend.pdf-light-viewer-pro-css'  href='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/css/frontend.css?ver=1481900599' type='text/css' media='all' />
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/isotope/dist/isotope.pkgd.min.js?ver=1481900599'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/posabsolute-jQuery-printPage-plugin/jquery.printPage.js?ver=1481900599'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/typeahead.js/dist/typeahead.bundle.min.js?ver=1481900599'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/grapnel/dist/grapnel.min.js?ver=1481900599'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PdfLightViewerPro = {"url":{"ajaxurl":"https:\/\/www.algemeiner.com\/wp-admin\/admin-ajax.php"},"__":{"page":"Page"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/js/magazine.js?ver=1481900599'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/js/catalog.js?ver=1481900599'></script>
<link rel='https://api.w.org/' href='https://www.algemeiner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.algemeiner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.algemeiner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.algemeiner.com/?p=548188' />
<link rel="alternate" type="application/json+oembed" href="https://www.algemeiner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.algemeiner.com%2F2021%2F01%2F05%2Fus-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.algemeiner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.algemeiner.com%2F2021%2F01%2F05%2Fus-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors%2F&#038;format=xml" />
<meta property="og:title" content="US Sees Mixed Results on Thwarting Assets Going to Terror Groups, Sponsors" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.algemeiner.com/wp-content/uploads/2018/12/hamasfighters.jpg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="360" /><meta property="og:url" content="https://www.algemeiner.com/2021/01/05/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors/" /><meta property="og:site_name" content="Algemeiner.com" /><meta property="og:description" content="Hamas fighters take part in a rally marking the 31st anniversary of the terror group&#8217;s founding, in Gaza City, Dec. &hellip;" /><link rel="icon" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-270x270.png" />
<link href='https://fonts.googleapis.com/css?family=PT+Serif:400,400italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=PT+Sans+Caption' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic' rel='stylesheet' type='text/css'>
<link href="https://www.algemeiner.com/wp-content/themes/algemeiner/css/arrows.css" rel='stylesheet' type='text/css' />
<link href="https://www.algemeiner.com/wp-content/themes/algemeiner/css/modal.css" rel='stylesheet' type='text/css' />
<link rel="stylesheet" type="text/css" media="all" href="https://www.algemeiner.com/wp-content/themes/algemeiner/style.css?v=6.3" />
<link href="https://www.algemeiner.com/wp-content/themes/algemeiner/css/custom.css?ver=6.06" rel='stylesheet' type='text/css' /> 

<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/jquery.bxslider.min.js"></script>
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/modal.js"></script> 
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/swfobject.js"></script>
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/truncate.min.js?v=0"></script>
 
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/script.js?ver=7.03"></script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1726450927609554');
fbq('track', "PageView");
</script>
<script>var showFixedMenu = false;</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1726450927609554&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function() {

		var SideBarMapping = googletag.sizeMapping().
			addSize([0, 0], []).
			addSize([1096, 200], [300, 250]).
			build();

		var TopBannerMapping = googletag.sizeMapping().
			addSize([0, 0], [300, 250]).
			addSize([760, 200], [970, 90]).
			build();

		var InContentMapping = googletag.sizeMapping().
			addSize([0, 0], [300, 250]).
			addSize([730, 50], [728, 90]).
			build();

		var SkyBannerMapping = googletag.sizeMapping().
			addSize([0, 0], []).
			addSize([1096, 200], [300, 600]).
			build();

		var BottomHPBannerMapping = googletag.sizeMapping().
			addSize([0, 0], [300, 250]).
			addSize([1060, 200], [728, 90]).
			addSize([1320, 200], [[970, 90], [728, 90]]).
			build();

		googletag.defineSlot('/339474670/Algemeiner/TopBanner', [[970, 90], [300, 250]], 'div-gpt-ad-1546877240817-0').
		defineSizeMapping(TopBannerMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/BelowImage', [[728, 90], [300, 250]], 'div-gpt-ad-1546877240817-1').
		defineSizeMapping(InContentMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Sidebar_1', [300, 250], 'div-gpt-ad-1546877240817-2').
		defineSizeMapping(SideBarMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Sidebar_2', [300, 250], 'div-gpt-ad-1546877240817-3').    
		defineSizeMapping(SideBarMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/BottomArticle', [[728, 90], [300, 250]], 'div-gpt-ad-1546877240817-4').
		defineSizeMapping(InContentMapping).
		addService(googletag.pubads());
		
		googletag.defineSlot('/339474670/Algemeiner/Sky_HP_BTF', [300, 600], 'div-gpt-ad-1547109104092-0').
		defineSizeMapping(SkyBannerMapping).
		addService(googletag.pubads());
		
		googletag.defineSlot('/339474670/Algemeiner/Sky_Op_BTF', [300, 600], 'div-gpt-ad-1547416143968-0').
		defineSizeMapping(SkyBannerMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Banner_HP_BTF_1', [728, 90], 'div-gpt-ad-1547109104092-1').
		defineSizeMapping(BottomHPBannerMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Banner_HP_BTF_2', [970, 90], 'div-gpt-ad-1547109104092-2').
		defineSizeMapping(BottomHPBannerMapping).
		addService(googletag.pubads());
		googletag.pubads().setTargeting('alg_article', ['548188']);
		googletag.enableServices();
	});
	(function () {
	    //var node = document.getElementsByTagName('script')[0],
		//rvbP = document.createElement('script');
	    //window.CMT = { appId: '03ab1211-5c7a-4db0-b8ac-fcb000cb619e' };
	    //rvbP.defer = true;
	    //rvbP.type = 'text/javascript';
	    //rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		//	'//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
	    //node.parentNode.insertBefore(rvbP, node);
	})();
</script>	<script async="async" data-info="Algemeiner_Player_Desktop" data-info-mobile="Algemeiner_Player_Mobile" id="adnimationjs" src="https://adncdnend.azureedge.net/adn-video/Algemeiner_Player.js"></script>
</head>

<body class="post-template-default single single-post postid-548188 single-format-standard">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ee85c7fbf89ed"></script>
<div class="header clear default">
    <div class="topheader clear">
        <div class="wrapper">
            <div class="topmenu">
                <div class="menu-top-menu-ab-container"><ul id="menu-top-menu-ab" class="menu"><li id="menu-item-343832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343832"><a href="https://www.algemeiner.com/about/">About Us</a></li>
<li id="menu-item-343833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343833"><a href="https://www.algemeiner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-343835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343835"><a href="https://www.algemeiner.com/epaper/">Epaper</a></li>
</ul></div>            </div>
            <div class="topdate">
                <p><span class="dates">Tuesday, January 5th</span> <span class="sep">|</span> <span class="otherdate">21 Tevet 5781</span></p> 
            </div>
            <div class="sitemaplinks">
                <ul>
					<li><a href="https://www.algemeiner.com/donate/?utm_source=alg_header&amp;utm_campaign=donate&amp;utm_medium=header_link">Join</a></li>
                    <li><a href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a></li>
                    <li><a href="#" class="nletterclass" data-version="Header Link">Subscribe</a></li>
                </ul>
            </div>
        </div>
    </div>
    <div id="algHeader1" class="wrapper">
        <div class="logo clear">
            <h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        </div>
        <div class="navigation clear">
            <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab" class="menu"><li id="menu-item-343826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li id="menu-item-343827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li id="menu-item-343828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-343829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li id="menu-item-343830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li id="menu-item-343831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>            <div class="moresearch">
                <a href="#" class="showsearch">Search</a>
                <form role="search" method="get" class="searchform" action="https://www.algemeiner.com/">
    <div class="mmm">
        <label class="screen-reader-text" for="s">What are you looking for?</label>
        <input type="text" value="" name="s" id="s" placeholder="Search..." />
        <input type="button" class="searchsubmit" value="Search" />
    </div>
</form>
                
            </div>
        </div>
    </div>
</div>

<div id="algHeader2" class="headertoshow clear default">
    <div class="wrapper">
        <div class="logo clear">
            <div class="moremenu">
                <a href="#" class="showmenu"><span>Categories</span></a>
                <div class="mmmm">
					<a class="btn-more" href="https://www.algemeiner.com/donate/?utm_source=alg_header_mobile&amp;utm_campaign=donate&amp;utm_medium=header_link_mobile">Join The Algemeiner</a>
                    <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>                    <div class="topmenu">
                        <div class="menu-top-menu-ab-container"><ul id="menu-top-menu-ab-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343832"><a href="https://www.algemeiner.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343833"><a href="https://www.algemeiner.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343835"><a href="https://www.algemeiner.com/epaper/">Epaper</a></li>
</ul></div>                    </div>
					<a class="btn-more-send-news-tip" href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a>
                </div>
            </div>
            <h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
            <div class="moresearch">
                <a href="#" class="showsearch">Search</a>
                <form role="search" method="get" class="searchform" action="https://www.algemeiner.com/">
    <div class="mmm">
        <label class="screen-reader-text" for="s">What are you looking for?</label>
        <input type="text" value="" name="s" id="s" placeholder="Search..." />
        <input type="button" class="searchsubmit" value="Search" />
    </div>
</form>
            </div>
        </div>
        <div class="navigation clear">
        	
            <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>            
        </div>
    </div>
</div>

<div class="widget formnews formnews2 juston480">
	<div  class="alg_subscribe_cont sidebar_subscribe formborder" data-base-version="Sidebar Popup">
    <div class="formcontent">
        <a href="#" id="close" class="alg_subscribe_close">Close</a>
        <div class="subscribe_copy"></div>
        <form>
            <h2>Be in the know!</h2>
            <p>Get our exclusive daily news briefing.</p> 
            <div class="mimi_field required">
                <input name="signup[name]" type="text" class="signup_fname signup_lname alg_subscribe_field" data-required-field="This field is required" placeholder="Your Name" />
            </div>
            <div class="mimi_field required">
                <input name="signup[email]" type="text" class="signup_email alg_subscribe_field" data-required-field="This field is required" placeholder="Your Email"/>
            </div>
            <input name="signup[country]" type="hidden" class="alg_subscribe_field" value="US" />
            <input name="signup[state]" type="hidden" class="alg_subscribe_field" value="VA" />
            <div class="mimi_field">
                <input type="submit" class="submit" value="I'M IN!" data-default-text="Subscribe" data-submitting-text="Sending..." data-invalid-text="? You forgot some required fields" data-choose-list="? Choose a list" data-thanks="Thank you!" />
            </div>
        </form>
    </div>
</div>	<div class="newsletter"><a href="#" id="nletter2" data-version="Subscribe Button Mobile">Subscribe</a></div>
	<div class="socialshare">
		<div class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		<a href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>
	</div>
</div>

	<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/truncate.min.js"></script>
    <script>
    	jQuery(document).ready(function($){
			$('.wrapslider').bxSlider({
				slideWidth: ($('.wrapper').width()/4)-30,
				minSlides: 3,
				maxSlides: 4,
				moveSlides: 1,
				slideMargin: 20,
				pager : false
			});
			$('.post_slide_title').truncate({
				lines: 4,
				ellipsis:'... '
			});
        });
	</script>
    <div class="wrapper">
    	<div class="latestnewrotator clear">
            <div class="wrapslider">
                                                <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/01/05/israel-approves-economic-recovery-plan-for-business-owners-hit-by-covid-19-closures/" title="Israel Approves Economic Recovery Plan for Business Owners Hit by COVID-19 Closures">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2020/03/telavivcoronavirus-100x66.jpg" />
                                                Israel Approves Economic Recovery Plan for Business Owners Hit by COVID-19 Closures</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/01/05/greece-israel-to-sign-largest-ever-defense-procurement-deal/" title="Greece, Israel to Sign Largest-Ever Defense Procurement Deal">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2020/05/netanyahugreecetoast-100x66.jpg" />
                                                Greece, Israel to Sign Largest-Ever Defense Procurement Deal</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/01/05/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors/" title="US Sees Mixed Results on Thwarting Assets Going to Terror Groups, Sponsors">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2018/12/hamasfighters-100x66.jpg" />
                                                US Sees Mixed Results on Thwarting Assets Going to Terror Groups, Sponsors</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/01/05/gulf-states-reach-deal-to-end-blockade-against-qatar/" title="Gulf States Reach Deal to End Blockade Against Qatar">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2019/05/Qatar-100x66.jpg" />
                                                Gulf States Reach Deal to End Blockade Against Qatar</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/01/05/house-passes-bipartisan-bill-to-elevate-status-of-us-envoy-on-antisemitism/" title="House Passes Bipartisan Bill to Elevate Status of US Envoy on Antisemitism">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2019/06/v-100x66.jpg" />
                                                House Passes Bipartisan Bill to Elevate Status of US Envoy on Antisemitism</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/01/05/suspect-in-esther-horgen-murder-identified-as-muhammad-cabha/" title="Suspect in Esther Horgen Murder Identified as Muhammad Cabha">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2020/12/Esther-Horgen-100x66.jpg" />
                                                Suspect in Esther Horgen Murder Identified as Muhammad Cabha</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/01/05/tesla-asks-israel-to-delay-issuing-its-import-license/" title="Tesla Asks Israel to Delay Issuing Its Import License">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2019/12/tesla-car-100x66.jpg" />
                                                Tesla Asks Israel to Delay Issuing Its Import License</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/01/05/idf-neutralizes-terrorist-in-attempted-stabbing-attack-in-west-bank/" title="IDF Neutralizes Terrorist in Attempted Stabbing Attack in West Bank">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2020/01/gushetzionjunction-100x66.jpg" />
                                                IDF Neutralizes Terrorist in Attempted Stabbing Attack in West Bank</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/01/05/iran-tests-drones-in-military-exercise/" title="Iran Tests Drones in Military Exercise">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2021/01/2021-01-05T120328Z_1_LYNXMPEH040NB_RTROPTP_4_IRAN-DRILL-DRONE-1-100x66.jpg" />
                                                Iran Tests Drones in Military Exercise</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/01/05/saudi-arabia-vs-the-muslim-brotherhood/" title="Saudi Arabia vs. the Muslim Brotherhood">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2020/09/Saudi1-100x66.jpg" />
                                                Saudi Arabia vs. the Muslim Brotherhood</a></h3>
                    </div>
                                                        </div>
        </div>
    </div>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Algemeiner">
<meta name="twitter:title" content="US Sees Mixed Results on Thwarting Assets Going to Terror Groups, Sponsors">
<meta name="twitter:description" content="<p>JNS.org &#8211; A new report from the State Department has found that US authorities have had mixed results in blocking&#8230;</p>
">
<meta name="twitter:image" content="https://www.algemeiner.com/wp-content/uploads/2018/12/hamasfighters.jpg">
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/jquery.cookie.js"></script>
<div class="wrap clear">
    <div class="wrapper">
        <div class="maincontent">
            <div class="topbanner clear">
				<!-- /339474670/Algemeiner/TopBanner --><div class="add_container" id="div-gpt-ad-1546877240817-0"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-0"); })</script></div>            </div>
            <div class="singlepostview clear">
                <div class="social left">
                	<div class="box">
                    <a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2021/01/05/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
                        Share <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/fb1.png" alt="Share On Facebook">
                    </a>
                    </div>
                    <div class="box">
	                                        <a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2021/01/05/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors//&amp;text=US Sees Mixed Results on Thwarting Assets Going to Terror Groups, Sponsors','_blank','width=800,height=300')" title="Share On Twitter">
                        Tweet <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/tw1.png" alt="Share On Twitter">
                    </a>
                    </div>
				    <div class="box">
						<a href="javascript:" onclick="window.print()" title="Print Article">
							Print <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/print.png" alt="Print Article">
						</a>
                    </div>
                    <div class="box last share-article" data-title="US Sees Mixed Results on Thwarting Assets Going to Terror Groups, Sponsors" data-url="https://www.algemeiner.com/2021/01/05/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors/">
						<a href="#" class="trigger" title="">Email <img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>                        
                    </div>
                </div>
				<div class="postview">
										<div class="metas clear">
						<div class="date">
							January 5, 2021 10:18 am						</div>
						<div class="comment">
							<a href="https://www.algemeiner.com/2021/01/05/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors/">
							<span class="dsq-postid" data-dsqidentifier="548188 https://www.algemeiner.com/?p=548188">0</span>							</a>
						</div>
					</div>
					<h2 class="title">US Sees Mixed Results on Thwarting Assets Going to Terror Groups, Sponsors</h2>
					<h4 class="author"><span class="imgBlock"><img src='/wp-content/themes/tribune/images/avatar/jns-logo-avatar.jpg' class='avatar avatar-80 avatar-default' height='80' width='80' style='width: 80px; height: 80px;' alt='avatar' /></span><a class="authorLink" href="/author/jointmedia-news-service"> by JNS.org</a>
						<div class="social right">
							<div class="box">
								<a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2021/01/05/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
								Share <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/fb1.png" alt="Share On Facebook">
							</a>
							</div>
							<div class="box">
								<a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2021/01/05/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors//&amp;text=US Sees Mixed Results on Thwarting Assets Going to Terror Groups, Sponsors','_blank','width=800,height=300')" title="Share On Twitter">
								Tweet <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/tw1.png" alt="Share On Twitter">
							</a>
							</div>
							<div class="box last share-article" data-title="US Sees Mixed Results on Thwarting Assets Going to Terror Groups, Sponsors" data-url="https://www.algemeiner.com/2021/01/05/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors/">
								<a href="https://www.algemeiner.com/2021/01/05/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors/" class="trigger" title="">Email <img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>                        
							</div>
						</div>
					</h4>     
										<div class="content clear">
						<div id="tag">
							<div class="blueboxes "></div>						</div>
						<div id="post_content"><div id="attachment_454765" style="width: 730px" class="wp-caption aligncenter"><a href="https://www.algemeiner.com/wp-content/uploads/2018/12/hamasfighters.jpg"><img aria-describedby="caption-attachment-454765" class="size-full wp-image-454765" src="https://www.algemeiner.com/wp-content/uploads/2018/12/hamasfighters.jpg" alt="" width="720" height="360" srcset="https://www.algemeiner.com/wp-content/uploads/2018/12/hamasfighters.jpg 720w, https://www.algemeiner.com/wp-content/uploads/2018/12/hamasfighters-300x150.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></a><p id="caption-attachment-454765" class="wp-caption-text">Hamas fighters take part in a rally marking the 31st anniversary of the terror group&#8217;s founding, in Gaza City, Dec. 16, 2018. Photo: Reuters / Ibraheem Abu Mustafa.</p></div>
<p><a href="https://www.jns.org/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors/" target="_blank" rel="noopener noreferrer"><em>JNS.org</em></a> &#8211; A new report from the State Department has found that US authorities have had mixed results in blocking assets going to terrorist entities and state sponsors of terrorism.</p>
<p>According to the <a href="https://home.treasury.gov/system/files/126/tar2019_0.pdf" target="_blank" rel="noopener noreferrer">Terrorist Assets Report</a>, which is sent annually to Congress, the United States saw a decrease in blocking assets to Hamas, Palestine Islamic Jihad (PIJ) and Iran’s Islamic Revolutionary Guard Corps (IRGC) from the previous year, while it blocked more in assets tied to Iran, Syria and Hezbollah in that period.</p>
<p>In 2019, the United States blocked $927,915 in assets tied to Hamas, a $437,068 decrease from 2018; it blocked $1,121,760 in assets belonging to the IRGC, a $13,868,001 decrease from the previous year; and it blocked $23,481 in assets tied to PIJ, a $36,258 decrease from 2018.</p>
<p>Additionally, in 2019, America blocked $399,253 in assets belonging to the Islamic State (ISIS), a decrease of $258,436 from 2018.</p><div class="relaredpostshortcode  548184"><h2>Related coverage</h2><div class="figure"><img src="https://www.algemeiner.com/wp-content/uploads/2019/06/v-300x180.jpg" /><div class="hover"></div><div class="date">January 5, 2021 10:12 am</div><div class="comment">0</div></div><div class="relatedcontent"><h3><a href="https://www.algemeiner.com/2021/01/05/house-passes-bipartisan-bill-to-elevate-status-of-us-envoy-on-antisemitism/" rel="bookmark" title="House Passes Bipartisan Bill to Elevate Status of US Envoy on Antisemitism">House Passes Bipartisan Bill to Elevate Status of US Envoy on Antisemitism</a></h3><p>

JNS.org - A bipartisan bill to elevate the status of the US envoy on antisemitism passed in the US House...</p></div></div>
<p>On the other hand, in 2019, the United States blocked $22,826,728 in assets tied to Hezbollah, an $11,225,057 increase from the previous year. It blocked $129 in assets belonging to Kata’ib Hezbollah, which has conducted attacks on US and fellow coalition forces in Iraq in 2019 (there was no 2018 figure listed for the affiliate).</p>
<p>Furthermore, the United States blocked $40,000 in assets tied to the Popular Front for the Liberation of Palestine (PFLP).</p>
<p>Hamas, Hezbollah, Kata’ib Hezbollah, ISIS, the IRGC, PIJ and the PFLP are <a href="https://www.state.gov/foreign-terrorist-organizations/">US-designated</a> terrorist groups.</p>
<p>Regarding <a href="https://www.state.gov/state-sponsors-of-terrorism/">state sponsors</a> of terrorism, the United States blocked Iran from $119.54 million in assets in 2019, a $12.13 million increase from the previous year; and it blocked Syria from $36.17 million in assets, a $1.1 million increase from 2018.</p>
<p>Jonathan Schanzer, who worked on sanctions policy at the US Treasury Department, and currently serves as senior vice president of research at the Foundation for Defense of Democracies, told <em>JNS</em> that the report “is often a reflection of US sanctions priorities.”</p>
<p>Therefore, he said, it’s unsurprising that “Iran, Syria and Hezbollah saw an increase in blocked funds,” although he noted that it was unusual “to see a drop in IRGC blocked funds, given that the guards remained a focus of administration policy.”</p>
<p>“Similarly, one might have expected a slight uptick in blocked Hamas assets, given administration priorities,” he continued. “PIJ and PFLP are both relatively small terrorist groups, so the amount of blocked assets would logically be small.”</p>
<p>Schanzer said “it should be noted that the US has captured fewer assets over the years, as terrorist groups have adjusted to the US sanctions system. While working in dollars is still attractive, these groups have been forced to work in other denominations given the heightened risk. To a certain extent, the US can be said to a victim of its own success.”</p>
</p> 
						</div> 
												<!-- /339474670/Algemeiner/BottomArticle --><div class="add_container" id="div-gpt-ad-1546877240817-4"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-4"); })</script></div>					</div> 
					<div class="socialbot clear">
						<h2>Share this Story:
							<a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2021/01/05/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
								<img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/fb1.png" alt="Share On Facebook">
							</a>
							<a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2021/01/05/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors//&amp;text=US Sees Mixed Results on Thwarting Assets Going to Terror Groups, Sponsors','_blank','width=800,height=300')" title="Share On Twitter">
								<img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/tw1.png" alt="Share On Twitter">
							</a>
							<span class="share-article" data-title="US Sees Mixed Results on Thwarting Assets Going to Terror Groups, Sponsors" data-url="https://www.algemeiner.com/2021/01/05/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors/">
								<a href="https://www.algemeiner.com/2021/01/05/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors/" class="trigger" title=""><img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>
							</span>                       
						</h2> 
					</div>
					<div class="sendtip clear">
						<h2>Let your voice be heard!</h2>
						<a href="https://www.algemeiner.com/donate/?utm_source=alg_article&utm_campaign=donate&utm_medium=article_link" class="btn-tip">Join the Algemeiner</a>
					</div>
					<div id="Algemeiner_Player_Desktop" style="float: left;"></div>
					<div id="Algemeiner_Player_Mobile" style="float: left; width: 100%"></div>
					<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="Admination" ></div>
					<div>
						<div class="notetip"></div>
						<div class="commentswrap clear">
							
<div id="disqus_thread"></div>
 
						</div>

												<aside id="subscribeArticlePage" class="Yes alg_subscribe_cont subscribeArticlePageCls form_hidden subscribe_glb subscribe_test" data-version="Article Page" data-send-to-ga="1" data-delay="0">
							<section class="">
								<a href="javascript:void(0)" class="subscribeClose alg_subscribe_close"></a>
								<p class="subscribe_copy subscribe_copy copy_width elm_line_height">get the best of the algemeiner straight to your inbox!</p>
								<span class="signup_submit signup_field signup_cta">sign up!</span>
								<form class="form_width" data-cmp="bar" accept-charset="UTF-8" id="ema_signup_form" method="post" target="_blank">
								  <input name="signup[first_name]" class="signup_fname signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="First Name">
								  <input name="signup[last_name]" class="signup_lname signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="Last Name">
								  <input name="signup[email]" class="signup_email signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="Email Address">
								  <input class="signup_country" name="signup[country]" type="hidden" placeholder="Country" value="US">
								  <input class="signup_state" name="signup[state]" type="hidden" placeholder="State" value="VA">
								  <input class="signup_submit signup_field" type="submit"value="subscribe">
								  <div class="clearBoth"></div>
								</div>
							</section>
						</aside>
												
						
											</div>
				</div>
			</div>
			<div class="sidebar">
				<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=219206034782722";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<div class="widget formnews">
    <div  class="alg_subscribe_cont sidebar_subscribe formborder" data-base-version="Sidebar Popup">
    <div class="formcontent">
        <a href="#" id="close" class="alg_subscribe_close">Close</a>
        <div class="subscribe_copy"></div>
        <form>
            <h2>Be in the know!</h2>
            <p>Get our exclusive daily news briefing.</p> 
            <div class="mimi_field required">
                <input name="signup[name]" type="text" class="signup_fname signup_lname alg_subscribe_field" data-required-field="This field is required" placeholder="Your Name" />
            </div>
            <div class="mimi_field required">
                <input name="signup[email]" type="text" class="signup_email alg_subscribe_field" data-required-field="This field is required" placeholder="Your Email"/>
            </div>
            <input name="signup[country]" type="hidden" class="alg_subscribe_field" value="US" />
            <input name="signup[state]" type="hidden" class="alg_subscribe_field" value="VA" />
            <div class="mimi_field">
                <input type="submit" class="submit" value="I'M IN!" data-default-text="Subscribe" data-submitting-text="Sending..." data-invalid-text="? You forgot some required fields" data-choose-list="? Choose a list" data-thanks="Thank you!" />
            </div>
        </form>
    </div>
</div>    <div class="newsletter"><a href="#" id="nletter" data-version="Sidebar Button">Subscribe</a></div>
    <div class="socialshare">
    <div id="sidebar_fb_like" class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div> 
    <a id="sidebar_twitter_follow" href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>
    </div>
</div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sidebar-list-promo">
    <div style="margin: 0.5rem 0 1rem 0;"> 
        <a alt="link to list The Top 100 People Positively Influencing Jewish Life, 2020" target="_blank" href="https://www.algemeiner.com/list/the-top-100-people-positively-influencing-jewish-life-2020/" title="The Top 100 People Positively Influencing Jewish Life, 2020" rel="noopener noreferrer"><img src="https://www.algemeiner.com/wp-content/uploads/2020/12/alg-smaller-list-2-1.jpg" style="border-radius: 0.2rem;width: 100%;"></a>
    </div>
</div></div></div><!-- /339474670/Algemeiner/Sidebar_1 --><div class="add_container" id="div-gpt-ad-1546877240817-2"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-2"); })</script></div><br>
<div id="mostreadwidget-2" class="widget widget_mostreadwidget">
   <h2 class="wtitle">Trending</h2>
   <ul>			  <li>
				<a title="Top UK Jewish Group Slams Leading Daily for Claim That Israel Is Denying Covid-19 Vaccine to Palestinians" href="https://www.algemeiner.com/2021/01/04/top-uk-jewish-group-slams-leading-daily-for-claim-that-israel-is-denying-covid-19-vaccine-to-palestinians/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2021/01/Ashdod-woman-Vaccine.jpg" border="0">Top UK Jewish Group Slams Leading Daily for Claim That Israel Is Denying Covid-19 Vaccine to Palestinians</a> 
			  </li>
	  			  <li>
				<a title="Israeli Soccer Star Nir Bitton and Family Subjected to Antisemitic Abuse Following Match Defeat" href="https://www.algemeiner.com/2021/01/04/israeli-soccer-star-nir-bitton-and-family-subjected-to-antisemitic-abuse-following-match-defeat/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2021/01/bitton.jpg" border="0">Israeli Soccer Star Nir Bitton and Family Subjected to Antisemitic Abuse Following Match Defeat</a> 
			  </li>
	  			  <li>
				<a title="Breakthrough Reached in Gulf Dispute With Qatar: Senior Trump Administration Official" href="https://www.algemeiner.com/2021/01/04/breakthrough-reached-in-gulf-dispute-with-qatar-senior-trump-administration-official/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2020/08/jaredkushner.jpg" border="0">Breakthrough Reached in Gulf Dispute With Qatar: Senior Trump Administration Official</a> 
			  </li>
	  			  <li>
				<a title="Why Israel Is Winning the Covid-19 Vaccination Race" href="https://www.algemeiner.com/2021/01/04/why-israel-is-winning-the-covid-19-vaccination-race/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2020/12/NETANYAHU-1.jpg" border="0">Why Israel Is Winning the Covid-19 Vaccination Race</a> 
			  </li>
	  			  <li>
				<a title="Charity for Blind Ends Decades-Long Quest for Paintings Stolen by Nazis" href="https://www.algemeiner.com/2021/01/04/british-charity-ends-fifty-year-quest-for-paintings-stolen-by-nazis/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2021/01/Waldmuller_Early-spring-in-Vienna-forest.jpg" border="0">Charity for Blind Ends Decades-Long Quest for Paintings Stolen by Nazis</a> 
			  </li>
	     </ul>
</div><!-- /339474670/Algemeiner/Sidebar_2 --><div class="add_container" id="div-gpt-ad-1546877240817-3"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-3"); })</script></div><br>
<div id="text-16" class="widget widget_text"><h2 class="wtitle">Facebook</h2>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/Algemeiner/" data-tabs="timeline" data-width="300" data-height="530" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Algemeiner/"><a href="https://www.facebook.com/Algemeiner/">Algemeiner</a></blockquote></div></div></div>
		</div><div id="dpp_widget-2" class="widget widget_dpp_widget"><h2 class="wtitle">Controversial</h2><div class="dpp_result" id="dpp_post_547964" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2021/01/03/incoming-us-national-security-adviser-sullivan-says-soleimani-execution-did-not-make-america-safer/">Incoming US National Security Adviser Sullivan Says Soleimani Assassination Did Not Make America Safer</a></div><div class="dpp_post_date">January 3, 2021</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2021/01/03/incoming-us-national-security-adviser-sullivan-says-soleimani-execution-did-not-make-america-safer/#disqus_thread">18 </a> </div></div><div class="dpp_result" id="dpp_post_547746" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2021/01/03/its-time-to-be-unapologetically-jewish/">It’s Time to Be Unapologetically Jewish</a></div><div class="dpp_post_date">January 3, 2021</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2021/01/03/its-time-to-be-unapologetically-jewish/#disqus_thread">7 </a> </div></div><div class="dpp_result" id="dpp_post_547933" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2021/01/03/psychiatric-report-finds-antisemitic-monsey-attacker-unfit-to-stand-trial-hearing-to-be-held-this-month/">Psychiatric Report Finds Antisemitic Monsey Attacker Unfit to Stand Trial, Hearing to Be Held This Month</a></div><div class="dpp_post_date">January 3, 2021</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2021/01/03/psychiatric-report-finds-antisemitic-monsey-attacker-unfit-to-stand-trial-hearing-to-be-held-this-month/#disqus_thread">4 </a> </div></div><div class="dpp_result" id="dpp_post_548069" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2021/01/04/top-uk-jewish-group-slams-leading-daily-for-claim-that-israel-is-denying-covid-19-vaccine-to-palestinians/">Top UK Jewish Group Slams Leading Daily for Claim That Israel Is Denying Covid-19 Vaccine to Palestinians</a></div><div class="dpp_post_date">January 4, 2021</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2021/01/04/top-uk-jewish-group-slams-leading-daily-for-claim-that-israel-is-denying-covid-19-vaccine-to-palestinians/#disqus_thread">3 </a> </div></div><div class="dpp_result" id="dpp_post_548085" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2021/01/04/breakthrough-reached-in-gulf-dispute-with-qatar-senior-trump-administration-official/">Breakthrough Reached in Gulf Dispute With Qatar: Senior Trump Administration Official</a></div><div class="dpp_post_date">January 4, 2021</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2021/01/04/breakthrough-reached-in-gulf-dispute-with-qatar-senior-trump-administration-official/#disqus_thread">2 </a> </div></div></div><div class="OUTBRAIN" data-widget-id="SB_1" data-ob-template="Admination" ></div>			</div>
		</div>
		<aside id="blowImageAd" style="display: none;">
			
		</aside>
	</div>
</div>
<script>
	// jQuery(window).load(function(){
			// if (jQuery('.twitter-video').length > 0) {
			// var contentWidth = jQuery(".postview").width();
			// var VideoWidth = contentWidth - 170;
			// jQuery('.twitter-video').css({
				// "max-width" : VideoWidth,
				// "margin-left" : "auto",
				// "margin-right" : "0"
			// });
			// jQuery('.twitter-video-rendered').show();
		// }
	// });
	//jQuery(window).ready(function() {
	//	var caption = jQuery('.wp-caption');
	//	if(caption.length) {
	//		var ad_tag = jQuery('#blowImageAd');
	//		caption.append(ad_tag);
	//		ad_tag.show();
	//	}
	//});
</script>
<div class="prefoot clear">
	<div class="wrapper">
    	<h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        <div class="newsl">
        	<h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        	<div class="newsletter"><a href="https://www.algemeiner.com/donate/?utm_source=alg_footer&utm_campaign=donate&utm_medium=footer_link" >Join The Algemeiner</a></div>
            <div class="tobreak"></div>
            <div class="socialshare">
            <div class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
            <a href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>            
            </div>
        </div>
        <div class="navfooter">
        	<h2>The Algemeiner</h2>
        	<div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-3" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>        	<ul class="ipad-only">
	        	<li><a href="/about-us">About Us</a></li>
	        	<li><a href="/contact-us/">Contact Us</a></li>
        	</ul>
        </div>
        <div class="share">
        	<h2>Follow us</h2>
            	<ul>
                	<li><a href="#" id="nletter3" data-version="Footer Link">Subscribe</a></li>
					<li><a href="https://www.algemeiner.com/become-a-blogger/">become a blogger</a></li>
					<li><a href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a></li>
                </ul>
                <ul>
                	<li class="fb"><a href="https://www.facebook.com/Algemeiner" target="_blank">Facebook</a></li>
                    <li class="tw"><a href="https://twitter.com/Algemeiner" target="_blank">Twitter</a></li>
                </ul>
        </div>
    </div>
</div>
<div class="footer clear">
	<div class="wrapper">
		<div class="nav clear">
       <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-344817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344817"><a href="https://www.algemeiner.com/advertise/">Advertise</a></li>
<li id="menu-item-344818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344818"><a href="https://www.algemeiner.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>
        <div class="copyright clear">
	        Copyright ©2021 <a href="/">Algemeiner.com</a>. All Rights Reserved.
        </div>
    </div>
</div>
<div id="popupCont">
	<div id="popupContOverlay"></div>
	<div id="popupContContent">
		<span id="popupContClose"></span>
		<div id="popupContCreative"></div>
	</div>
</div>
<div id="shareArticlePop">
	<div id="shareArticlePopInner">
		<div id="shareVideoPopClose"><svg onclick="closeSharePop()" class="svg-inline--fa fa-times fa-w-12" aria-hidden="true" data-prefix="fas" data-icon="times" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512" data-fa-i2svg=""><path fill="currentColor" d="M323.1 441l53.9-53.9c9.4-9.4 9.4-24.5 0-33.9L279.8 256l97.2-97.2c9.4-9.4 9.4-24.5 0-33.9L323.1 71c-9.4-9.4-24.5-9.4-33.9 0L192 168.2 94.8 71c-9.4-9.4-24.5-9.4-33.9 0L7 124.9c-9.4 9.4-9.4 24.5 0 33.9l97.2 97.2L7 353.2c-9.4 9.4-9.4 24.5 0 33.9L60.9 441c9.4 9.4 24.5 9.4 33.9 0l97.2-97.2 97.2 97.2c9.3 9.3 24.5 9.3 33.9 0z"></path></svg><!-- <i onclick="closeSharePop()" class="fas fa-times"></i> --></div>
	<div role="form" class="wpcf7" id="wpcf7-f476920-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2021/01/05/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors/#wpcf7-f476920-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="476920" />
<input type="hidden" name="_wpcf7_version" value="5.1.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f476920-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p id="shareArticleTitle">
<p class="article-share-half name-field"><label> Your Name <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p class="article-share-half email-field"><label> Your Email <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Remark<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="4" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p class="article-share-half name-field"><label> Friend's Name <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap friend-name"><input type="text" name="friend-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p class="article-share-half email-field"><label> Friend's Email <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap friend-email"><input type="email" name="friend-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<input type="hidden" name="share-title" value="" class="wpcf7-form-control wpcf7-hidden" />
<p><span class="wpcf7-form-control-wrap share-url"><input type="url" name="share-url" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-url wpcf7-validates-as-url" aria-invalid="false" /></span></p>

<p><input type="submit" value="Mail It!" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="gcaptcha_notice"">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</div>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
</div>

<aside id="subscribe_confirmation">
	<section id="subscribe_confirmation_inner">
		<div class="subscribe_confirmation_close"><a href="javascript:void(0)" class="subscribeClose"></a></div>
		<div class="subscribe_confirmation_iframe_cont"></div>
	</section>
</aside><script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.algemeiner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.algemeiner.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"algemeiner-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"548188 https:\/\/www.algemeiner.com\/?p=548188","disqusShortname":"algemeiner-1","disqusTitle":"US Sees Mixed Results on Thwarting Assets Going to Terror Groups, Sponsors","disqusUrl":"https:\/\/www.algemeiner.com\/2021\/01\/05\/us-sees-mixed-results-on-thwarting-assets-going-to-terror-groups-sponsors\/","postId":"548188"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdnyaYUAAAAAJQcPUd7v9xX36dfYzwNiKcwwfXr&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdnyaYUAAAAAJQcPUd7v9xX36dfYzwNiKcwwfXr',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script>
jQuery(document).ready(function($) { 
  $(window).load(function() { 
		function getheighta(ele){	
			var maxHeight = -1;
			var t = $(ele);
			t.each(function() {
				maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
			});
			t.each(function() {
				$(this).height(maxHeight);
			});
		}
		getheighta('.cat-box-col .othercatsingle.clas1');
		getheighta('.cat-box-col .catwrapint');

  });
});
</script>
</body>
</html>