 
<!DOCTYPE html>
<html lang="en-US">
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20876550-1', 'auto');

	ga('send', {
		hitType: 'pageview',
		referrer: document.referrer
	}); 
</script>
<meta name="google-site-verification" content="G9XkPcUh43bZT9iRRi8GJOXDQYPOV6HZZvlFrCFBoSE" />
<meta charset="UTF-8" />

<meta name="viewport" content="initial-scale = 1.0,maximum-scale = 1.0" />
<link rel="icon" href="https://www.algemeiner.com/wp-content/themes/algemeiner/favicon.ico?v=2"  type="image/x-icon" />

	<title>Jewish Leaders Urge Pope Francis to Intervene on Behalf of Jailed Russian Dissident Alexei Navalny | Jewish &amp; Israel News Algemeiner.com</title>

<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[851,978] -->
<link rel="canonical" href="https://www.algemeiner.com/2021/04/20/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Algemeiner.com &raquo; Jewish Leaders Urge Pope Francis to Intervene on Behalf of Jailed Russian Dissident Alexei Navalny Comments Feed" href="https://www.algemeiner.com/2021/04/20/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.algemeiner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avatars-css'  href='https://www.algemeiner.com/wp-content/plugins/add-local-avatar/avatars.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.algemeiner.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.algemeiner.com/wp-includes/css/dashicons.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.algemeiner.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.algemeiner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.algemeiner.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='frontend.pdf-light-viewer-pro-css'  href='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/css/frontend.css?ver=1481900599' type='text/css' media='all' />
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/isotope/dist/isotope.pkgd.min.js?ver=1481900599'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/posabsolute-jQuery-printPage-plugin/jquery.printPage.js?ver=1481900599'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/typeahead.js/dist/typeahead.bundle.min.js?ver=1481900599'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/grapnel/dist/grapnel.min.js?ver=1481900599'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PdfLightViewerPro = {"url":{"ajaxurl":"https:\/\/www.algemeiner.com\/wp-admin\/admin-ajax.php"},"__":{"page":"Page"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/js/magazine.js?ver=1481900599'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/pdf-light-viewer-pro/assets/js/catalog.js?ver=1481900599'></script>
<link rel='https://api.w.org/' href='https://www.algemeiner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.algemeiner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.algemeiner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.algemeiner.com/?p=562421' />
<link rel="alternate" type="application/json+oembed" href="https://www.algemeiner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.algemeiner.com%2F2021%2F04%2F20%2Fjewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.algemeiner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.algemeiner.com%2F2021%2F04%2F20%2Fjewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny%2F&#038;format=xml" />
<meta property="og:title" content="Jewish Leaders Urge Pope Francis to Intervene on Behalf of Jailed Russian Dissident Alexei Navalny" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.algemeiner.com/wp-content/uploads/2021/04/2021-04-19T111042Z_1_LYNXMPEH3I0PB_RTROPTP_4_RUSSIA-POLITICS-NAVALNY-1.jpg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="360" /><meta property="og:url" content="https://www.algemeiner.com/2021/04/20/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny/" /><meta property="og:site_name" content="Algemeiner.com" /><meta property="og:description" content="Russian opposition leader Alexei Navalny attends a court hearing in Moscow, on February 20, 2021. Photo: Reuters/Maxim Shemetov. Prominent Jewish &hellip;" /><link rel="icon" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-270x270.png" />
<link href='https://fonts.googleapis.com/css?family=PT+Serif:400,400italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=PT+Sans+Caption' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic' rel='stylesheet' type='text/css'>
<link href="https://www.algemeiner.com/wp-content/themes/algemeiner/css/arrows.css" rel='stylesheet' type='text/css' />
<link href="https://www.algemeiner.com/wp-content/themes/algemeiner/css/modal.css" rel='stylesheet' type='text/css' />
<link rel="stylesheet" type="text/css" media="all" href="https://www.algemeiner.com/wp-content/themes/algemeiner/style.css?v=6.3" />
<link href="https://www.algemeiner.com/wp-content/themes/algemeiner/css/custom.css?ver=6.06" rel='stylesheet' type='text/css' /> 

<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/jquery.bxslider.min.js"></script>
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/modal.js"></script> 
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/swfobject.js"></script>
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/truncate.min.js?v=0"></script>
 
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/script.js?ver=7.03"></script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1726450927609554');
fbq('track', "PageView");
</script>
<script>var showFixedMenu = false;</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1726450927609554&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function() {

		var SideBarMapping = googletag.sizeMapping().
			addSize([0, 0], []).
			addSize([1096, 200], [300, 250]).
			build();

		var TopBannerMapping = googletag.sizeMapping().
			addSize([0, 0], [300, 250]).
			addSize([760, 200], [970, 90]).
			build();

		var InContentMapping = googletag.sizeMapping().
			addSize([0, 0], [300, 250]).
			addSize([730, 50], [728, 90]).
			build();

		var SkyBannerMapping = googletag.sizeMapping().
			addSize([0, 0], []).
			addSize([1096, 200], [300, 600]).
			build();

		var BottomHPBannerMapping = googletag.sizeMapping().
			addSize([0, 0], [300, 250]).
			addSize([1060, 200], [728, 90]).
			addSize([1320, 200], [[970, 90], [728, 90]]).
			build();

		googletag.defineSlot('/339474670/Algemeiner/TopBanner', [[970, 90], [300, 250]], 'div-gpt-ad-1546877240817-0').
		defineSizeMapping(TopBannerMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/BelowImage', [[728, 90], [300, 250]], 'div-gpt-ad-1546877240817-1').
		defineSizeMapping(InContentMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Sidebar_1', [300, 250], 'div-gpt-ad-1546877240817-2').
		defineSizeMapping(SideBarMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Sidebar_2', [300, 250], 'div-gpt-ad-1546877240817-3').    
		defineSizeMapping(SideBarMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/BottomArticle', [[728, 90], [300, 250]], 'div-gpt-ad-1546877240817-4').
		defineSizeMapping(InContentMapping).
		addService(googletag.pubads());
		
		googletag.defineSlot('/339474670/Algemeiner/Sky_HP_BTF', [300, 600], 'div-gpt-ad-1547109104092-0').
		defineSizeMapping(SkyBannerMapping).
		addService(googletag.pubads());
		
		googletag.defineSlot('/339474670/Algemeiner/Sky_Op_BTF', [300, 600], 'div-gpt-ad-1547416143968-0').
		defineSizeMapping(SkyBannerMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Banner_HP_BTF_1', [728, 90], 'div-gpt-ad-1547109104092-1').
		defineSizeMapping(BottomHPBannerMapping).
		addService(googletag.pubads());

		googletag.defineSlot('/339474670/Algemeiner/Banner_HP_BTF_2', [970, 90], 'div-gpt-ad-1547109104092-2').
		defineSizeMapping(BottomHPBannerMapping).
		addService(googletag.pubads());
		googletag.pubads().setTargeting('alg_article', ['562421']);
		googletag.enableServices();
	});
	(function () {
	    //var node = document.getElementsByTagName('script')[0],
		//rvbP = document.createElement('script');
	    //window.CMT = { appId: '03ab1211-5c7a-4db0-b8ac-fcb000cb619e' };
	    //rvbP.defer = true;
	    //rvbP.type = 'text/javascript';
	    //rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		//	'//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
	    //node.parentNode.insertBefore(rvbP, node);
	})();
</script>	<script async="async" data-info="Algemeiner_Player_Desktop" data-info-mobile="Algemeiner_Player_Mobile" id="adnimationjs" src="https://adncdnend.azureedge.net/adn-video/Algemeiner_Player.js"></script>
</head>

<body class="post-template-default single single-post postid-562421 single-format-standard">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ee85c7fbf89ed"></script>
<div class="header clear default">
    <div class="topheader clear">
        <div class="wrapper">
            <div class="topmenu">
                <div class="menu-top-menu-ab-container"><ul id="menu-top-menu-ab" class="menu"><li id="menu-item-343832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343832"><a href="https://www.algemeiner.com/about/">About Us</a></li>
<li id="menu-item-343833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343833"><a href="https://www.algemeiner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-343835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343835"><a href="https://www.algemeiner.com/epaper/">Epaper</a></li>
</ul></div>            </div>
            <div class="topdate">
                <p><span class="dates">Tuesday, April 20th</span> <span class="sep">|</span> <span class="otherdate">8 Iyyar 5781</span></p> 
            </div>
            <div class="sitemaplinks">
                <ul>
					<li><a href="https://www.algemeiner.com/donate/?utm_source=alg_header&amp;utm_campaign=donate&amp;utm_medium=header_link">Join</a></li>
                    <li><a href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a></li>
                    <li><a href="#" class="nletterclass" data-version="Header Link">Subscribe</a></li>
                </ul>
            </div>
        </div>
    </div>
    <div id="algHeader1" class="wrapper">
        <div class="logo clear">
            <h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        </div>
        <div class="navigation clear">
            <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab" class="menu"><li id="menu-item-343826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li id="menu-item-343827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li id="menu-item-343828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-343829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li id="menu-item-343830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li id="menu-item-343831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>            <div class="moresearch">
                <a href="#" class="showsearch">Search</a>
                <form role="search" method="get" class="searchform" action="https://www.algemeiner.com/">
    <div class="mmm">
        <label class="screen-reader-text" for="s">What are you looking for?</label>
        <input type="text" value="" name="s" id="s" placeholder="Search..." />
        <input type="button" class="searchsubmit" value="Search" />
    </div>
</form>
                
            </div>
        </div>
    </div>
</div>

<div id="algHeader2" class="headertoshow clear default">
    <div class="wrapper">
        <div class="logo clear">
            <div class="moremenu">
                <a href="#" class="showmenu"><span>Categories</span></a>
                <div class="mmmm">
					<a class="btn-more" href="https://www.algemeiner.com/donate/?utm_source=alg_header_mobile&amp;utm_campaign=donate&amp;utm_medium=header_link_mobile">Join The Algemeiner</a>
                    <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>                    <div class="topmenu">
                        <div class="menu-top-menu-ab-container"><ul id="menu-top-menu-ab-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343832"><a href="https://www.algemeiner.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343833"><a href="https://www.algemeiner.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343835"><a href="https://www.algemeiner.com/epaper/">Epaper</a></li>
</ul></div>                    </div>
					<a class="btn-more-send-news-tip" href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a>
                </div>
            </div>
            <h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
            <div class="moresearch">
                <a href="#" class="showsearch">Search</a>
                <form role="search" method="get" class="searchform" action="https://www.algemeiner.com/">
    <div class="mmm">
        <label class="screen-reader-text" for="s">What are you looking for?</label>
        <input type="text" value="" name="s" id="s" placeholder="Search..." />
        <input type="button" class="searchsubmit" value="Search" />
    </div>
</form>
            </div>
        </div>
        <div class="navigation clear">
        	
            <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>            
        </div>
    </div>
</div>

<div class="widget formnews formnews2 juston480">
	<div  class="alg_subscribe_cont sidebar_subscribe formborder" data-base-version="Sidebar Popup">
    <div class="formcontent">
        <a href="#" id="close" class="alg_subscribe_close">Close</a>
        <div class="subscribe_copy"></div>
        <form>
            <h2>Be in the know!</h2>
            <p>Get our exclusive daily news briefing.</p> 
            <div class="mimi_field required">
                <input name="signup[name]" type="text" class="signup_fname signup_lname alg_subscribe_field" data-required-field="This field is required" placeholder="Your Name" />
            </div>
            <div class="mimi_field required">
                <input name="signup[email]" type="text" class="signup_email alg_subscribe_field" data-required-field="This field is required" placeholder="Your Email"/>
            </div>
            <input name="signup[country]" type="hidden" class="alg_subscribe_field" value="US" />
            <input name="signup[state]" type="hidden" class="alg_subscribe_field" value="VA" />
            <div class="mimi_field">
                <input type="submit" class="submit" value="I'M IN!" data-default-text="Subscribe" data-submitting-text="Sending..." data-invalid-text="? You forgot some required fields" data-choose-list="? Choose a list" data-thanks="Thank you!" />
            </div>
        </form>
    </div>
</div>	<div class="newsletter"><a href="#" id="nletter2" data-version="Subscribe Button Mobile">Subscribe</a></div>
	<div class="socialshare">
		<div class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		<a href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>
	</div>
</div>

	<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/truncate.min.js"></script>
    <script>
    	jQuery(document).ready(function($){
			$('.wrapslider').bxSlider({
				slideWidth: ($('.wrapper').width()/4)-30,
				minSlides: 3,
				maxSlides: 4,
				moveSlides: 1,
				slideMargin: 20,
				pager : false
			});
			$('.post_slide_title').truncate({
				lines: 4,
				ellipsis:'... '
			});
        });
	</script>
    <div class="wrapper">
    	<div class="latestnewrotator clear">
            <div class="wrapslider">
                                                <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/04/20/us-lawmakers-introduce-bipartisan-bill-to-boost-cooperation-with-israel-in-fighting-cyberattacks/" title="US Lawmakers Introduce Bipartisan Bill to Boost Cooperation with Israel in Fighting Cyberattacks">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2019/02/yber-100x66.jpg" />
                                                US Lawmakers Introduce Bipartisan Bill to Boost Cooperation with Israel in Fighting Cyberattacks</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/04/20/islamist-raam-party-reject-netanyahus-push-for-direct-pm-election-report/" title="Islamist Ra&#8217;am Party Reject Netanyahu&#8217;s Push for Direct PM Election: Report">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2020/12/ABBAS-100x66.jpg" />
                                                Islamist Ra&#8217;am Party Reject Netanyahu&#8217;s Push for Direct PM Election: Report</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/04/20/israels-university-of-haifa-to-help-decode-the-language-of-whales-in-global-machine-learning-research-project/" title="Israel&#8217;s University of Haifa to Help Decode the Language of Whales in Global, Machine Learning Research Project">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2021/04/Photo-2-1-100x66.jpg" />
                                                Israel&#8217;s University of Haifa to Help Decode the Language of Whales in Global, Machine Learning Research Project</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/04/20/israeli-food-tech-startup-sells-cocoa-spreads-in-us-with-50-less-sugar/" title="Israeli Food-Tech Startup to Launch Cocoa Spread in US With More &#8216;Efficient&#8217; Sugar Delivery">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2021/04/Chocolate_being_mixed_in_a_stainless_stee_mixer-100x66.png" />
                                                Israeli Food-Tech Startup to Launch Cocoa Spread in US With More &#8216;Efficient&#8217; Sugar Delivery</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/04/20/miss-israel-to-wear-gown-made-of-300-face-masks-in-miss-universe-competition/" title="Miss Israel to Wear Gown Made of 300 Face Masks in Miss Universe Competition">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-20-at-12.34.13-PM-100x66.jpg" />
                                                Miss Israel to Wear Gown Made of 300 Face Masks in Miss Universe Competition</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/04/20/watchdog-group-report-echoes-calls-for-more-oversight-after-biden-administration-renews-aid-to-palestinian-authority/" title="Watchdog Group Report Echoes Calls for More Oversight After Biden Administration Renews Aid to Palestinian Authority">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2021/03/2021-03-17T232322Z_3_LYNXMPEH2G1R1_RTROPTP_4_CRIME-GEORGIA-SPAS-1-100x66.jpg" />
                                                Watchdog Group Report Echoes Calls for More Oversight After Biden Administration Renews Aid to Palestinian Authority</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/04/20/gantz-warns-hezbollah-of-suffering-heavy-consequences-if-it-challenges-israel/" title="Gantz Warns Hezbollah of Suffering &#8216;Heavy Consequences&#8217; if It &#8216;Challenges&#8217; Israel">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2021/04/gantz-lebanon-100x66.jpg" />
                                                Gantz Warns Hezbollah of Suffering &#8216;Heavy Consequences&#8217; if It &#8216;Challenges&#8217; Israel</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/04/20/dutch-art-museum-overrides-restitution-panel-will-pay-200000-euros-to-heirs-of-jewish-man-for-painting-he-was-forced-to-sell-by-the-nazis/" title="Dutch Art Museum Overrides Restitution Panel, Will Pay 200,000 Euros to Heirs of Jewish Man for Painting He Was Forced to Sell by the Nazis">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2021/04/Bernardo_Strozzi_-_Christ_and_the_Samaritan_Woman_-_WGA21931-100x66.jpg" />
                                                Dutch Art Museum Overrides Restitution Panel, Will Pay 200,000 Euros to Heirs of Jewish Man for Painting He Was Forced to Sell by the Nazis</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/04/20/fallout-of-decision-to-excuse-accused-antisemitic-killer-of-sarah-halimi-from-trial-continues-to-rock-france/" title="Fallout of Decision to Excuse Accused Antisemitic Killer of Sarah Halimi From Trial Continues to Rock France">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2020/02/halimisignsparis-100x66.jpg" />
                                                Fallout of Decision to Excuse Accused Antisemitic Killer of Sarah Halimi From Trial Continues to Rock France</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2021/04/20/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny/" title="Jewish Leaders Urge Pope Francis to Intervene on Behalf of Jailed Russian Dissident Alexei Navalny">
                                                    <img src="https://www.algemeiner.com/wp-content/uploads/2021/04/2021-04-19T111042Z_1_LYNXMPEH3I0PB_RTROPTP_4_RUSSIA-POLITICS-NAVALNY-1-100x66.jpg" />
                                                Jewish Leaders Urge Pope Francis to Intervene on Behalf of Jailed Russian Dissident Alexei Navalny</a></h3>
                    </div>
                                                        </div>
        </div>
    </div>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Algemeiner">
<meta name="twitter:title" content="Jewish Leaders Urge Pope Francis to Intervene on Behalf of Jailed Russian Dissident Alexei Navalny">
<meta name="twitter:description" content="<p>Prominent Jewish leaders added their signatures onto a letter on Tuesday calling upon Pope Francis to intervene on behalf of&#8230;</p>
">
<meta name="twitter:image" content="https://www.algemeiner.com/wp-content/uploads/2021/04/2021-04-19T111042Z_1_LYNXMPEH3I0PB_RTROPTP_4_RUSSIA-POLITICS-NAVALNY-1.jpg">
<script src="https://www.algemeiner.com/wp-content/themes/algemeiner/js/jquery.cookie.js"></script>
<div class="wrap clear">
    <div class="wrapper">
        <div class="maincontent">
            <div class="topbanner clear">
				<!-- /339474670/Algemeiner/TopBanner --><div class="add_container" id="div-gpt-ad-1546877240817-0"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-0"); })</script></div>            </div>
            <div class="singlepostview clear">
                <div class="social left">
                	<div class="box">
                    <a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2021/04/20/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
                        Share <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/fb1.png" alt="Share On Facebook">
                    </a>
                    </div>
                    <div class="box">
	                                        <a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2021/04/20/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny//&amp;text=Jewish Leaders Urge Pope Francis to Intervene on Behalf of Jailed Russian Dissident Alexei Navalny','_blank','width=800,height=300')" title="Share On Twitter">
                        Tweet <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/tw1.png" alt="Share On Twitter">
                    </a>
                    </div>
				    <div class="box">
						<a href="javascript:" onclick="window.print()" title="Print Article">
							Print <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/print.png" alt="Print Article">
						</a>
                    </div>
                    <div class="box last share-article" data-title="Jewish Leaders Urge Pope Francis to Intervene on Behalf of Jailed Russian Dissident Alexei Navalny" data-url="https://www.algemeiner.com/2021/04/20/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny/">
						<a href="#" class="trigger" title="">Email <img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>                        
                    </div>
                </div>
				<div class="postview">
										<div class="metas clear">
						<div class="date">
							April 20, 2021 12:32 pm						</div>
						<div class="comment">
							<a href="https://www.algemeiner.com/2021/04/20/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny/">
							<span class="dsq-postid" data-dsqidentifier="562421 https://www.algemeiner.com/?p=562421">0</span>							</a>
						</div>
					</div>
					<h2 class="title">Jewish Leaders Urge Pope Francis to Intervene on Behalf of Jailed Russian Dissident Alexei Navalny</h2>
					<h4 class="author"><span class="imgBlock"><img src='/wp-content/themes/tribune/images/avatar/new-logo-avatar.jpg' class='avatar avatar-80 avatar-default' height='80' width='80' style='width: 80px; height: 80px;' alt='avatar' /></span><a class="authorLink" href="/author/algemeiner-staff"> by Algemeiner Staff</a>
						<div class="social right">
							<div class="box">
								<a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2021/04/20/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
								Share <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/fb1.png" alt="Share On Facebook">
							</a>
							</div>
							<div class="box">
								<a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2021/04/20/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny//&amp;text=Jewish Leaders Urge Pope Francis to Intervene on Behalf of Jailed Russian Dissident Alexei Navalny','_blank','width=800,height=300')" title="Share On Twitter">
								Tweet <img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/tw1.png" alt="Share On Twitter">
							</a>
							</div>
							<div class="box last share-article" data-title="Jewish Leaders Urge Pope Francis to Intervene on Behalf of Jailed Russian Dissident Alexei Navalny" data-url="https://www.algemeiner.com/2021/04/20/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny/">
								<a href="https://www.algemeiner.com/2021/04/20/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny/" class="trigger" title="">Email <img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>                        
							</div>
						</div>
					</h4>     
										<div class="content clear">
						<div id="tag">
							<div class="blueboxes "></div>						</div>
						<div id="post_content"><div id="attachment_562206" style="width: 730px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-562206" class="size-full wp-image-562206" src="https://www.algemeiner.com/wp-content/uploads/2021/04/2021-04-19T111042Z_1_LYNXMPEH3I0PB_RTROPTP_4_RUSSIA-POLITICS-NAVALNY-1.jpg" alt="" width="720" height="360" srcset="https://www.algemeiner.com/wp-content/uploads/2021/04/2021-04-19T111042Z_1_LYNXMPEH3I0PB_RTROPTP_4_RUSSIA-POLITICS-NAVALNY-1.jpg 720w, https://www.algemeiner.com/wp-content/uploads/2021/04/2021-04-19T111042Z_1_LYNXMPEH3I0PB_RTROPTP_4_RUSSIA-POLITICS-NAVALNY-1-300x150.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /><p id="caption-attachment-562206" class="wp-caption-text">Russian opposition leader Alexei Navalny attends a court hearing in Moscow, on February 20, 2021. Photo: Reuters/Maxim Shemetov.</p></div>
<p>Prominent Jewish leaders added their signatures onto a letter on Tuesday calling upon Pope Francis to intervene on behalf of Alexei Navalny, the Russian opposition leader imprisoned by President Vladimir Putin&#8217;s regime who is presently on hunger strike and in a critical medical condition.</p>
<p>The letter to the Pope was sent in the name of the Jan Karski Society, which honors the wartime Polish resistance leader who alerted the world to the horrors of the Nazi Holocaust.</p>
<div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>&#8220;Alexei Navalny, currently imprisoned by the Moscow regime, is dying in full view of the whole world,&#8221; the letter stated. &#8220;We plead with you to intervene on his behalf with a message that will reflect the fundamental moral order upon which civilization itself rests.&#8221;</p>
<p>Among the signatories of the letter were Abraham Foxman, the former national director of the Anti-Defamation League (ADL) and a recipient of the <a href="https://www.algemeiner.com/2019/01/15/assassinated-polish-mayor-will-posthumously-receive-award-named-for-wwii-resistance-hero-jan-karski/">Jan Karski Eagle Award</a>, and Rabbi Abraham Skorka, a Buenos Aires-based educator who is a close associate of Pope Francis and a recipient of the same award. Also signing were Wieslawa Kozielewska, the Karski family&#8217;s representative, and Waldemar Piasecki, the chairman of the Jan Karski Society.</p><div class="relaredpostshortcode  562499"><h2>Related coverage</h2><div class="figure"><img src="https://www.algemeiner.com/wp-content/uploads/2019/02/yber-300x180.jpg" /><div class="hover"></div><div class="date">April 20, 2021 4:49 pm</div><div class="comment">0</div></div><div class="relatedcontent"><h3><a href="https://www.algemeiner.com/2021/04/20/us-lawmakers-introduce-bipartisan-bill-to-boost-cooperation-with-israel-in-fighting-cyberattacks/" rel="bookmark" title="US Lawmakers Introduce Bipartisan Bill to Boost Cooperation with Israel in Fighting Cyberattacks">US Lawmakers Introduce Bipartisan Bill to Boost Cooperation with Israel in Fighting Cyberattacks</a></h3><p>



As cybersecurity threats continue to rise, US senators have introduced legislation to boost technology cooperation with Israel and secure funding...</p></div></div>
<div class="page" title="Page 2">
<div class="layoutArea">
<div class="column">
<p>&#8220;In extreme situations, actions count,&#8221; the letter concluded. &#8220;This was proven during the Second World War by our patron Jan Karski. We implore you to call upon your unparalleled moral authority to address this horrible situation.&#8221;</p>
<p>The letter was released on the eve of planned demonstrations in Russia calling for Navalny&#8217;s release, which organizers hope will be the largest protests in the country&#8217;s recent history. Navalny&#8217;s supporters have expressed the fear that he is at risk of kidney failure and cardiac arrest.</p>
<p>&#8220;Things are developing too quickly and too badly,&#8221; a statement on Navalny&#8217;s website declared over the weekend. &#8220;An extreme situation demands extreme decisions.&#8221;</p>
<p>On Sunday, US President Joe Biden&#8217;s national security adviser Jake Sullivan confirmed that the administration had told the Russian regime &#8220;there will be consequences&#8221; in the event of Navalny&#8217;s death.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</p> 
						</div> 
												<!-- /339474670/Algemeiner/BottomArticle --><div class="add_container" id="div-gpt-ad-1546877240817-4"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-4"); })</script></div>					</div> 
					<div class="socialbot clear">
						<h2>Share this Story:
							<a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2021/04/20/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
								<img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/fb1.png" alt="Share On Facebook">
							</a>
							<a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2021/04/20/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny//&amp;text=Jewish Leaders Urge Pope Francis to Intervene on Behalf of Jailed Russian Dissident Alexei Navalny','_blank','width=800,height=300')" title="Share On Twitter">
								<img src="https://www.algemeiner.com/wp-content/themes/algemeiner/images/tw1.png" alt="Share On Twitter">
							</a>
							<span class="share-article" data-title="Jewish Leaders Urge Pope Francis to Intervene on Behalf of Jailed Russian Dissident Alexei Navalny" data-url="https://www.algemeiner.com/2021/04/20/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny/">
								<a href="https://www.algemeiner.com/2021/04/20/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny/" class="trigger" title=""><img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>
							</span>                       
						</h2> 
					</div>
					<div class="sendtip clear">
						<h2>Let your voice be heard!</h2>
						<a href="https://www.algemeiner.com/donate/?utm_source=alg_article&utm_campaign=donate&utm_medium=article_link" class="btn-tip">Join the Algemeiner</a>
					</div>
					<!--
					<div id="Algemeiner_Player_Desktop" style="float: left;"></div>
					<div id="Algemeiner_Player_Mobile" style="float: left; width: 100%"></div>
					-->
					<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="Admination" ></div>
					<div>
						<div class="notetip"></div>
						<div class="commentswrap clear">
							
<div id="disqus_thread"></div>
 
						</div>

												<aside id="subscribeArticlePage" class="Yes alg_subscribe_cont subscribeArticlePageCls form_hidden subscribe_glb subscribe_test" data-version="Article Page" data-send-to-ga="1" data-delay="0">
							<section class="">
								<a href="javascript:void(0)" class="subscribeClose alg_subscribe_close"></a>
								<p class="subscribe_copy subscribe_copy copy_width elm_line_height">get the best of the algemeiner straight to your inbox!</p>
								<span class="signup_submit signup_field signup_cta">sign up!</span>
								<form class="form_width" data-cmp="bar" accept-charset="UTF-8" id="ema_signup_form" method="post" target="_blank">
								  <input name="signup[first_name]" class="signup_fname signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="First Name">
								  <input name="signup[last_name]" class="signup_lname signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="Last Name">
								  <input name="signup[email]" class="signup_email signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="Email Address">
								  <input class="signup_country" name="signup[country]" type="hidden" placeholder="Country" value="US">
								  <input class="signup_state" name="signup[state]" type="hidden" placeholder="State" value="VA">
								  <input class="signup_submit signup_field" type="submit"value="subscribe">
								  <div class="clearBoth"></div>
								</div>
							</section>
						</aside>
												
						
											</div>
				</div>
			</div>
			<div class="sidebar">
				<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=219206034782722";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<div class="widget formnews">
    <div  class="alg_subscribe_cont sidebar_subscribe formborder" data-base-version="Sidebar Popup">
    <div class="formcontent">
        <a href="#" id="close" class="alg_subscribe_close">Close</a>
        <div class="subscribe_copy"></div>
        <form>
            <h2>Be in the know!</h2>
            <p>Get our exclusive daily news briefing.</p> 
            <div class="mimi_field required">
                <input name="signup[name]" type="text" class="signup_fname signup_lname alg_subscribe_field" data-required-field="This field is required" placeholder="Your Name" />
            </div>
            <div class="mimi_field required">
                <input name="signup[email]" type="text" class="signup_email alg_subscribe_field" data-required-field="This field is required" placeholder="Your Email"/>
            </div>
            <input name="signup[country]" type="hidden" class="alg_subscribe_field" value="US" />
            <input name="signup[state]" type="hidden" class="alg_subscribe_field" value="VA" />
            <div class="mimi_field">
                <input type="submit" class="submit" value="I'M IN!" data-default-text="Subscribe" data-submitting-text="Sending..." data-invalid-text="? You forgot some required fields" data-choose-list="? Choose a list" data-thanks="Thank you!" />
            </div>
        </form>
    </div>
</div>    <div class="newsletter"><a href="#" id="nletter" data-version="Sidebar Button">Subscribe</a></div>
    <div class="socialshare">
    <div id="sidebar_fb_like" class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div> 
    <a id="sidebar_twitter_follow" href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>
    </div>
</div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sidebar-list-promo">
    <div style="margin: 0.5rem 0 1rem 0;"> 
        <a alt="link to list The Top 100 People Positively Influencing Jewish Life, 2020" target="_blank" href="https://www.algemeiner.com/list/the-top-100-people-positively-influencing-jewish-life-2020/" title="The Top 100 People Positively Influencing Jewish Life, 2020" rel="noopener noreferrer"><img src="https://www.algemeiner.com/wp-content/uploads/2020/12/alg-smaller-list-2-1.jpg" style="border-radius: 0.2rem;width: 100%;"></a>
    </div>
</div></div></div><!-- /339474670/Algemeiner/Sidebar_1 --><div class="add_container" id="div-gpt-ad-1546877240817-2"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-2"); })</script></div><br>
<div id="mostreadwidget-2" class="widget widget_mostreadwidget">
   <h2 class="wtitle">Trending</h2>
   <ul>			  <li>
				<a title="Minivan Driver Arrested After &#8216;Horrific&#8217; Hit-and-Run Assault on Brooklyn Hasidim" href="https://www.algemeiner.com/2021/04/19/minivan-driver-arrested-after-horrific-hit-and-run-assault-on-brooklyn-hasidim/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2019/08/nypd.jpg" border="0">Minivan Driver Arrested After &#8216;Horrific&#8217; Hit-and-Run Assault on Brooklyn Hasidim</a> 
			  </li>
	  			  <li>
				<a title="As Calls to Cancel Leila Khaled Event Continue, San Francisco State University Livestream Airs on Facebook Featuring PFLP Veteran" href="https://www.algemeiner.com/2021/04/19/as-calls-to-cancel-leila-khaled-event-continue-san-francisco-state-university-livestream-airs-on-facebook-featuring-pflp-veteran/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2019/12/PFLP-.jpg" border="0">As Calls to Cancel Leila Khaled Event Continue, San Francisco State University Livestream Airs on Facebook Featuring PFLP Veteran</a> 
			  </li>
	  			  <li>
				<a title="&#8216;Heroic&#8217; Warsaw Ghetto Uprising Remembered With Personal Stories, Symbolic Flowers on Anniversary of Outbreak" href="https://www.algemeiner.com/2021/04/19/heroic-warsaw-ghetto-uprising-remembered-with-personal-stories-symbolic-flowers-on-anniversary-of-outbreak/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2021/04/2021-04-19T162313Z_1195470538_RC22ZM9Z63TQ_RTRMADP_3_POLAND-ANNIVERSARY-1.jpg" border="0">&#8216;Heroic&#8217; Warsaw Ghetto Uprising Remembered With Personal Stories, Symbolic Flowers on Anniversary of Outbreak</a> 
			  </li>
	  			  <li>
				<a title="Netanyahu Loses Vote on Key Parliamentary Committee" href="https://www.algemeiner.com/2021/04/19/netanyahu-loses-vote-on-key-parliamentary-committee/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2021/04/2021-04-19T190915Z_1_LYNXMPEH3I1DJ_RTROPTP_4_ISRAEL-POLITICS-1.jpg" border="0">Netanyahu Loses Vote on Key Parliamentary Committee</a> 
			  </li>
	  			  <li>
				<a title="Viciously Anti-Israel Commenters Flood New York Times Website" href="https://www.algemeiner.com/2021/04/20/viciously-anti-israel-commenters-flood-new-york-times-website/"><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2017/05/newyorktimes.jpg" border="0">Viciously Anti-Israel Commenters Flood New York Times Website</a> 
			  </li>
	     </ul>
</div><!-- /339474670/Algemeiner/Sidebar_2 --><div class="add_container" id="div-gpt-ad-1546877240817-3"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1546877240817-3"); })</script></div><br>
<div id="text-16" class="widget widget_text"><h2 class="wtitle">Facebook</h2>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/Algemeiner/" data-tabs="timeline" data-width="300" data-height="530" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Algemeiner/"><a href="https://www.facebook.com/Algemeiner/">Algemeiner</a></blockquote></div></div></div>
		</div><div id="dpp_widget-2" class="widget widget_dpp_widget"><h2 class="wtitle">Controversial</h2><div class="dpp_result" id="dpp_post_562201" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2021/04/19/french-president-macron-seeks-to-reassure-angry-disappointed-jewish-community-after-top-court-decides-against-trial-of-accused-antisemitic-killer/">French President Macron Seeks to Reassure Angry, Disappointed Jewish Community After Top Court Decides Against Trial of Accused Antisemitic Killer</a></div><div class="dpp_post_date">April 19, 2021</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2021/04/19/french-president-macron-seeks-to-reassure-angry-disappointed-jewish-community-after-top-court-decides-against-trial-of-accused-antisemitic-killer/#disqus_thread">10 </a> </div></div><div class="dpp_result" id="dpp_post_562151" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2021/04/19/jewish-center-at-temple-university-spreads-revolting-lies-against-israel/">Jewish Center at Temple University Spreads Revolting Lies Against Israel</a></div><div class="dpp_post_date">April 19, 2021</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2021/04/19/jewish-center-at-temple-university-spreads-revolting-lies-against-israel/#disqus_thread">5 </a> </div></div><div class="dpp_result" id="dpp_post_562301" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2021/04/19/minivan-driver-arrested-after-horrific-hit-and-run-assault-on-brooklyn-hasidim/">Minivan Driver Arrested After &#8216;Horrific&#8217; Hit-and-Run Assault on Brooklyn Hasidim</a></div><div class="dpp_post_date">April 19, 2021</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2021/04/19/minivan-driver-arrested-after-horrific-hit-and-run-assault-on-brooklyn-hasidim/#disqus_thread">5 </a> </div></div><div class="dpp_result" id="dpp_post_562295" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2021/04/19/as-calls-to-cancel-leila-khaled-event-continue-san-francisco-state-university-livestream-airs-on-facebook-featuring-pflp-veteran/">As Calls to Cancel Leila Khaled Event Continue, San Francisco State University Livestream Airs on Facebook Featuring PFLP Veteran</a></div><div class="dpp_post_date">April 19, 2021</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2021/04/19/as-calls-to-cancel-leila-khaled-event-continue-san-francisco-state-university-livestream-airs-on-facebook-featuring-pflp-veteran/#disqus_thread">5 </a> </div></div><div class="dpp_result" id="dpp_post_562270" style="clear: both; overflow: hidden; margin-bottom: 10px;"><div class="dpp_post_title"><a href="https://www.algemeiner.com/2021/04/19/iran-nuclear-talks-in-vienna-reach-drafting-stage-as-israeli-officials-worry-us-pushing-deal-at-all-costs/">Iran Nuclear Talks in Vienna Reach &#8216;Drafting Stage&#8217; as Israeli Officials Worry US Pushing Deal at &#8216;All Costs&#8217;</a></div><div class="dpp_post_date">April 19, 2021</div><div class="dpp_comments"><a href="https://www.algemeiner.com/2021/04/19/iran-nuclear-talks-in-vienna-reach-drafting-stage-as-israeli-officials-worry-us-pushing-deal-at-all-costs/#disqus_thread">2 </a> </div></div></div><div class="OUTBRAIN" data-widget-id="SB_1" data-ob-template="Admination" ></div>			</div>
		</div>
		<aside id="blowImageAd" style="display: none;">
			
		</aside>
	</div>
</div>
<script>
	// jQuery(window).load(function(){
			// if (jQuery('.twitter-video').length > 0) {
			// var contentWidth = jQuery(".postview").width();
			// var VideoWidth = contentWidth - 170;
			// jQuery('.twitter-video').css({
				// "max-width" : VideoWidth,
				// "margin-left" : "auto",
				// "margin-right" : "0"
			// });
			// jQuery('.twitter-video-rendered').show();
		// }
	// });
	//jQuery(window).ready(function() {
	//	var caption = jQuery('.wp-caption');
	//	if(caption.length) {
	//		var ad_tag = jQuery('#blowImageAd');
	//		caption.append(ad_tag);
	//		ad_tag.show();
	//	}
	//});
</script>
<div class="prefoot clear">
	<div class="wrapper">
    	<h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        <div class="newsl">
        	<h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        	<div class="newsletter"><a href="https://www.algemeiner.com/donate/?utm_source=alg_footer&utm_campaign=donate&utm_medium=footer_link" >Join The Algemeiner</a></div>
            <div class="tobreak"></div>
            <div class="socialshare">
            <div class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
            <a href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>            
            </div>
        </div>
        <div class="navfooter">
        	<h2>The Algemeiner</h2>
        	<div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-3" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>        	<ul class="ipad-only">
	        	<li><a href="/about-us">About Us</a></li>
	        	<li><a href="/contact-us/">Contact Us</a></li>
        	</ul>
        </div>
        <div class="share">
        	<h2>Follow us</h2>
            	<ul>
                	<li><a href="#" id="nletter3" data-version="Footer Link">Subscribe</a></li>
					<li><a href="https://www.algemeiner.com/become-a-blogger/">become a blogger</a></li>
					<li><a href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a></li>
                </ul>
                <ul>
                	<li class="fb"><a href="https://www.facebook.com/Algemeiner" target="_blank">Facebook</a></li>
                    <li class="tw"><a href="https://twitter.com/Algemeiner" target="_blank">Twitter</a></li>
                </ul>
        </div>
    </div>
</div>
<div class="footer clear">
	<div class="wrapper">
		<div class="nav clear">
       <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-344817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344817"><a href="https://www.algemeiner.com/advertise/">Advertise</a></li>
<li id="menu-item-344818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344818"><a href="https://www.algemeiner.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>
        <div class="copyright clear">
	        Copyright ©2021 <a href="/">Algemeiner.com</a>. All Rights Reserved.
        </div>
    </div>
</div>
<div id="popupCont">
	<div id="popupContOverlay"></div>
	<div id="popupContContent">
		<span id="popupContClose"></span>
		<div id="popupContCreative"></div>
	</div>
</div>
<div id="shareArticlePop">
	<div id="shareArticlePopInner">
		<div id="shareVideoPopClose"><svg onclick="closeSharePop()" class="svg-inline--fa fa-times fa-w-12" aria-hidden="true" data-prefix="fas" data-icon="times" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512" data-fa-i2svg=""><path fill="currentColor" d="M323.1 441l53.9-53.9c9.4-9.4 9.4-24.5 0-33.9L279.8 256l97.2-97.2c9.4-9.4 9.4-24.5 0-33.9L323.1 71c-9.4-9.4-24.5-9.4-33.9 0L192 168.2 94.8 71c-9.4-9.4-24.5-9.4-33.9 0L7 124.9c-9.4 9.4-9.4 24.5 0 33.9l97.2 97.2L7 353.2c-9.4 9.4-9.4 24.5 0 33.9L60.9 441c9.4 9.4 24.5 9.4 33.9 0l97.2-97.2 97.2 97.2c9.3 9.3 24.5 9.3 33.9 0z"></path></svg><!-- <i onclick="closeSharePop()" class="fas fa-times"></i> --></div>
	<div role="form" class="wpcf7" id="wpcf7-f476920-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2021/04/20/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny/#wpcf7-f476920-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="476920" />
<input type="hidden" name="_wpcf7_version" value="5.1.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f476920-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p id="shareArticleTitle">
<p class="article-share-half name-field"><label> Your Name <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p class="article-share-half email-field"><label> Your Email <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Remark<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="4" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p class="article-share-half name-field"><label> Friend's Name <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap friend-name"><input type="text" name="friend-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p class="article-share-half email-field"><label> Friend's Email <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap friend-email"><input type="email" name="friend-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<input type="hidden" name="share-title" value="" class="wpcf7-form-control wpcf7-hidden" />
<p><span class="wpcf7-form-control-wrap share-url"><input type="url" name="share-url" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-url wpcf7-validates-as-url" aria-invalid="false" /></span></p>

<p><input type="submit" value="Mail It!" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="gcaptcha_notice"">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</div>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
</div>

<aside id="subscribe_confirmation">
	<section id="subscribe_confirmation_inner">
		<div class="subscribe_confirmation_close"><a href="javascript:void(0)" class="subscribeClose"></a></div>
		<div class="subscribe_confirmation_iframe_cont"></div>
	</section>
</aside><script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.algemeiner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.algemeiner.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"algemeiner-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"562421 https:\/\/www.algemeiner.com\/?p=562421","disqusShortname":"algemeiner-1","disqusTitle":"Jewish Leaders Urge Pope Francis to Intervene on Behalf of Jailed Russian Dissident Alexei Navalny","disqusUrl":"https:\/\/www.algemeiner.com\/2021\/04\/20\/jewish-leaders-urge-pope-francis-to-intervene-on-behalf-of-jailed-russian-dissident-alexei-navalny\/","postId":"562421"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdnyaYUAAAAAJQcPUd7v9xX36dfYzwNiKcwwfXr&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdnyaYUAAAAAJQcPUd7v9xX36dfYzwNiKcwwfXr',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script>
jQuery(document).ready(function($) { 
  $(window).load(function() { 
		function getheighta(ele){	
			var maxHeight = -1;
			var t = $(ele);
			t.each(function() {
				maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
			});
			t.each(function() {
				$(this).height(maxHeight);
			});
		}
		getheighta('.cat-box-col .othercatsingle.clas1');
		getheighta('.cat-box-col .catwrapint');

  });
});
</script>
</body>
</html>