<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20876550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20876550-1');
</script>
<meta name="google-site-verification" content="G9XkPcUh43bZT9iRRi8GJOXDQYPOV6HZZvlFrCFBoSE" />
<meta charset="UTF-8" />

<meta name="viewport" content="initial-scale = 1.0,maximum-scale = 1.0" />
<link rel="icon" href="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/favicon.ico?v=2"  type="image/x-icon" />

	<title>100 Kids Participate in LA Interfaith Basketball Event: &#8216;Sports Is the Greatest Equalizer&#8217; | Jewish &amp; Israel News Algemeiner.com</title>

<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>


<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.algemeiner.com/2022/08/18/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Algemeiner.com &raquo; 100 Kids Participate in LA Interfaith Basketball Event: &#8216;Sports Is the Greatest Equalizer&#8217; Comments Feed" href="https://www.algemeiner.com/2022/08/18/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.algemeiner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.15"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload' as='style' href='https://www.algemeiner.com/wp-content/plugins/add-local-avatar/avatars.css?ver=5.2.15'><link rel='stylesheet' id='avatars-css'  href='https://www.algemeiner.com/wp-content/plugins/add-local-avatar/avatars.css?ver=5.2.15' type='text/css' media='all' />
<link rel='preload' as='style' href='https://www.algemeiner.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8'><link rel='stylesheet' id='imgareaselect-css'  href='https://www.algemeiner.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='preload' as='style' href='https://www.algemeiner.com/wp-includes/css/dashicons.min.css?ver=5.2.15'><link rel='stylesheet' id='dashicons-css'  href='https://www.algemeiner.com/wp-includes/css/dashicons.min.css?ver=5.2.15' type='text/css' media='all' />
<link rel='preload' as='style' href='https://www.algemeiner.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.15'><link rel='stylesheet' id='thickbox-css'  href='https://www.algemeiner.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.15' type='text/css' media='all' />
<link rel='preload' as='style' href='https://www.algemeiner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.15'><link rel='stylesheet' id='wp-block-library-css'  href='https://www.algemeiner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.15' type='text/css' media='all' />
<link rel='preload' as='style' href='https://www.algemeiner.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=5.2.15'><link rel='stylesheet' id='app-banners-styles-css'  href='https://www.algemeiner.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=5.2.15' type='text/css' media='all' />
<link rel='preload' as='style' href='https://www.algemeiner.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3'><link rel='stylesheet' id='contact-form-7-css'  href='https://www.algemeiner.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic&#038;display=swap&#038;ver=5.2.15'><link rel='stylesheet' id='pt_serif_font-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic&#038;display=swap&#038;ver=5.2.15' type='text/css' media='all' />
<link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;display=swap&#038;ver=5.2.15'><link rel='stylesheet' id='montserrat_font-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;display=swap&#038;ver=5.2.15' type='text/css' media='all' />
<link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=PT+Sans+Caption&#038;display=swap&#038;ver=5.2.15'><link rel='stylesheet' id='pt_sans_caption_font-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Caption&#038;display=swap&#038;ver=5.2.15' type='text/css' media='all' />
<link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;display=swap&#038;ver=5.2.15'><link rel='stylesheet' id='pt_sans_font-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;display=swap&#038;ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='SITE_STYLE-css'  href='https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/build/styles/style.css?ver=1628087787' type='text/css' media='all' />
<link rel='stylesheet' id='CUSTOM_STYLE-css'  href='https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/build/styles/custom-style.css?ver=1628087784' type='text/css' media='all' />
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/cache/autoptimize/js/autoptimize_single_49cea0a781874a962879c2caca9bc322.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/cache/autoptimize/js/autoptimize_single_327ef2de969252c6e8e783ed3495f756.js?ver=1652279524'></script>
<link rel='https://api.w.org/' href='https://www.algemeiner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.algemeiner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.algemeiner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.algemeiner.com/?p=635300' />
<link rel="alternate" type="application/json+oembed" href="https://www.algemeiner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.algemeiner.com%2F2022%2F08%2F18%2F100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.algemeiner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.algemeiner.com%2F2022%2F08%2F18%2F100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=1475942761">
<meta name="google-play-app" content="app-id=com.algemeiner">
<meta name="author" content="The Algemeiner">
<meta property="og:title" content="100 Kids Participate in LA Interfaith Basketball Event: &#8216;Sports Is the Greatest Equalizer&#8217;" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.algemeiner.com/wp-content/uploads/2022/08/B-ball-clinic-1.jpg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="360" /><meta property="og:url" content="https://www.algemeiner.com/2022/08/18/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer/" /><meta property="og:site_name" content="Algemeiner.com" /><meta property="og:description" content="Students participate in an interfaith basketball clinic held at Sinai Temple in Los Angeles on August 10, 2022. Photo: Muslim &hellip;" /><link rel="icon" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-270x270.png" />

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1726450927609554');
fbq('track', "PageView");
</script>
<script>var showFixedMenu = false;</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1726450927609554&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 

<script data-ad-client="ca-pub-7528949385909099" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
	window.googletag = window.googletag || {cmd: []};
	let algemScript = document.createElement('script');
	algemScript.src = 'https://adncdnend.azureedge.net/adtags/algemeiner.adn.js';
	document.getElementsByTagName('head')[0].append(algemScript);
</script>
<script> var myPropertyId = 'd2ehZtyVAa1kXxOtMxFp7XciXcU'; window.confiant = window.confiant || {}; window.confiant[myPropertyId] = window.confiant[myPropertyId] ||
{clientSettings: {}}; var clientSettings = window.confiant[myPropertyId].clientSettings || (window.confiant[myPropertyId].clientSettings = {});
clientSettings.prebidExcludeBidders = ['criteo', 'sharethrough']; </script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js"></script>
<script>
	googletag.cmd.push(function() {
		googletag.pubads().setTargeting('alg_article', ['post_635300']);
		googletag.enableServices();
	});
</script>
<!-- Video Player -->
<script async="async" data-info="Algemeiner_Player_Desktop" data-info-mobile="Algemeiner_Player_Mobile" id="adnimationjs" src="https://adncdnend.azureedge.net/adn-video/Algemeiner_Player.js"></script>	<script async="async" data-info="Algemeiner_Player_Desktop" data-info-mobile="Algemeiner_Player_Mobile" id="adnimationjs" src="https://adncdnend.azureedge.net/adn-video/Algemeiner_Player.js"></script>
</head>

<body class="post-template-default single single-post postid-635300 single-format-standard">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ee85c7fbf89ed"></script> 
<div class="header clear default">
    <div class="topheader clear">
        <div class="wrapper">
            <div class="topmenu">
                <div class="menu-top-menu-ab-container"><ul id="menu-top-menu-ab" class="menu"><li id="menu-item-343832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343832"><a href="https://www.algemeiner.com/about/">About Us</a></li>
<li id="menu-item-343833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343833"><a href="https://www.algemeiner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-343835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343835"><a href="https://www.algemeiner.com/epaper/">Epaper</a></li>
</ul></div>            </div>
            <div class="topdate">
                <p><span class="dates">Thursday, August 18th</span> <span class="sep">|</span> <span class="otherdate">21 Av 5782</span></p> 
            </div>
            <div class="sitemaplinks">
                <ul>
					<li><a href="https://join.algemeiner.com/?utm_source=alg_header&amp;utm_campaign=donate&amp;utm_medium=header_link">Join</a></li>
                    <li><a href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a></li>
                    <li><a href="#" class="nletterclass" data-version="Header Link">Subscribe</a></li>
                </ul>
            </div>
        </div>
    </div>
    <div id="algHeader1" class="wrapper">
        <div class="logo clear">
            <h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        </div>
        <div class="navigation clear">
            <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab" class="menu"><li id="menu-item-343826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li id="menu-item-343827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li id="menu-item-343828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-343829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li id="menu-item-343830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li id="menu-item-343831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>            <div class="moresearch">
                <a href="#" class="showsearch">Search</a>
                <form role="search" method="get" class="searchform" action="https://www.algemeiner.com/">
    <div class="mmm">
        <label class="screen-reader-text" for="s">What are you looking for?</label>
        <input type="text" value="" name="s" id="s" placeholder="Search..." />
        <input type="button" class="searchsubmit" value="Search" />
    </div>
</form>
                
            </div>
        </div>
    </div>
</div>

<div id="algHeader2" class="headertoshow clear default">
    <div class="wrapper">
        <div class="logo clear">
            <div class="moremenu">
                <a href="#" class="showmenu"><span>Categories</span></a>
                <div class="mmmm">
					<a class="btn-more" href="https://join.algemeiner.com/?utm_source=alg_header_mobile&amp;utm_campaign=donate&amp;utm_medium=header_link_mobile">Join The Algemeiner</a>
                    <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>                    <div class="topmenu">
                        <div class="menu-top-menu-ab-container"><ul id="menu-top-menu-ab-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343832"><a href="https://www.algemeiner.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343833"><a href="https://www.algemeiner.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343835"><a href="https://www.algemeiner.com/epaper/">Epaper</a></li>
</ul></div>                    </div>
					<a class="btn-more-send-news-tip" href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a>
                </div>
            </div>
            <h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
            <div class="moresearch">
                <a href="#" class="showsearch">Search</a>
                <form role="search" method="get" class="searchform" action="https://www.algemeiner.com/">
    <div class="mmm">
        <label class="screen-reader-text" for="s">What are you looking for?</label>
        <input type="text" value="" name="s" id="s" placeholder="Search..." />
        <input type="button" class="searchsubmit" value="Search" />
    </div>
</form>
            </div>
        </div>
        <div class="navigation clear">
        	
            <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>            
        </div>
    </div>
</div>

<div class="widget formnews formnews2 juston480">
	<div  class="alg_subscribe_cont sidebar_subscribe formborder" data-base-version="Sidebar Popup">
    <div class="formcontent">
        <a href="#" id="close" class="alg_subscribe_close">Close</a>
        <div class="subscribe_copy"></div>
        <form>
            <h2>Be in the know!</h2>
            <p>Get our exclusive daily news briefing.</p> 
            <div class="mimi_field required">
                <input name="signup[name]" type="text" class="signup_fname signup_lname alg_subscribe_field" data-required-field="This field is required" placeholder="Your Name" />
            </div>
            <div class="mimi_field required">
                <input name="signup[email]" type="text" class="signup_email alg_subscribe_field" data-required-field="This field is required" placeholder="Your Email"/>
            </div>
            <input name="signup[country]" type="hidden" class="alg_subscribe_field" value="US" />
            <input name="signup[state]" type="hidden" class="alg_subscribe_field" value="VA" />
            <div class="mimi_field">
                <input type="submit" class="submit" value="I'M IN!" data-default-text="Subscribe" data-submitting-text="Sending..." data-invalid-text="? You forgot some required fields" data-choose-list="? Choose a list" data-thanks="Thank you!" />
            </div>
        </form>
    </div>
</div>	<div class="newsletter"><a href="#" id="nletter2" data-version="Subscribe Button Mobile">Subscribe</a></div>
	<div class="socialshare">
		<div class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		<a href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>
	</div>
</div>

	<script src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/js/truncate.min.js"></script>
    <script>
    	jQuery(document).ready(function($){
			$('.wrapslider').bxSlider({
				slideWidth: ($('.wrapper').width()/4)-30,
				minSlides: 3,
				maxSlides: 4,
				moveSlides: 1,
				slideMargin: 20,
				pager : false
			});
			$('.post_slide_title').truncate({
				lines: 4,
				ellipsis:'... '
			});
        });
	</script>
    <div class="wrapper">
    	<div class="latestnewrotator clear">
            <div class="wrapslider">
                                                <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/08/18/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer/" title="100 Kids Participate in LA Interfaith Basketball Event: &#8216;Sports Is the Greatest Equalizer&#8217;">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2022/08/B-ball-clinic-1-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/08/B-ball-clinic-1-100x66.jpg" />
                                                100 Kids Participate in LA Interfaith Basketball Event: &#8216;Sports Is the Greatest Equalizer&#8217;</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/08/18/uae-israel-trade-reaches-1-4-billion-this-year-so-far-surpassing-all-of-2021/" title="UAE-Israel Trade Reaches $1.4 Billion This Year So Far, Surpassing All of 2021">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2022/05/2022-05-31T105326Z_2_LYNXMPEI4U0EO_RTROPTP_4_ISRAEL-EMIRATES-TRADE-1-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/05/2022-05-31T105326Z_2_LYNXMPEI4U0EO_RTROPTP_4_ISRAEL-EMIRATES-TRADE-1-100x66.jpg" />
                                                UAE-Israel Trade Reaches $1.4 Billion This Year So Far, Surpassing All of 2021</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/08/18/israel-concerned-by-reported-eu-concessions-to-iran-in-negotiations-to-revive-nuclear-deal-lapid-warns-us/" title="Israel Concerned by Reported EU Concessions to Iran in Negotiations to Revive Nuclear Deal; Lapid Warns US">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2022/08/2022-08-04T130853Z_958620027_RC2NPV9TAFSX_RTRMADP_3_IRAN-NUCLEAR-USA-1-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/08/2022-08-04T130853Z_958620027_RC2NPV9TAFSX_RTRMADP_3_IRAN-NUCLEAR-USA-1-100x66.jpg" />
                                                Israel Concerned by Reported EU Concessions to Iran in Negotiations to Revive Nuclear Deal; Lapid Warns US</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/08/18/i-poke-fun-as-an-insider-over-4000-people-attend-first-annual-chosen-comedy-festival-in-new-york/" title="Over 4,000 Attend First Annual &#8216;Chosen Comedy Festival&#8217; in New York Starring Jewish Performers">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2022/08/IMG_7106-1-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/08/IMG_7106-1-100x66.jpg" />
                                                Over 4,000 Attend First Annual &#8216;Chosen Comedy Festival&#8217; in New York Starring Jewish Performers</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/08/18/shtisel-co-creator-helms-biographical-mini-series-about-founder-of-zionism-theodor-herzl/" title="&#8216;Shtisel&#8217; Co-Creator Helms Biographical Mini-Series About Founder of Zionism Theodor Herzl">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2019/12/Theodor-Herzl-1-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2019/12/Theodor-Herzl-1-100x66.jpg" />
                                                &#8216;Shtisel&#8217; Co-Creator Helms Biographical Mini-Series About Founder of Zionism Theodor Herzl</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/08/18/dont-live-in-fear-rabbi-urges-congregants-shocked-by-hitler-vandalism-of-brooklyn-synagogue/" title="&#8216;Don&#8217;t Live in Fear,&#8217; Rabbi Urges Congregants Shocked by &#8216;Hitler&#8217; Vandalism of Brooklyn Synagogue">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-18-at-12.20.23-PM-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-18-at-12.20.23-PM-100x66.jpg" />
                                                &#8216;Don&#8217;t Live in Fear,&#8217; Rabbi Urges Congregants Shocked by &#8216;Hitler&#8217; Vandalism of Brooklyn Synagogue</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/08/18/salman-rushdie-attack-suspect-indicted-to-appear-in-court-thursday/" title="Salman Rushdie Attack Suspect Indicted, to Appear in Court Thursday">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2022/08/2022-08-18T131215Z_3_LYNXMPEI7H0KK_RTROPTP_4_PEOPLE-SALMAN-RUSHDIE1-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/08/2022-08-18T131215Z_3_LYNXMPEI7H0KK_RTROPTP_4_PEOPLE-SALMAN-RUSHDIE1-100x66.jpg" />
                                                Salman Rushdie Attack Suspect Indicted, to Appear in Court Thursday</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/08/18/every-american-investor-can-help-stop-iranian-terrorism/" title="Every American Investor Can Help Stop Iranian Terrorism">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2022/08/ir2022-08-06T113407Z_1_LYNXMPEI75059_RTROPTP_4_IRAN-NUCLEAR-USA-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/08/ir2022-08-06T113407Z_1_LYNXMPEI75059_RTROPTP_4_IRAN-NUCLEAR-USA-100x66.jpg" />
                                                Every American Investor Can Help Stop Iranian Terrorism</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/08/18/wire-services-mia-during-palestinian-authority-president-abbas-holocaust-distortion-press-conference/" title="Wire Services MIA During Palestinian Authority President Abbas’ Holocaust Distortion Press Conference">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2022/08/2022-08-16T150454Z_1_LYNXMPEI7F0M9_RTROPTP_4_GERMANY-PALESTINIANS-1-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/08/2022-08-16T150454Z_1_LYNXMPEI7F0M9_RTROPTP_4_GERMANY-PALESTINIANS-1-100x66.jpg" />
                                                Wire Services MIA During Palestinian Authority President Abbas’ Holocaust Distortion Press Conference</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/08/18/vox-hit-piece-obscures-gaza-terrorist-groups-war-crimes-lambasts-israel-for-defending-itself/" title="Vox Hit Piece Obscures Gaza Terrorist Groups’ War Crimes, Lambasts Israel for Defending Itself">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2022/08/2022-08-09T060443Z_1_LYNXMPEI7808B_RTROPTP_4_ISRAEL-PALESTINIANS-JIHAD-1-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/08/2022-08-09T060443Z_1_LYNXMPEI7808B_RTROPTP_4_ISRAEL-PALESTINIANS-JIHAD-1-100x66.jpg" />
                                                Vox Hit Piece Obscures Gaza Terrorist Groups’ War Crimes, Lambasts Israel for Defending Itself</a></h3>
                    </div>
                                                        </div>
        </div>
    </div>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Algemeiner">
<meta name="twitter:title" content="100 Kids Participate in LA Interfaith Basketball Event: &#8216;Sports Is the Greatest Equalizer&#8217;">
<meta name="twitter:description" content="<p>Some 100 students participated in an interfaith basketball clinic in California last week, led by Turkish NBA player Enes Kanter&#8230;</p>
">
<meta name="twitter:image" content="https://www.algemeiner.com/wp-content/uploads/2022/08/B-ball-clinic-1.jpg">
<script src="https://www.algemeiner.com/wp-content/cache/autoptimize/js/autoptimize_single_67dcca0d1ab8d7f69096edee45bd5c78.js"></script>
<div class="wrap clear">
    <div class="wrapper">
        <div class="maincontent">
            <div class="topbanner clear">
				<div data-onpage=true data-adpath="/339474670,22539814000/Algemeiner/TopBanner"></div>            </div>
            <div class="singlepostview clear">
                <div class="social left">
                	<div class="box">
                    <a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2022/08/18/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
                        Share <noscript><img src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/fb1.png" alt="Share On Facebook"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/fb1.png" alt="Share On Facebook">
                    </a>
                    </div>
                    <div class="box">
	                                        <a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2022/08/18/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer//&amp;text=100 Kids Participate in LA Interfaith Basketball Event: &#8216;Sports Is the Greatest Equalizer&#8217;','_blank','width=800,height=300')" title="Share On Twitter">
                        Tweet <noscript><img src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/tw1.png" alt="Share On Twitter"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/tw1.png" alt="Share On Twitter">
                    </a>
                    </div>
				    <div class="box">
						<a href="javascript:" onclick="window.print()" title="Print Article">
							Print <noscript><img src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/print.png" alt="Print Article"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/print.png" alt="Print Article">
						</a>
                    </div>
                    <div class="box last share-article" data-title="100 Kids Participate in LA Interfaith Basketball Event: &#8216;Sports Is the Greatest Equalizer&#8217;" data-url="https://www.algemeiner.com/2022/08/18/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer/">
						<a href="#" class="trigger" title="">Email <noscript><img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></noscript><img class="lazyload WP-EmailIcon" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>                        
                    </div>
                </div>
				<div class="postview">
										<div class="metas clear">
						<div class="date">
							August 18, 2022 4:40 pm						</div>
						<div class="comment">
							<a href="https://www.algemeiner.com/2022/08/18/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer/"><span class="dsq-postid" data-dsqidentifier="635300 https://www.algemeiner.com/?p=635300">0</span></a>						</div>
					</div>
					<h2 class="title">100 Kids Participate in LA Interfaith Basketball Event: &#8216;Sports Is the Greatest Equalizer&#8217;</h2>
					<h4 class="author"><span class="imgBlock"><noscript><img src='/wp-content/themes/tribune/images/avatar/new-logo-avatar.jpg' class='avatar avatar-80 avatar-default' height='80' width='80' style='width: 80px; height: 80px;' alt='avatar' /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src='/wp-content/themes/tribune/images/avatar/new-logo-avatar.jpg' class='lazyload avatar avatar-80 avatar-default' height='80' width='80' style='width: 80px; height: 80px;' alt='avatar' /></span><a class="authorLink" href="/author/algemeiner-staff"> by Algemeiner Staff</a>
						<div class="social right">
							<div class="box">
								<a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2022/08/18/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
								Share <noscript><img src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/fb1.png" alt="Share On Facebook"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/fb1.png" alt="Share On Facebook">
							</a>
							</div>
							<div class="box">
								<a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2022/08/18/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer//&amp;text=100 Kids Participate in LA Interfaith Basketball Event: &#8216;Sports Is the Greatest Equalizer&#8217;','_blank','width=800,height=300')" title="Share On Twitter">
								Tweet <noscript><img src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/tw1.png" alt="Share On Twitter"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/tw1.png" alt="Share On Twitter">
							</a>
							</div>
							<div class="box last share-article" data-title="100 Kids Participate in LA Interfaith Basketball Event: &#8216;Sports Is the Greatest Equalizer&#8217;" data-url="https://www.algemeiner.com/2022/08/18/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer/">
								<a href="https://www.algemeiner.com/2022/08/18/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer/" class="trigger" title="">Email <noscript><img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></noscript><img class="lazyload WP-EmailIcon" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>                        
							</div>
						</div>
					</h4>     
										<div class="content clear">
						<div id="tag">
							<div class="blueboxes "></div>						</div>
						<div id="post_content"><div id="attachment_635307" style="width: 730px" class="wp-caption alignnone"><noscript><img aria-describedby="caption-attachment-635307" class="size-full wp-image-635307" src="https://www.algemeiner.com/wp-content/uploads/2022/08/B-ball-clinic-1.jpg" alt="" width="720" height="360" srcset="https://www.algemeiner.com/wp-content/uploads/2022/08/B-ball-clinic-1.jpg 720w, https://www.algemeiner.com/wp-content/uploads/2022/08/B-ball-clinic-1-300x150.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></noscript><img aria-describedby="caption-attachment-635307" class="lazyload size-full wp-image-635307" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20720%20360%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/08/B-ball-clinic-1.jpg" alt="" width="720" height="360" data-srcset="https://www.algemeiner.com/wp-content/uploads/2022/08/B-ball-clinic-1.jpg 720w, https://www.algemeiner.com/wp-content/uploads/2022/08/B-ball-clinic-1-300x150.jpg 300w" data-sizes="(max-width: 720px) 100vw, 720px" /><p id="caption-attachment-635307" class="wp-caption-text">Students participate in an interfaith basketball clinic held at Sinai Temple in Los Angeles on August 10, 2022. Photo: Muslim Coalition for America.</p></div>
<p>Some 100 students participated in an interfaith basketball clinic in California last week, led by Turkish NBA player Enes Kanter Freedom and Jewish college basketball star Ryan Turell.</p>
<p>The event was held at Sinai Temple, a Conservative synagogue in Los Angeles, and welcomed students from first through eighth grades of various backgrounds. It also included a panel discussion with Freedom, Turell, and the founder of the Muslim Coalition for America, Omar Qudrat.</p>
<p>“We have to put our differences on the table and find what we have in common,&#8221; said Freedom, an 11-year NBA veteran. &#8220;We only have one world to live in…[and] we need to make this world better together.&#8221;</p>
<p>Turell, an Orthodox Jew and a former <a href="https://www.algemeiner.com/2022/03/15/yeshiva-universitys-ryan-turell-to-enter-2022-nba-draft-hopes-to-be-first-orthodox-jewish-basketball-pro/">star guard</a> at Yeshiva University, said in turn, “it doesn&#8217;t matter where you come from — Muslim, Jewish, Christian — you can be anybody, as long as you put in the work you can be anything.”</p><div class="relaredpostshortcode  635290"><h2>Related coverage</h2><div class="figure"><div class="lazyload img" data-bg="https://www.algemeiner.com/wp-content/uploads/2022/08/2022-08-04T130853Z_958620027_RC2NPV9TAFSX_RTRMADP_3_IRAN-NUCLEAR-USA-1-300x180.jpg" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"></div><div class="hover"></div><div class="date">August 18, 2022 2:58 pm</div><div class="comment"><a href="https://www.algemeiner.com/2022/08/18/israel-concerned-by-reported-eu-concessions-to-iran-in-negotiations-to-revive-nuclear-deal-lapid-warns-us/"><span class="dsq-postid" data-dsqidentifier="635290 https://www.algemeiner.com/?p=635290">0</span></a></div></div><div class="relatedcontent"><h3><a href="https://www.algemeiner.com/2022/08/18/israel-concerned-by-reported-eu-concessions-to-iran-in-negotiations-to-revive-nuclear-deal-lapid-warns-us/" rel="bookmark" title="Israel Concerned by Reported EU Concessions to Iran in Negotiations to Revive Nuclear Deal; Lapid Warns US">Israel Concerned by Reported EU Concessions to Iran in Negotiations to Revive Nuclear Deal; Lapid Warns US</a></h3><p>

A little over a week after the EU's foreign policy chief emphasized that there could be no further revisions to...</p></div></div>
<p>Earlier this summer, Freedom <a href="https://www.algemeiner.com/2022/07/28/nbas-enes-kanter-freedom-in-israel-to-run-jerusalem-basketball-camp-with-jewish-jordan-tamir-goodman/">led</a> a basketball camp in Jerusalem for Muslim, Jewish, Christian, and Druze children. &#8220;We can use basketball as a tool to change [peoples’ mindsets],&#8221; he said of his work in Israel. &#8220;Let’s just talk one language: it’s basketball.&#8221;</p>
<p>Qudrat, who spearheaded the interfaith clinic, described it as &#8220;a dream come true.&#8221;</p>
<p>&#8220;Sports is the greatest equalizer,&#8221; he continued. &#8220;[Regardless of whether] you’re rich, you’re poor, [or] your race, your gender, you get on the court, it&#8217;s just you and how you play and how you&#8217;re playing with your teammates, and that&#8217;s it.&#8221;</p>
</p> 
						</div> 
												<div data-onpage=true data-adpath="/339474670,22539814000/Algemeiner/BottomArticle"></div>					</div> 
					<div class="socialbot clear">
						<h2>Share this Story:
							<a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2022/08/18/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
								<noscript><img src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/fb1.png" alt="Share On Facebook"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/fb1.png" alt="Share On Facebook">
							</a>
							<a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2022/08/18/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer//&amp;text=100 Kids Participate in LA Interfaith Basketball Event: &#8216;Sports Is the Greatest Equalizer&#8217;','_blank','width=800,height=300')" title="Share On Twitter">
								<noscript><img src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/tw1.png" alt="Share On Twitter"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/tw1.png" alt="Share On Twitter">
							</a>
							<span class="share-article" data-title="100 Kids Participate in LA Interfaith Basketball Event: &#8216;Sports Is the Greatest Equalizer&#8217;" data-url="https://www.algemeiner.com/2022/08/18/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer/">
								<a href="https://www.algemeiner.com/2022/08/18/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer/" class="trigger" title=""><noscript><img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></noscript><img class="lazyload WP-EmailIcon" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>
							</span>                       
						</h2> 
					</div>
					<div class="sendtip clear">
						<h2>Let your voice be heard!</h2>
						<a href="https://join.algemeiner.com/?utm_source=alg_article&utm_campaign=donate&utm_medium=article_link" class="btn-tip">Join the Algemeiner</a>
					</div>
					<!--
					<div id="Algemeiner_Player_Desktop" style="float: left;"></div>
					<div id="Algemeiner_Player_Mobile" style="float: left; width: 100%"></div>
					-->
					<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="Admination" ></div>
					<div>
						<div class="notetip"></div>
						<div class="commentswrap clear">
							
<div id="disqus_thread"></div>
 
						</div>

												<aside id="subscribeArticlePage" class="Yes alg_subscribe_cont subscribeArticlePageCls form_hidden subscribe_glb subscribe_test" data-version="Article Page" data-send-to-ga="1" data-delay="0">
							<section class="">
								<a href="javascript:void(0)" class="subscribeClose alg_subscribe_close"></a>
								<p class="subscribe_copy subscribe_copy copy_width elm_line_height">get the best of the algemeiner straight to your inbox!</p>
								<span class="signup_submit signup_field signup_cta">sign up!</span>
								<form class="form_width" data-cmp="bar" accept-charset="UTF-8" id="ema_signup_form" method="post" target="_blank">
								  <input name="signup[first_name]" class="signup_fname signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="First Name">
								  <input name="signup[last_name]" class="signup_lname signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="Last Name">
								  <input name="signup[email]" class="signup_email signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="Email Address">
								  <input class="signup_country" name="signup[country]" type="hidden" placeholder="Country" value="US">
								  <input class="signup_state" name="signup[state]" type="hidden" placeholder="State" value="VA">
								  <input class="signup_submit signup_field" type="submit"value="subscribe">
								  <div class="clearBoth"></div>
								</div>
							</section>
						</aside>
												
						
											</div>
				</div>
			</div>
			<div class="sidebar">
				<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=219206034782722";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<div class="widget formnews">
    <div  class="alg_subscribe_cont sidebar_subscribe formborder" data-base-version="Sidebar Popup">
    <div class="formcontent">
        <a href="#" id="close" class="alg_subscribe_close">Close</a>
        <div class="subscribe_copy"></div>
        <form>
            <h2>Be in the know!</h2>
            <p>Get our exclusive daily news briefing.</p> 
            <div class="mimi_field required">
                <input name="signup[name]" type="text" class="signup_fname signup_lname alg_subscribe_field" data-required-field="This field is required" placeholder="Your Name" />
            </div>
            <div class="mimi_field required">
                <input name="signup[email]" type="text" class="signup_email alg_subscribe_field" data-required-field="This field is required" placeholder="Your Email"/>
            </div>
            <input name="signup[country]" type="hidden" class="alg_subscribe_field" value="US" />
            <input name="signup[state]" type="hidden" class="alg_subscribe_field" value="VA" />
            <div class="mimi_field">
                <input type="submit" class="submit" value="I'M IN!" data-default-text="Subscribe" data-submitting-text="Sending..." data-invalid-text="? You forgot some required fields" data-choose-list="? Choose a list" data-thanks="Thank you!" />
            </div>
        </form>
    </div>
</div>    <div class="newsletter"><a href="#" id="nletter" data-version="Sidebar Button">Subscribe</a></div>
    <div class="socialshare">
    <div id="sidebar_fb_like" class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div> 
    <a id="sidebar_twitter_follow" href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>
    </div>
</div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sidebar-list-promo">
    <div style="margin: 0.5rem 0 1rem 0;"> 
        <a alt="link to list The Top 100 People Positively Influencing Jewish Life, 2021" target="_blank" href="https://www.algemeiner.com/list/the-top-100-people-positively-influencing-jewish-life-2021/" title="The Top 100 People Positively Influencing Jewish Life, 2021" rel="noopener noreferrer"><noscript><img src="https://www.algemeiner.com/wp-content/uploads/2021/10/alg-smaller-list.jpg" style="border-radius: 0.2rem;width: 100%;"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2021/10/alg-smaller-list.jpg" style="border-radius: 0.2rem;width: 100%;"></a>
    </div>
</div></div></div><div data-onpage=true data-adpath="/339474670,22539814000/Algemeiner/Sidebar_1"></div><br>
<div id="mostreadwidget-2" class="widget widget_mostreadwidget">
   <h2 class="wtitle">Trending</h2>
   <ul>			  <li>
				<a title="Jewish Worshipers Return to Joseph&#8217;s Tomb in Nablus Under Palestinian Gunfire, One Palestinian Killed" href="https://www.algemeiner.com/2022/08/17/jewish-worshippers-return-to-josephs-tomb-in-nablus-under-palestinian-gunfire/"><noscript><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2022/04/2022-04-10T111904Z_585536613_MT1SIPA0000XTZ2Z_RTRMADP_3_SIPA-USA-1.jpg" border="0"></noscript><img class="lazyload most_read_preview" width="80" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2060%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/04/2022-04-10T111904Z_585536613_MT1SIPA0000XTZ2Z_RTRMADP_3_SIPA-USA-1.jpg" border="0">Jewish Worshipers Return to Joseph&#8217;s Tomb in Nablus Under Palestinian Gunfire, One Palestinian Killed</a> 
			  </li>
	  			  <li>
				<a title="&#8216;Shtisel&#8217; Co-Creator Helms Biographical Mini-Series About Founder of Zionism Theodor Herzl" href="https://www.algemeiner.com/2022/08/18/shtisel-co-creator-helms-biographical-mini-series-about-founder-of-zionism-theodor-herzl/"><noscript><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2019/12/Theodor-Herzl-1.jpg" border="0"></noscript><img class="lazyload most_read_preview" width="80" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2060%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2019/12/Theodor-Herzl-1.jpg" border="0">&#8216;Shtisel&#8217; Co-Creator Helms Biographical Mini-Series About Founder of Zionism Theodor Herzl</a> 
			  </li>
	  			  <li>
				<a title="Civil Rights Complaint Filed Against SUNY New Paltz Over Handling of Antisemitic Incident" href="https://www.algemeiner.com/2022/08/18/civil-rights-complaint-filed-against-suny-new-paltz-over-handling-of-antisemitic-incident/"><noscript><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2022/02/Van_den_Berg_Hall_-_SUNY_New_Paltz.jfif_.jpg" border="0"></noscript><img class="lazyload most_read_preview" width="80" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2060%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/02/Van_den_Berg_Hall_-_SUNY_New_Paltz.jfif_.jpg" border="0">Civil Rights Complaint Filed Against SUNY New Paltz Over Handling of Antisemitic Incident</a> 
			  </li>
	  			  <li>
				<a title="New Senate Bill Aims to Make 1996 Iran Energy Sanctions Permanent" href="https://www.algemeiner.com/2022/08/18/new-senate-bill-aims-to-make-1996-iran-energy-sanctions-permanent/"><noscript><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2020/12/uscapitolbuilding.jpg" border="0"></noscript><img class="lazyload most_read_preview" width="80" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2060%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2020/12/uscapitolbuilding.jpg" border="0">New Senate Bill Aims to Make 1996 Iran Energy Sanctions Permanent</a> 
			  </li>
	  			  <li>
				<a title="Germany&#8217;s Scholz Phones Israeli Premier After Abbas Holocaust Comment" href="https://www.algemeiner.com/2022/08/18/germanys-scholz-phones-israeli-premier-after-abbas-holocaust-comment/"><noscript><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2021/12/2021-12-08T112924Z_1_LYNXMPEHB70IG_RTROPTP_4_GERMANY-POLITICS-CHANCELLOR-1.jpg" border="0"></noscript><img class="lazyload most_read_preview" width="80" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2060%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2021/12/2021-12-08T112924Z_1_LYNXMPEHB70IG_RTROPTP_4_GERMANY-POLITICS-CHANCELLOR-1.jpg" border="0">Germany&#8217;s Scholz Phones Israeli Premier After Abbas Holocaust Comment</a> 
			  </li>
	     </ul>
</div><div data-onpage=true data-adpath="/339474670,22539814000/Algemeiner/Sidebar_2"></div><br>
<div id="text-16" class="widget widget_text"><h2 class="wtitle">Facebook</h2>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/Algemeiner/" data-tabs="timeline" data-width="300" data-height="530" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Algemeiner/"><a href="https://www.facebook.com/Algemeiner/">Algemeiner</a></blockquote></div></div></div>
		</div><div id="dpp_widget-2" class="widget widget_dpp_widget"><h2 class="wtitle">Controversial</h2><span class="dpp_render_area" id="dpp_render_area-2"></span></div><div class="OUTBRAIN" data-widget-id="SB_1" data-ob-template="Admination" ></div>			</div>
		</div>
		<aside id="blowImageAd" style="display: none;">
			
		</aside>
	</div>
</div>
<script>
	// jQuery(window).load(function(){
			// if (jQuery('.twitter-video').length > 0) {
			// var contentWidth = jQuery(".postview").width();
			// var VideoWidth = contentWidth - 170;
			// jQuery('.twitter-video').css({
				// "max-width" : VideoWidth,
				// "margin-left" : "auto",
				// "margin-right" : "0"
			// });
			// jQuery('.twitter-video-rendered').show();
		// }
	// });
	//jQuery(window).ready(function() {
	//	var caption = jQuery('.wp-caption');
	//	if(caption.length) {
	//		var ad_tag = jQuery('#blowImageAd');
	//		caption.append(ad_tag);
	//		ad_tag.show();
	//	}
	//});
</script>
<div class="prefoot clear">
	<div class="wrapper">
    	<h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        <div class="newsl">
        	<h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        	<div class="newsletter"><a href="https://join.algemeiner.com/?utm_source=alg_footer&utm_campaign=donate&utm_medium=footer_link" >Join The Algemeiner</a></div>
            <div class="tobreak"></div>
            <div class="socialshare">
            <div class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
            <a href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>            
            </div>
        </div>
        <div class="navfooter">
        	<h2>The Algemeiner</h2>
        	<div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-3" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>        	<ul class="ipad-only">
	        	<li><a href="/about-us">About Us</a></li>
	        	<li><a href="/contact-us/">Contact Us</a></li>
        	</ul>
        </div>
        <div class="share">
        	<h2>Follow us</h2>
            	<ul>
                	<li><a href="#" id="nletter3" data-version="Footer Link">Subscribe</a></li>
					<li><a href="https://www.algemeiner.com/become-a-blogger/">become a blogger</a></li>
					<li><a href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a></li>
                </ul>
                <ul>
                	<li class="fb"><a href="https://www.facebook.com/Algemeiner" target="_blank">Facebook</a></li>
                    <li class="tw"><a href="https://twitter.com/Algemeiner" target="_blank">Twitter</a></li>
                </ul>
        </div>
    </div>
</div>
<div class="footer clear">
	<div class="wrapper">
		<div class="nav clear">
       <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-344817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344817"><a href="https://www.algemeiner.com/advertise/">Advertise</a></li>
<li id="menu-item-344818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344818"><a href="https://www.algemeiner.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>
        <div class="copyright clear">
	        Copyright ©2022 <a href="/">Algemeiner.com</a>. All Rights Reserved.
        </div>
    </div>
</div>
<div id="popupCont">
	<div id="popupContOverlay"></div>
	<div id="popupContContent">
		<span id="popupContClose"></span>
		<div id="popupContCreative"></div>
	</div>
</div>
<div id="shareArticlePop">
	<div id="shareArticlePopInner">
		<div id="shareVideoPopClose"><svg onclick="closeSharePop()" class="svg-inline--fa fa-times fa-w-12" aria-hidden="true" data-prefix="fas" data-icon="times" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512" data-fa-i2svg=""><path fill="currentColor" d="M323.1 441l53.9-53.9c9.4-9.4 9.4-24.5 0-33.9L279.8 256l97.2-97.2c9.4-9.4 9.4-24.5 0-33.9L323.1 71c-9.4-9.4-24.5-9.4-33.9 0L192 168.2 94.8 71c-9.4-9.4-24.5-9.4-33.9 0L7 124.9c-9.4 9.4-9.4 24.5 0 33.9l97.2 97.2L7 353.2c-9.4 9.4-9.4 24.5 0 33.9L60.9 441c9.4 9.4 24.5 9.4 33.9 0l97.2-97.2 97.2 97.2c9.3 9.3 24.5 9.3 33.9 0z"></path></svg><!-- <i onclick="closeSharePop()" class="fas fa-times"></i> --></div>
	<div role="form" class="wpcf7" id="wpcf7-f476920-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2022/08/18/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer/#wpcf7-f476920-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="476920" />
<input type="hidden" name="_wpcf7_version" value="5.1.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f476920-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p id="shareArticleTitle">
<p class="article-share-half name-field"><label> Your Name <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p class="article-share-half email-field"><label> Your Email <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Remark<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="4" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p class="article-share-half name-field"><label> Friend's Name <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap friend-name"><input type="text" name="friend-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p class="article-share-half email-field"><label> Friend's Email <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap friend-email"><input type="email" name="friend-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<input type="hidden" name="share-title" value="" class="wpcf7-form-control wpcf7-hidden" />
<p><span class="wpcf7-form-control-wrap share-url"><input type="url" name="share-url" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-url wpcf7-validates-as-url" aria-invalid="false" /></span></p>

<p><input type="submit" value="Mail It!" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="gcaptcha_notice"">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</div>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
</div>

<aside id="subscribe_confirmation">
	<section id="subscribe_confirmation_inner">
		<div class="subscribe_confirmation_close"><a href="javascript:void(0)" class="subscribeClose"></a></div>
		<div class="subscribe_confirmation_iframe_cont"></div>
	</section>
</aside><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.algemeiner.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.5.1'></script><script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=5.2.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.algemeiner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/cache/autoptimize/js/autoptimize_single_d5d248a8730754587b4224c2d9ad36c7.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=5.2.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"The Algemeiner","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"View","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/appbanners/js/config.min.js?ver=5.2.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.algemeiner.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/cache/autoptimize/js/autoptimize_single_1534f06aa2b1b721a45372f8238e2461.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"algemeiner-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"635300 https:\/\/www.algemeiner.com\/?p=635300","disqusShortname":"algemeiner-1","disqusTitle":"100 Kids Participate in LA Interfaith Basketball Event: \u2018Sports Is the Greatest Equalizer\u2019","disqusUrl":"https:\/\/www.algemeiner.com\/2022\/08\/18\/100-kids-participate-in-la-interfaith-basketball-event-sports-is-the-greatest-equalizer\/","postId":"635300"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/cache/autoptimize/js/autoptimize_single_1a9c911d327fadb77428511c07bc5a76.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdnyaYUAAAAAJQcPUd7v9xX36dfYzwNiKcwwfXr&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/wp-embed.min.js?ver=5.2.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.algemeiner.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/cache/autoptimize/js/autoptimize_single_cca81c62f76ea09a124b3cec2a6aa4be.js?ver=5.2.15'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdnyaYUAAAAAJQcPUd7v9xX36dfYzwNiKcwwfXr',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script>
jQuery(document).ready(function($) { 
  $(window).load(function() { 
		function getheighta(ele){	
			var maxHeight = -1;
			var t = $(ele);
			t.each(function() {
				maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
			});
			t.each(function() {
				$(this).height(maxHeight);
			});
		}
		getheighta('.cat-box-col .othercatsingle.clas1');
		getheighta('.cat-box-col .catwrapint');

  });
});
</script>
</body>
</html>