<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20876550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20876550-1');
</script>
<meta name="google-site-verification" content="G9XkPcUh43bZT9iRRi8GJOXDQYPOV6HZZvlFrCFBoSE" />
<meta charset="UTF-8" />

<meta name="viewport" content="initial-scale = 1.0,maximum-scale = 1.0" />
<link rel="icon" href="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/favicon.ico?v=2"  type="image/x-icon" />

	<title>What a New Middle East Scholars Survey Says About the Campus Climate for Jews | Jewish &amp; Israel News Algemeiner.com</title>

<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>


<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.algemeiner.com/2022/11/29/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Algemeiner.com &raquo; What a New Middle East Scholars Survey Says About the Campus Climate for Jews Comments Feed" href="https://www.algemeiner.com/2022/11/29/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.algemeiner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.17"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload' as='style' href='https://www.algemeiner.com/wp-content/plugins/add-local-avatar/avatars.css?ver=5.2.17'><link rel='stylesheet' id='avatars-css'  href='https://www.algemeiner.com/wp-content/plugins/add-local-avatar/avatars.css?ver=5.2.17' type='text/css' media='all' />
<link rel='preload' as='style' href='https://www.algemeiner.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8'><link rel='stylesheet' id='imgareaselect-css'  href='https://www.algemeiner.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='preload' as='style' href='https://www.algemeiner.com/wp-includes/css/dashicons.min.css?ver=5.2.17'><link rel='stylesheet' id='dashicons-css'  href='https://www.algemeiner.com/wp-includes/css/dashicons.min.css?ver=5.2.17' type='text/css' media='all' />
<link rel='preload' as='style' href='https://www.algemeiner.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.17'><link rel='stylesheet' id='thickbox-css'  href='https://www.algemeiner.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.17' type='text/css' media='all' />
<link rel='preload' as='style' href='https://www.algemeiner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.17'><link rel='stylesheet' id='wp-block-library-css'  href='https://www.algemeiner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.17' type='text/css' media='all' />
<link rel='preload' as='style' href='https://www.algemeiner.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=5.2.17'><link rel='stylesheet' id='app-banners-styles-css'  href='https://www.algemeiner.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=5.2.17' type='text/css' media='all' />
<link rel='preload' as='style' href='https://www.algemeiner.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3'><link rel='stylesheet' id='contact-form-7-css'  href='https://www.algemeiner.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic&#038;display=swap&#038;ver=5.2.17'><link rel='stylesheet' id='pt_serif_font-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic&#038;display=swap&#038;ver=5.2.17' type='text/css' media='all' />
<link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;display=swap&#038;ver=5.2.17'><link rel='stylesheet' id='montserrat_font-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;display=swap&#038;ver=5.2.17' type='text/css' media='all' />
<link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=PT+Sans+Caption&#038;display=swap&#038;ver=5.2.17'><link rel='stylesheet' id='pt_sans_caption_font-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Caption&#038;display=swap&#038;ver=5.2.17' type='text/css' media='all' />
<link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;display=swap&#038;ver=5.2.17'><link rel='stylesheet' id='pt_sans_font-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;display=swap&#038;ver=5.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='SITE_STYLE-css'  href='https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/build/styles/style.css?ver=1628087787' type='text/css' media='all' />
<link rel='stylesheet' id='CUSTOM_STYLE-css'  href='https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/build/styles/custom-style.css?ver=1628087784' type='text/css' media='all' />
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/cache/autoptimize/js/autoptimize_single_49cea0a781874a962879c2caca9bc322.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/cache/autoptimize/js/autoptimize_single_327ef2de969252c6e8e783ed3495f756.js?ver=1652279524'></script>
<link rel='https://api.w.org/' href='https://www.algemeiner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.algemeiner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.algemeiner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.algemeiner.com/?p=646540' />
<link rel="alternate" type="application/json+oembed" href="https://www.algemeiner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.algemeiner.com%2F2022%2F11%2F29%2Fwhat-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.algemeiner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.algemeiner.com%2F2022%2F11%2F29%2Fwhat-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=1475942761">
<meta name="google-play-app" content="app-id=com.algemeiner">
<meta name="author" content="The Algemeiner">
<meta property="og:title" content="What a New Middle East Scholars Survey Says About the Campus Climate for Jews" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.algemeiner.com/wp-content/uploads/2019/05/berkeley.jpg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="360" /><meta property="og:url" content="https://www.algemeiner.com/2022/11/29/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews/" /><meta property="og:site_name" content="Algemeiner.com" /><meta property="og:description" content="One of the campus buildings at the University of California, Berkeley. Photo: Max Pixel/Creative Commons. On January 25, 2016, Giulio &hellip;" /><link rel="icon" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.algemeiner.com/wp-content/uploads/2019/01/cropped-A-Black-01-270x270.png" />

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1726450927609554');
fbq('track', "PageView");
</script>
<script>var showFixedMenu = false;</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1726450927609554&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 

<script data-ad-client="ca-pub-7528949385909099" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
	window.googletag = window.googletag || {cmd: []};
	let algemScript = document.createElement('script');
	algemScript.src = 'https://adncdnend.azureedge.net/adtags/algemeiner.adn.js';
	document.getElementsByTagName('head')[0].append(algemScript);
</script>
<script> var myPropertyId = 'd2ehZtyVAa1kXxOtMxFp7XciXcU'; window.confiant = window.confiant || {}; window.confiant[myPropertyId] = window.confiant[myPropertyId] ||
{clientSettings: {}}; var clientSettings = window.confiant[myPropertyId].clientSettings || (window.confiant[myPropertyId].clientSettings = {});
clientSettings.prebidExcludeBidders = ['criteo', 'sharethrough']; </script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js"></script>
<script>
	googletag.cmd.push(function() {
		googletag.pubads().setTargeting('alg_article', ['post_646540']);
		googletag.enableServices();
	});
</script>
<!-- Video Player -->
<script async="async" data-info="Algemeiner_Player_Desktop" data-info-mobile="Algemeiner_Player_Mobile" id="adnimationjs" src="https://adncdnend.azureedge.net/adn-video/Algemeiner_Player.js"></script>	<script async="async" data-info="Algemeiner_Player_Desktop" data-info-mobile="Algemeiner_Player_Mobile" id="adnimationjs" src="https://adncdnend.azureedge.net/adn-video/Algemeiner_Player.js"></script>
</head>

<body class="post-template-default single single-post postid-646540 single-format-standard">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ee85c7fbf89ed"></script> 
<div class="header clear default">
    <div class="topheader clear">
        <div class="wrapper">
            <div class="topmenu">
                <div class="menu-top-menu-ab-container"><ul id="menu-top-menu-ab" class="menu"><li id="menu-item-343832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343832"><a href="https://www.algemeiner.com/about/">About Us</a></li>
<li id="menu-item-343833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343833"><a href="https://www.algemeiner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-343835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343835"><a href="https://www.algemeiner.com/epaper/">Epaper</a></li>
</ul></div>            </div>
            <div class="topdate">
                <p><span class="dates">Tuesday, November 29th</span> <span class="sep">|</span> <span class="otherdate">5 Kislev 5783</span></p> 
            </div>
            <div class="sitemaplinks">
                <ul>
					<li><a href="https://join.algemeiner.com/?utm_source=alg_header&amp;utm_campaign=donate&amp;utm_medium=header_link">Join</a></li>
                    <li><a href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a></li>
                    <li><a href="#" class="nletterclass" data-version="Header Link">Subscribe</a></li>
                </ul>
            </div>
        </div>
    </div>
    <div id="algHeader1" class="wrapper">
        <div class="logo clear">
            <h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        </div>
        <div class="navigation clear">
            <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab" class="menu"><li id="menu-item-343826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li id="menu-item-343827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li id="menu-item-343828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-343829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li id="menu-item-343830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li id="menu-item-343831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>            <div class="moresearch">
                <a href="#" class="showsearch">Search</a>
                <form role="search" method="get" class="searchform" action="https://www.algemeiner.com/">
    <div class="mmm">
        <label class="screen-reader-text" for="s">What are you looking for?</label>
        <input type="text" value="" name="s" id="s" placeholder="Search..." />
        <input type="button" class="searchsubmit" value="Search" />
    </div>
</form>
                
            </div>
        </div>
    </div>
</div>

<div id="algHeader2" class="headertoshow clear default">
    <div class="wrapper">
        <div class="logo clear">
            <div class="moremenu">
                <a href="#" class="showmenu"><span>Categories</span></a>
                <div class="mmmm">
					<a class="btn-more" href="https://join.algemeiner.com/?utm_source=alg_header_mobile&amp;utm_campaign=donate&amp;utm_medium=header_link_mobile">Join The Algemeiner</a>
                    <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>                    <div class="topmenu">
                        <div class="menu-top-menu-ab-container"><ul id="menu-top-menu-ab-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343832"><a href="https://www.algemeiner.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343833"><a href="https://www.algemeiner.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343835"><a href="https://www.algemeiner.com/epaper/">Epaper</a></li>
</ul></div>                    </div>
					<a class="btn-more-send-news-tip" href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a>
                </div>
            </div>
            <h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
            <div class="moresearch">
                <a href="#" class="showsearch">Search</a>
                <form role="search" method="get" class="searchform" action="https://www.algemeiner.com/">
    <div class="mmm">
        <label class="screen-reader-text" for="s">What are you looking for?</label>
        <input type="text" value="" name="s" id="s" placeholder="Search..." />
        <input type="button" class="searchsubmit" value="Search" />
    </div>
</form>
            </div>
        </div>
        <div class="navigation clear">
        	
            <div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>            
        </div>
    </div>
</div>

<div class="widget formnews formnews2 juston480">
	<div  class="alg_subscribe_cont sidebar_subscribe formborder" data-base-version="Sidebar Popup">
    <div class="formcontent">
        <a href="#" id="close" class="alg_subscribe_close">Close</a>
        <div class="subscribe_copy"></div>
        <form>
            <h2>Be in the know!</h2>
            <p>Get our exclusive daily news briefing.</p> 
            <div class="mimi_field required">
                <input name="signup[name]" type="text" class="signup_fname signup_lname alg_subscribe_field" data-required-field="This field is required" placeholder="Your Name" />
            </div>
            <div class="mimi_field required">
                <input name="signup[email]" type="text" class="signup_email alg_subscribe_field" data-required-field="This field is required" placeholder="Your Email"/>
            </div>
            <input name="signup[country]" type="hidden" class="alg_subscribe_field" value="US" />
            <input name="signup[state]" type="hidden" class="alg_subscribe_field" value="VA" />
            <div class="mimi_field">
                <input type="submit" class="submit" value="I'M IN!" data-default-text="Subscribe" data-submitting-text="Sending..." data-invalid-text="? You forgot some required fields" data-choose-list="? Choose a list" data-thanks="Thank you!" />
            </div>
        </form>
    </div>
</div>	<div class="newsletter"><a href="#" id="nletter2" data-version="Subscribe Button Mobile">Subscribe</a></div>
	<div class="socialshare">
		<div class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		<a href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>
	</div>
</div>

	<script src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/js/truncate.min.js"></script>
    <script>
    	jQuery(document).ready(function($){
			$('.wrapslider').bxSlider({
				slideWidth: ($('.wrapper').width()/4)-30,
				minSlides: 3,
				maxSlides: 4,
				moveSlides: 1,
				slideMargin: 20,
				pager : false
			});
			$('.post_slide_title').truncate({
				lines: 4,
				ellipsis:'... '
			});
        });
	</script>
    <div class="wrapper">
    	<div class="latestnewrotator clear">
            <div class="wrapslider">
                                                <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/11/29/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews/" title="What a New Middle East Scholars Survey Says About the Campus Climate for Jews">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2019/05/berkeley-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2019/05/berkeley-100x66.jpg" />
                                                What a New Middle East Scholars Survey Says About the Campus Climate for Jews</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/11/29/a-comedy-mogul-taught-us-that-people-need-people/" title="A Comedy Mogul Taught Us That People Need People">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2022/11/Improv011-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/11/Improv011-100x66.jpg" />
                                                A Comedy Mogul Taught Us That People Need People</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/11/29/delegitimizing-israel-and-supporting-terrorism-at-tel-aviv-univeristy/" title="Delegitimizing Israel and Supporting Terrorism at Tel Aviv Univeristy">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-4.57.00-PM-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-4.57.00-PM-100x66.jpg" />
                                                Delegitimizing Israel and Supporting Terrorism at Tel Aviv Univeristy</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/11/29/israeli-soldier-wounded-in-west-bank-ramming-attack/" title="Israeli Soldier Wounded in West Bank Ramming Attack">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2017/05/israelpolice-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2017/05/israelpolice-100x66.jpg" />
                                                Israeli Soldier Wounded in West Bank Ramming Attack</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/11/29/soccer-fans-brace-for-politically-charged-us-iran-match-at-world-cup/" title="Soccer Fans Brace For Politically Charged US-Iran Match At World Cup">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2022/11/2022-11-29T122222Z_3_LYNXMPEIAS05M_RTROPTP_4_SOCCER-WORLDCUP-IRN-USA-PREVIEW1-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/11/2022-11-29T122222Z_3_LYNXMPEIAS05M_RTROPTP_4_SOCCER-WORLDCUP-IRN-USA-PREVIEW1-100x66.jpg" />
                                                Soccer Fans Brace For Politically Charged US-Iran Match At World Cup</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/11/29/uk-students-chant-from-the-river-to-the-sea-to-protest-former-israeli-deputy-prime-minister/" title="UK Students Chant &#8216;From the River to the Sea&#8217; to Protest Former Israeli Deputy Prime Minister">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2022/11/Cambridge-Union-Protest2-100x66.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/11/Cambridge-Union-Protest2-100x66.png" />
                                                UK Students Chant &#8216;From the River to the Sea&#8217; to Protest Former Israeli Deputy Prime Minister</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/11/28/west-bank-reaching-boiling-point-says-un-mideast-envoy/" title="West Bank Reaching &#8216;Boiling Point&#8217; Says UN Mideast Envoy">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2022/04/2022-04-09T113443Z_2_LYNXNPEI3804T_RTROPTP_4_ISRAEL-PALESTINIANS-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/04/2022-04-09T113443Z_2_LYNXNPEI3804T_RTROPTP_4_ISRAEL-PALESTINIANS-100x66.jpg" />
                                                West Bank Reaching &#8216;Boiling Point&#8217; Says UN Mideast Envoy</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/11/28/idf-500-terrorist-attacks-thwarted-this-year/" title="IDF Says 500 Terrorist Attacks Thwarted This Year">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2022/11/whatsapp_image_2022-11-26_at_17-48-34-100x66.jpeg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/11/whatsapp_image_2022-11-26_at_17-48-34-100x66.jpeg" />
                                                IDF Says 500 Terrorist Attacks Thwarted This Year</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/11/28/new-york-times-gaza-fish-tale-has-important-details-missing-israeli-army-says/" title="New York Times Gaza Fish Tale Has &#8220;Important Details Missing,&#8221; Israeli Army Says">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2020/02/New-York-Times-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2020/02/New-York-Times-100x66.jpg" />
                                                New York Times Gaza Fish Tale Has &#8220;Important Details Missing,&#8221; Israeli Army Says</a></h3>
                    </div>
                                    <div class="postnew slide">
                        <h3><a class="post_slide_title" href="https://www.algemeiner.com/2022/11/28/antisemitic-books-pushing-ritual-murder-myth-on-display-at-prestigious-fair-in-poland/" title="Antisemitic Books Pushing &#8216;Ritual Murder&#8217; Myth On Display At Prestigious Fair in Poland">
                                                    <noscript><img src="https://www.algemeiner.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-28-at-12.39.39-PM-100x66.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-28-at-12.39.39-PM-100x66.jpg" />
                                                Antisemitic Books Pushing &#8216;Ritual Murder&#8217; Myth On Display At Prestigious Fair in Poland</a></h3>
                    </div>
                                                        </div>
        </div>
    </div>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Algemeiner">
<meta name="twitter:title" content="What a New Middle East Scholars Survey Says About the Campus Climate for Jews">
<meta name="twitter:description" content="<p>On January 25, 2016, Giulio Regeni, a 28-year-old Italian graduate student conducting dissertation fieldwork on Egypt’s trade unions, was snatched&#8230;</p>
">
<meta name="twitter:image" content="https://www.algemeiner.com/wp-content/uploads/2019/05/berkeley.jpg">
<script src="https://www.algemeiner.com/wp-content/cache/autoptimize/js/autoptimize_single_67dcca0d1ab8d7f69096edee45bd5c78.js"></script>
<div class="wrap clear">
    <div class="wrapper">
        <div class="maincontent">
            <div class="topbanner clear">
				<div data-onpage=true data-adpath="/339474670,22539814000/Algemeiner/TopBanner"></div>            </div>
            <div class="singlepostview clear">
                <div class="social left">
                	<div class="box">
                    <a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2022/11/29/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
                        Share <noscript><img src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/fb1.png" alt="Share On Facebook"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/fb1.png" alt="Share On Facebook">
                    </a>
                    </div>
                    <div class="box">
	                                        <a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2022/11/29/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews//&amp;text=What a New Middle East Scholars Survey Says About the Campus Climate for Jews','_blank','width=800,height=300')" title="Share On Twitter">
                        Tweet <noscript><img src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/tw1.png" alt="Share On Twitter"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/tw1.png" alt="Share On Twitter">
                    </a>
                    </div>
				    <div class="box">
						<a href="javascript:" onclick="window.print()" title="Print Article">
							Print <noscript><img src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/print.png" alt="Print Article"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/print.png" alt="Print Article">
						</a>
                    </div>
                    <div class="box last share-article" data-title="What a New Middle East Scholars Survey Says About the Campus Climate for Jews" data-url="https://www.algemeiner.com/2022/11/29/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews/">
						<a href="#" class="trigger" title="">Email <noscript><img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></noscript><img class="lazyload WP-EmailIcon" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>                        
                    </div>
                </div>
				<div class="postview">
										<div class="metas clear">
						<div class="date">
							November 29, 2022 11:47 am						</div>
						<div class="comment">
							<a href="https://www.algemeiner.com/2022/11/29/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews/"><span class="dsq-postid" data-dsqidentifier="646540 https://www.algemeiner.com/?p=646540">0</span></a>						</div>
					</div>
					<h2 class="title">What a New Middle East Scholars Survey Says About the Campus Climate for Jews</h2>
					<h4 class="author"><span class="imgBlock"><noscript><img src='/wp-content/themes/tribune/images/avatar/elman-2011-avatar.jpg' class='avatar avatar-80 avatar-default' height='80' width='80' style='width: 80px; height: 80px;' alt='avatar' /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src='/wp-content/themes/tribune/images/avatar/elman-2011-avatar.jpg' class='lazyload avatar avatar-80 avatar-default' height='80' width='80' style='width: 80px; height: 80px;' alt='avatar' /></span><a class="authorLink" href="/author/miriam-f-elman"> by Miriam F. Elman</a>
						<div class="social right">
							<div class="box">
								<a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2022/11/29/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
								Share <noscript><img src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/fb1.png" alt="Share On Facebook"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/fb1.png" alt="Share On Facebook">
							</a>
							</div>
							<div class="box">
								<a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2022/11/29/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews//&amp;text=What a New Middle East Scholars Survey Says About the Campus Climate for Jews','_blank','width=800,height=300')" title="Share On Twitter">
								Tweet <noscript><img src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/tw1.png" alt="Share On Twitter"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/tw1.png" alt="Share On Twitter">
							</a>
							</div>
							<div class="box last share-article" data-title="What a New Middle East Scholars Survey Says About the Campus Climate for Jews" data-url="https://www.algemeiner.com/2022/11/29/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews/">
								<a href="https://www.algemeiner.com/2022/11/29/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews/" class="trigger" title="">Email <noscript><img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></noscript><img class="lazyload WP-EmailIcon" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>                        
							</div>
						</div>
					</h4>     
										<div class="content clear">
						<div id="tag">
							<div class="blueboxes"><span class="text">Opinion</span></div>						</div>
						<div id="post_content"><div id="attachment_472916" style="width: 730px" class="wp-caption aligncenter"><a href="https://www.algemeiner.com/wp-content/uploads/2019/05/berkeley.jpg"><noscript><img aria-describedby="caption-attachment-472916" class="wp-image-472916 size-full" src="https://www.algemeiner.com/wp-content/uploads/2019/05/berkeley.jpg" alt="" width="720" height="360" srcset="https://www.algemeiner.com/wp-content/uploads/2019/05/berkeley.jpg 720w, https://www.algemeiner.com/wp-content/uploads/2019/05/berkeley-300x150.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></noscript><img aria-describedby="caption-attachment-472916" class="lazyload wp-image-472916 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20720%20360%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2019/05/berkeley.jpg" alt="" width="720" height="360" data-srcset="https://www.algemeiner.com/wp-content/uploads/2019/05/berkeley.jpg 720w, https://www.algemeiner.com/wp-content/uploads/2019/05/berkeley-300x150.jpg 300w" data-sizes="(max-width: 720px) 100vw, 720px" /></a><p id="caption-attachment-472916" class="wp-caption-text">One of the campus buildings at the University of California, Berkeley. Photo: Max Pixel/Creative Commons.</p></div>
<p>On January 25, 2016, Giulio Regeni, a 28-year-old Italian graduate student conducting dissertation fieldwork on Egypt’s trade unions, was <a href="https://www.theguardian.com/global-development/2021/jun/14/giulio-regeni-last-messages-before-his-death-in-egypt-counter-spy-claims" data-saferedirecturl="https://www.google.com/url?q=https://www.theguardian.com/global-development/2021/jun/14/giulio-regeni-last-messages-before-his-death-in-egypt-counter-spy-claims&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw2vXacwtjcbdKqfjQLVsycb">snatched off a street</a> in Cairo. A week later, his mutilated body was found dumped in a ditch, and four senior Egyptian National Security Agency officials were subsequently charged with his kidnap, torture, and murder.</p>
<p>Many Middle East scholars undoubtedly have not forgotten Regeni’s brutal killing, and are well aware of Egypt’s dismal record of harassing, intimidating, and imprisoning academics. But the findings of a recently released <a href="https://criticalissues.umd.edu/middle-east-scholar-barometer" data-saferedirecturl="https://www.google.com/url?q=https://criticalissues.umd.edu/middle-east-scholar-barometer&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw0d3gUWQJk3ycWbqm7nJrns">survey</a> &#8212; &#8220;The Middle East Scholar Barometer&#8221; &#8212; show that few of them have reservations about holding academic workshops in Egypt or, for that matter, in a number of other repressive Middle Eastern countries.</p>
<p>That is actually as it should be.</p>
<p>Open inquiry is a value that defines the academy, including the principle that faculty worldwide should be free to present and exchange their research and scholarship with one another without restraint. Even in authoritarian countries, continued engagement with universities and research institutes is critically important in the long run, and in particular for the scholars and students who depend on those institutions.</p><div class="relaredpostshortcode  646393"><h2>Related coverage</h2><div class="figure"><div class="lazyload img" data-bg="https://www.algemeiner.com/wp-content/uploads/2022/11/Improv011-300x180.jpg" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"></div><div class="hover"></div><div class="date">November 29, 2022 11:38 am</div><div class="comment"><a href="https://www.algemeiner.com/2022/11/29/a-comedy-mogul-taught-us-that-people-need-people/"><span class="dsq-postid" data-dsqidentifier="646393 https://www.algemeiner.com/?p=646393">0</span></a></div></div><div class="relatedcontent"><h3><a href="https://www.algemeiner.com/2022/11/29/a-comedy-mogul-taught-us-that-people-need-people/" rel="bookmark" title="A Comedy Mogul Taught Us That People Need People">A Comedy Mogul Taught Us That People Need People</a></h3><p>

I recently conducted the funeral of Budd Friedman, who founded a network of improv comedy clubs, where countless comedians’ careers...</p></div></div>
<p>This admirable reluctance to shutter research collaboration with colleagues in the Middle East region is reflected in the Barometer’s <a href="https://criticalissues.umd.edu/sites/criticalissues.umd.edu/files/Middle%20East%20Barometer%20Fall2022_Questionnare%20with%20Results.pdf" data-saferedirecturl="https://www.google.com/url?q=https://criticalissues.umd.edu/sites/criticalissues.umd.edu/files/Middle%2520East%2520Barometer%2520Fall2022_Questionnare%2520with%2520Results.pdf&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw1-hbMJVZm0fFnU12_xO4vN">latest biannual survey</a>, which was sent from Oct. 25 to Nov. 8 to nearly 1,600 self-identified Middle East-focused scholars affiliated with the Middle East Studies Association (MESA), the American Political Science Association (APSA), and the American Historical Association (AHA).</p>
<p>Unfortunately, their principled position in favor of free and unfettered intellectual exchange clearly doesn’t extend to one state &#8212; democratic Israel.</p>
<p>Israeli universities and colleges are vibrant and raucous spaces of dissent, and many have made <a href="https://www.jns.org/the-israel-arab-woman-bringing-diversity-to-hebrew-university/" data-saferedirecturl="https://www.google.com/url?q=https://www.jns.org/the-israel-arab-woman-bringing-diversity-to-hebrew-university/&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw35ihYut0AgTE1tD-uhNrq5">extraordinary strides</a> in recent years to advance diversity, equity, and inclusion programs. Inequalities and barriers to integration still exist, but the number of Arab students in Israeli higher education has <a href="https://www.timesofisrael.com/number-of-arab-students-in-israeli-universities-grows-78-in-7-years/" data-saferedirecturl="https://www.google.com/url?q=https://www.timesofisrael.com/number-of-arab-students-in-israeli-universities-grows-78-in-7-years/&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw0OvfKiKbnyhVBWxt4TLCBS">grown</a> nearly 80 percent over the past decade. Yet despite these <a href="https://www.youtube.com/watch?v=4DXUJwk3yp8&amp;t=7s" data-saferedirecturl="https://www.google.com/url?q=https://www.youtube.com/watch?v%3D4DXUJwk3yp8%26t%3D7s&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw0MS5gTD8yQT6xcLh4xPeIe">positive developments</a>, less than 50 percent of the Barometer survey’s respondents think that it is appropriate to hold academic workshops in Israel. Among the 53 percent who objected, 94 percent cited “ethical concerns” (far fewer mentioned concerns over access or personal safety).</p>
<p>The survey findings show that the vast majority of these Middle East scholars support holding academic workshops in the UAE (65 percent), Qatar (80 percent), and Turkey (80 percent). The latter result is particularly striking, given the Erdogan government’s unconscionable <a href="https://www.reuters.com/article/us-turkey-security-academics/purge-of-academics-leaves-future-of-turkish-universities-in-doubt-idUSKBN1684DE" data-saferedirecturl="https://www.google.com/url?q=https://www.reuters.com/article/us-turkey-security-academics/purge-of-academics-leaves-future-of-turkish-universities-in-doubt-idUSKBN1684DE&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw3Xiowy2Umw7jfAd4CGWhbg">attacks on higher education</a> and large scale purges of academics in recent years, which have basically morphed the country’s university system into an arm of the state.</p>
<p>There is <a href="https://www.commentary.org/jonathan-marks/bds-is-the-movement-to-boycott-turkey/" data-saferedirecturl="https://www.google.com/url?q=https://www.commentary.org/jonathan-marks/bds-is-the-movement-to-boycott-turkey/&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw2KQUEvott2sYZEnoU3Gu-v">no movement</a> among Middle East scholars to boycott Turkey. By contrast, an overwhelming majority of them &#8212; 91 percent &#8212; harbor such an intense hostility toward Israel that they <a href="https://www.algemeiner.com/2022/11/22/overwhelming-majority-of-middle-east-scholars-support-boycotting-israel-new-survey-shows/" data-saferedirecturl="https://www.google.com/url?q=https://www.algemeiner.com/2022/11/22/overwhelming-majority-of-middle-east-scholars-support-boycotting-israel-new-survey-shows/&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw2ZOKUr-lMNAc-bNM_LrGnK">support boycotts</a> targeting it, although a third claim that they oppose boycotting Israeli academic institutions.</p>
<p>There is also a <a href="https://www.washingtonpost.com/politics/2022/11/22/mena-israel-boycott-mesa/" data-saferedirecturl="https://www.google.com/url?q=https://www.washingtonpost.com/politics/2022/11/22/mena-israel-boycott-mesa/&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw3UjBMOjZ48VHW4pSwvTbgt">significant disciplinary divide</a> in this data.</p>
<p>Nearly half of the political scientists surveyed say that they do not favor boycotts of Israel’s academic institutions. That is not surprising. After all, back in 2019, when the APSA’s Foundation of Political Theory Section put an anti-Israel academic boycott resolution on its agenda for discussion at the professional association’s annual conference that year, so many members came to the meeting to <a href="https://www.algemeiner.com/2019/09/04/resolution-to-boycott-israeli-academic-institutions-thwarted-at-annual-poli-sci-conference/" data-saferedirecturl="https://www.google.com/url?q=https://www.algemeiner.com/2019/09/04/resolution-to-boycott-israeli-academic-institutions-thwarted-at-annual-poli-sci-conference/&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw2zRq6xCFcBh_-I_5pJ0bPa">voice their opposition</a> to it that any hope its supporters may have had for a formal action or vote by the Section, let alone by APSA as a whole, was essentially crushed.</p>
<p>Now, only 43 percent of the political scientists who responded to the Barometer survey claim to support MESA’s <a href="https://www.algemeiner.com/2022/03/23/middle-east-studies-association-votes-to-boycott-israel/" data-saferedirecturl="https://www.google.com/url?q=https://www.algemeiner.com/2022/03/23/middle-east-studies-association-votes-to-boycott-israel/&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw2hrCSR12eM5aRJB-9z1Y-Z">decision</a> back in March to adopt an academic boycott of Israel (compared to 62 percent of scholars from other fields of study who say they support MESA’s move).</p>
<p>What this means is that MESA’s leadership clearly jumped the gun before it had a more complete sense of its membership’s opinions. Less than 45 percent of the professional association’s eligible members voted in the boycott referendum last spring. But MESA’s leaders nonetheless chose to present the vote as a victory for the Boycott, Divestment, and Sanctions (BDS) movement. The Barometer survey’s findings underscore just how negligent and irresponsible MESA’s leaders were when they repeatedly ignored <a href="https://www.algemeiner.com/2022/02/01/academic-group-urges-middle-east-association-to-support-dialogue-on-discriminatory-bds-resolution/" data-saferedirecturl="https://www.google.com/url?q=https://www.algemeiner.com/2022/02/01/academic-group-urges-middle-east-association-to-support-dialogue-on-discriminatory-bds-resolution/&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw0EXRxG96ezUro29ezsrwF4">reasonable requests</a> to set up an online forum where the pros and cons of academic boycotts could be openly discussed and debated. Had such a forum been created, it is entirely possible that the boycott vote would have failed.</p>
<p>It is ironic that Middle East scholars who so strongly favor boycotting Israel also complain bitterly about the silencing of their own speech, even as they work hard to stifle the voices and curtail the academic freedom of Israeli academics. According to the new survey, nearly 60 percent of Middle East scholars report “treading carefully” when speaking out about the region.</p>
<p>But when it comes to discussing Israel, it is hard to take this grievance seriously. In fact, virulently anti-Israel narratives are well-established and rewarded in many disciplines in the humanities and social sciences, where even those scholars who make wild and demonstrably false accusations about Israel that amount to <a href="https://www.algemeiner.com/2016/05/15/controversial-prof-israel-manifests-implicit-claim-to-right-to-maim-as-form-of-biopolitical-control/" data-saferedirecturl="https://www.google.com/url?q=https://www.algemeiner.com/2016/05/15/controversial-prof-israel-manifests-implicit-claim-to-right-to-maim-as-form-of-biopolitical-control/&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw2s216Lc29FRsvXKk6wHexM">antisemitic delusions</a> are easily able to publish their work, win <a href="https://www.algemeiner.com/2018/09/12/book-accusing-israel-of-sparing-palestinian-lives-in-order-to-control-them-wins-womens-studies-award/" data-saferedirecturl="https://www.google.com/url?q=https://www.algemeiner.com/2018/09/12/book-accusing-israel-of-sparing-palestinian-lives-in-order-to-control-them-wins-womens-studies-award/&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw2ppRQ3zpIlg2gfN68HDBzh">awards</a>, and garner <a href="https://www.jns.org/concerns-surround-controversial-rutgers-professors-appearance-at-new-york-communications-conference/" data-saferedirecturl="https://www.google.com/url?q=https://www.jns.org/concerns-surround-controversial-rutgers-professors-appearance-at-new-york-communications-conference/&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw0BIpaQMn8hK3f7YX0B63F-">prestigious speaking engagements</a>.</p>
<p>There are no professional risks for faculty who passionately advocate against Israel &#8212; especially when their senior colleagues are doing so. Recall that hundreds of academics, including those typically considered the most vulnerable &#8212; advanced graduate students, non-yet-tenured junior faculty, and those on contingent contracts &#8212; did not think twice about speaking out and signing their names to a <a href="https://www.insidehighered.com/news/2021/06/02/academic-statements-express-solidarity-palestinians-and-condemn-israeli-actions" data-saferedirecturl="https://www.google.com/url?q=https://www.insidehighered.com/news/2021/06/02/academic-statements-express-solidarity-palestinians-and-condemn-israeli-actions&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw0Qlf6c_P0Bnf5ofXUBQbv1">wave of statements</a> that harshly condemned Israel for the 2021 Gaza war.</p>
<p>The reality is that today, it is Jewish faculty who increasingly feel a need to self-censor and to hide their attachments to Israel in order to avoid professional costs. Their fears are well-founded, considering that <a href="https://www.algemeiner.com/2021/05/26/over-120-gender-studies-departments-sign-letter-calling-on-feminists-to-join-the-struggle-for-palestinian-liberation/" data-saferedirecturl="https://www.google.com/url?q=https://www.algemeiner.com/2021/05/26/over-120-gender-studies-departments-sign-letter-calling-on-feminists-to-join-the-struggle-for-palestinian-liberation/&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw3ZMFFQvDeOHCrU4h04qbUx">hundreds of university departments</a> nationwide are now effectively baking anti-Zionism into their pedagogical <a href="https://academicengagement.org/wp-content/uploads/2021/09/Joint-Hillel-AEN-statement-on-departmental-declarations-9.13.21.pdf" data-saferedirecturl="https://www.google.com/url?q=https://academicengagement.org/wp-content/uploads/2021/09/Joint-Hillel-AEN-statement-on-departmental-declarations-9.13.21.pdf&amp;source=gmail&amp;ust=1669786883203000&amp;usg=AOvVaw3Z5r7RSYsh5xpLjHw_Ncx5">mission statements</a>, and creating academic spaces where Jewish and Zionist faculty and students feel deeply disrespected, silenced, and unwelcome.</p>
<p>The new Middle East Scholar Barometer survey highlights how a large number of Middle East scholars are contributing to this deteriorating campus climate and challenging workplace environment.</p>
<p><em>Miriam F. Elman is Executive Director of the Academic Engagement Network, an educational nonprofit headquartered in Washington, D.C. which works to educate faculty and university leaders about rising campus antisemitism and to empower them with the resources to combat it. From 2009-2022 she was an Associate Professor of Political Science at Syracuse University, where she served as the Robert D. McClure Professor of Teaching Excellence.           </em></p>
</p> 
						</div> 
													<div id="opinion_disc" style="font-size: 80%; font-style: italic; color: #afafaf;">
								<div style="border-bottom: 3px solid #e9e9ea; margin-bottom: 10px;"></div>
								The opinions presented by Algemeiner bloggers are solely theirs and do not represent those of The Algemeiner, its publishers or editors. If you would like to share your views with a blog post on The Algemeiner, please be in touch through our <a href="/contact-us/">Contact</a> page.
							</div>						<div data-onpage=true data-adpath="/339474670,22539814000/Algemeiner/BottomArticle"></div>					</div> 
					<div class="socialbot clear">
						<h2>Share this Story:
							<a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.algemeiner.com/2022/11/29/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook">
								<noscript><img src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/fb1.png" alt="Share On Facebook"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/fb1.png" alt="Share On Facebook">
							</a>
							<a href="javascript:" onclick="window.open('https://twitter.com/share?url=https://www.algemeiner.com/2022/11/29/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews//&amp;text=What a New Middle East Scholars Survey Says About the Campus Climate for Jews','_blank','width=800,height=300')" title="Share On Twitter">
								<noscript><img src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/tw1.png" alt="Share On Twitter"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/themes/algemeiner_release_003/images/tw1.png" alt="Share On Twitter">
							</a>
							<span class="share-article" data-title="What a New Middle East Scholars Survey Says About the Campus Climate for Jews" data-url="https://www.algemeiner.com/2022/11/29/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews/">
								<a href="https://www.algemeiner.com/2022/11/29/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews/" class="trigger" title=""><noscript><img class="WP-EmailIcon" src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></noscript><img class="lazyload WP-EmailIcon" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/themes/algemeiner/images/email-icon.png" alt="Email This Article" title="Email This Article" style="border: 0px;"></a>
							</span>                       
						</h2> 
					</div>
					<div class="sendtip clear">
						<h2>Let your voice be heard!</h2>
						<a href="https://join.algemeiner.com/?utm_source=alg_article&utm_campaign=donate&utm_medium=article_link" class="btn-tip">Join the Algemeiner</a>
					</div>
					<!--
					<div id="Algemeiner_Player_Desktop" style="float: left;"></div>
					<div id="Algemeiner_Player_Mobile" style="float: left; width: 100%"></div>
					-->
					<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="Admination" ></div>
					<div>
						<div class="notetip"></div>
						<div class="commentswrap clear">
							
<div id="disqus_thread"></div>
 
						</div>

												<aside id="subscribeArticlePage" class="Yes alg_subscribe_cont subscribeArticlePageCls form_hidden subscribe_glb subscribe_test" data-version="Article Page" data-send-to-ga="1" data-delay="0">
							<section class="">
								<a href="javascript:void(0)" class="subscribeClose alg_subscribe_close"></a>
								<p class="subscribe_copy subscribe_copy copy_width elm_line_height">get the best of the algemeiner straight to your inbox!</p>
								<span class="signup_submit signup_field signup_cta">sign up!</span>
								<form class="form_width" data-cmp="bar" accept-charset="UTF-8" id="ema_signup_form" method="post" target="_blank">
								  <input name="signup[first_name]" class="signup_fname signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="First Name">
								  <input name="signup[last_name]" class="signup_lname signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="Last Name">
								  <input name="signup[email]" class="signup_email signup_field subscribe_glb_b_radius" type="text" data-required-field="This field is required" placeholder="Email Address">
								  <input class="signup_country" name="signup[country]" type="hidden" placeholder="Country" value="US">
								  <input class="signup_state" name="signup[state]" type="hidden" placeholder="State" value="VA">
								  <input class="signup_submit signup_field" type="submit"value="subscribe">
								  <div class="clearBoth"></div>
								</div>
							</section>
						</aside>
												
						
											</div>
				</div>
			</div>
			<div class="sidebar">
				<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=219206034782722";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<div class="widget formnews">
    <div  class="alg_subscribe_cont sidebar_subscribe formborder" data-base-version="Sidebar Popup">
    <div class="formcontent">
        <a href="#" id="close" class="alg_subscribe_close">Close</a>
        <div class="subscribe_copy"></div>
        <form>
            <h2>Be in the know!</h2>
            <p>Get our exclusive daily news briefing.</p> 
            <div class="mimi_field required">
                <input name="signup[name]" type="text" class="signup_fname signup_lname alg_subscribe_field" data-required-field="This field is required" placeholder="Your Name" />
            </div>
            <div class="mimi_field required">
                <input name="signup[email]" type="text" class="signup_email alg_subscribe_field" data-required-field="This field is required" placeholder="Your Email"/>
            </div>
            <input name="signup[country]" type="hidden" class="alg_subscribe_field" value="US" />
            <input name="signup[state]" type="hidden" class="alg_subscribe_field" value="VA" />
            <div class="mimi_field">
                <input type="submit" class="submit" value="I'M IN!" data-default-text="Subscribe" data-submitting-text="Sending..." data-invalid-text="? You forgot some required fields" data-choose-list="? Choose a list" data-thanks="Thank you!" />
            </div>
        </form>
    </div>
</div>    <div class="newsletter"><a href="#" id="nletter" data-version="Sidebar Button">Subscribe</a></div>
    <div class="socialshare">
    <div id="sidebar_fb_like" class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div> 
    <a id="sidebar_twitter_follow" href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>
    </div>
</div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sidebar-list-promo">
    <div style="margin: 0.5rem 0 1rem 0;"> 
        <a alt="link to list The Top 100 People Positively Influencing Jewish Life, 2021" target="_blank" href="https://www.algemeiner.com/list/the-top-100-people-positively-influencing-jewish-life-2021/" title="The Top 100 People Positively Influencing Jewish Life, 2021" rel="noopener noreferrer"><noscript><img src="https://www.algemeiner.com/wp-content/uploads/2021/10/alg-smaller-list.jpg" style="border-radius: 0.2rem;width: 100%;"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2021/10/alg-smaller-list.jpg" style="border-radius: 0.2rem;width: 100%;"></a>
    </div>
</div></div></div><div data-onpage=true data-adpath="/339474670,22539814000/Algemeiner/Sidebar_1"></div><br>
<div id="mostreadwidget-2" class="widget widget_mostreadwidget">
   <h2 class="wtitle">Trending</h2>
   <ul>			  <li>
				<a title="&#8216;Pure Evil&#8217;: Trump Critics, Allies Condemn Former President&#8217;s Dinner With Jew Haters" href="https://www.algemeiner.com/2022/11/28/trump-antisemitism-envoy-is-latest-to-condemn-former-boss-over-dinner-with-antisemites/"><noscript><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2021/01/2021-01-07T161540Z_2_LYNXMPEH06145_RTROPTP_4_USA-ELECTION-TRUMP-1.jpg" border="0"></noscript><img class="lazyload most_read_preview" width="80" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2060%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2021/01/2021-01-07T161540Z_2_LYNXMPEH06145_RTROPTP_4_USA-ELECTION-TRUMP-1.jpg" border="0">&#8216;Pure Evil&#8217;: Trump Critics, Allies Condemn Former President&#8217;s Dinner With Jew Haters</a> 
			  </li>
	  			  <li>
				<a title="New York Times Gaza Fish Tale Has &#8220;Important Details Missing,&#8221; Israeli Army Says" href="https://www.algemeiner.com/2022/11/28/new-york-times-gaza-fish-tale-has-important-details-missing-israeli-army-says/"><noscript><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2020/02/New-York-Times.jpg" border="0"></noscript><img class="lazyload most_read_preview" width="80" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2060%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2020/02/New-York-Times.jpg" border="0">New York Times Gaza Fish Tale Has &#8220;Important Details Missing,&#8221; Israeli Army Says</a> 
			  </li>
	  			  <li>
				<a title="Antisemitic Books Pushing &#8216;Ritual Murder&#8217; Myth On Display At Prestigious Fair in Poland" href="https://www.algemeiner.com/2022/11/28/antisemitic-books-pushing-ritual-murder-myth-on-display-at-prestigious-fair-in-poland/"><noscript><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-28-at-12.39.39-PM.jpg" border="0"></noscript><img class="lazyload most_read_preview" width="80" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2060%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-28-at-12.39.39-PM.jpg" border="0">Antisemitic Books Pushing &#8216;Ritual Murder&#8217; Myth On Display At Prestigious Fair in Poland</a> 
			  </li>
	  			  <li>
				<a title="West Bank Reaching &#8216;Boiling Point&#8217; Says UN Mideast Envoy" href="https://www.algemeiner.com/2022/11/28/west-bank-reaching-boiling-point-says-un-mideast-envoy/"><noscript><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2022/04/2022-04-09T113443Z_2_LYNXNPEI3804T_RTROPTP_4_ISRAEL-PALESTINIANS.jpg" border="0"></noscript><img class="lazyload most_read_preview" width="80" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2060%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/04/2022-04-09T113443Z_2_LYNXNPEI3804T_RTROPTP_4_ISRAEL-PALESTINIANS.jpg" border="0">West Bank Reaching &#8216;Boiling Point&#8217; Says UN Mideast Envoy</a> 
			  </li>
	  			  <li>
				<a title="IDF Says 500 Terrorist Attacks Thwarted This Year" href="https://www.algemeiner.com/2022/11/28/idf-500-terrorist-attacks-thwarted-this-year/"><noscript><img class="most_read_preview" width="80" height="60" src="https://www.algemeiner.com/wp-content/uploads/2022/11/whatsapp_image_2022-11-26_at_17-48-34.jpeg" border="0"></noscript><img class="lazyload most_read_preview" width="80" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2060%22%3E%3C/svg%3E' data-src="https://www.algemeiner.com/wp-content/uploads/2022/11/whatsapp_image_2022-11-26_at_17-48-34.jpeg" border="0">IDF Says 500 Terrorist Attacks Thwarted This Year</a> 
			  </li>
	     </ul>
</div><div data-onpage=true data-adpath="/339474670,22539814000/Algemeiner/Sidebar_2"></div><br>
<div id="text-16" class="widget widget_text"><h2 class="wtitle">Facebook</h2>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/Algemeiner/" data-tabs="timeline" data-width="300" data-height="530" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Algemeiner/"><a href="https://www.facebook.com/Algemeiner/">Algemeiner</a></blockquote></div></div></div>
		</div><div id="dpp_widget-2" class="widget widget_dpp_widget"><h2 class="wtitle">Controversial</h2><span class="dpp_render_area" id="dpp_render_area-2"></span></div><div class="OUTBRAIN" data-widget-id="SB_1" data-ob-template="Admination" ></div>			</div>
		</div>
		<aside id="blowImageAd" style="display: none;">
			
		</aside>
	</div>
</div>
<script>
	// jQuery(window).load(function(){
			// if (jQuery('.twitter-video').length > 0) {
			// var contentWidth = jQuery(".postview").width();
			// var VideoWidth = contentWidth - 170;
			// jQuery('.twitter-video').css({
				// "max-width" : VideoWidth,
				// "margin-left" : "auto",
				// "margin-right" : "0"
			// });
			// jQuery('.twitter-video-rendered').show();
		// }
	// });
	//jQuery(window).ready(function() {
	//	var caption = jQuery('.wp-caption');
	//	if(caption.length) {
	//		var ad_tag = jQuery('#blowImageAd');
	//		caption.append(ad_tag);
	//		ad_tag.show();
	//	}
	//});
</script>
<div class="prefoot clear">
	<div class="wrapper">
    	<h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        <div class="newsl">
        	<h1 class="logo"><a href="https://www.algemeiner.com" title="Algemeiner.com"><span>Algemeiner.com</span></a></h1>
        	<div class="newsletter"><a href="https://join.algemeiner.com/?utm_source=alg_footer&utm_campaign=donate&utm_medium=footer_link" >Join The Algemeiner</a></div>
            <div class="tobreak"></div>
            <div class="socialshare">
            <div class="fb-like" data-href="https://www.facebook.com/Algemeiner" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
            <a href="https://twitter.com/Algemeiner" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Algemeiner</a>            
            </div>
        </div>
        <div class="navfooter">
        	<h2>The Algemeiner</h2>
        	<div class="menu-main-menu-ab-container"><ul id="menu-main-menu-ab-3" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343826"><a href="https://www.algemeiner.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343827"><a href="https://www.algemeiner.com/category/news/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343828"><a href="https://www.algemeiner.com/category/news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343829"><a href="https://www.algemeiner.com/category/commentary/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343830"><a href="https://www.algemeiner.com/category/arts-and-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343831"><a href="https://www.algemeiner.com/category/features/">Features</a></li>
</ul></div>        	<ul class="ipad-only">
	        	<li><a href="/about-us">About Us</a></li>
	        	<li><a href="/contact-us/">Contact Us</a></li>
        	</ul>
        </div>
        <div class="share">
        	<h2>Follow us</h2>
            	<ul>
                	<li><a href="#" id="nletter3" data-version="Footer Link">Subscribe</a></li>
					<li><a href="https://www.algemeiner.com/become-a-blogger/">become a blogger</a></li>
					<li><a href="https://www.algemeiner.com/send-a-news-tip/">Send a news tip</a></li>
                </ul>
                <ul>
                	<li class="fb"><a href="https://www.facebook.com/Algemeiner" target="_blank">Facebook</a></li>
                    <li class="tw"><a href="https://twitter.com/Algemeiner" target="_blank">Twitter</a></li>
                </ul>
        </div>
    </div>
</div>
<div class="footer clear">
	<div class="wrapper">
		<div class="nav clear">
       <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-344817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344817"><a href="https://www.algemeiner.com/advertise/">Advertise</a></li>
<li id="menu-item-344818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344818"><a href="https://www.algemeiner.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>
        <div class="copyright clear">
	        Copyright ©2022 <a href="/">Algemeiner.com</a>. All Rights Reserved.
        </div>
    </div>
</div>
<div id="popupCont">
	<div id="popupContOverlay"></div>
	<div id="popupContContent">
		<span id="popupContClose"></span>
		<div id="popupContCreative"></div>
	</div>
</div>
<div id="shareArticlePop">
	<div id="shareArticlePopInner">
		<div id="shareVideoPopClose"><svg onclick="closeSharePop()" class="svg-inline--fa fa-times fa-w-12" aria-hidden="true" data-prefix="fas" data-icon="times" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512" data-fa-i2svg=""><path fill="currentColor" d="M323.1 441l53.9-53.9c9.4-9.4 9.4-24.5 0-33.9L279.8 256l97.2-97.2c9.4-9.4 9.4-24.5 0-33.9L323.1 71c-9.4-9.4-24.5-9.4-33.9 0L192 168.2 94.8 71c-9.4-9.4-24.5-9.4-33.9 0L7 124.9c-9.4 9.4-9.4 24.5 0 33.9l97.2 97.2L7 353.2c-9.4 9.4-9.4 24.5 0 33.9L60.9 441c9.4 9.4 24.5 9.4 33.9 0l97.2-97.2 97.2 97.2c9.3 9.3 24.5 9.3 33.9 0z"></path></svg><!-- <i onclick="closeSharePop()" class="fas fa-times"></i> --></div>
	<div role="form" class="wpcf7" id="wpcf7-f476920-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2022/11/29/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews/#wpcf7-f476920-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="476920" />
<input type="hidden" name="_wpcf7_version" value="5.1.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f476920-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p id="shareArticleTitle">
<p class="article-share-half name-field"><label> Your Name <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p class="article-share-half email-field"><label> Your Email <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Remark<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="4" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p class="article-share-half name-field"><label> Friend's Name <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap friend-name"><input type="text" name="friend-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p class="article-share-half email-field"><label> Friend's Email <span class="required" style="">*</span><br />
    <span class="wpcf7-form-control-wrap friend-email"><input type="email" name="friend-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<input type="hidden" name="share-title" value="" class="wpcf7-form-control wpcf7-hidden" />
<p><span class="wpcf7-form-control-wrap share-url"><input type="url" name="share-url" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-url wpcf7-validates-as-url" aria-invalid="false" /></span></p>

<p><input type="submit" value="Mail It!" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="gcaptcha_notice"">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</div>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
</div>

<aside id="subscribe_confirmation">
	<section id="subscribe_confirmation_inner">
		<div class="subscribe_confirmation_close"><a href="javascript:void(0)" class="subscribeClose"></a></div>
		<div class="subscribe_confirmation_iframe_cont"></div>
	</section>
</aside><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.algemeiner.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.5.1'></script><script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=5.2.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.algemeiner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/cache/autoptimize/js/autoptimize_single_d5d248a8730754587b4224c2d9ad36c7.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=5.2.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"The Algemeiner","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"View","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/plugins/appbanners/js/config.min.js?ver=5.2.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.algemeiner.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/cache/autoptimize/js/autoptimize_single_1534f06aa2b1b721a45372f8238e2461.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"algemeiner-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"646540 https:\/\/www.algemeiner.com\/?p=646540","disqusShortname":"algemeiner-1","disqusTitle":"What a New Middle East Scholars Survey Says About the Campus Climate for Jews","disqusUrl":"https:\/\/www.algemeiner.com\/2022\/11\/29\/what-a-new-middle-east-scholars-survey-says-about-the-campus-climate-for-jews\/","postId":"646540"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/cache/autoptimize/js/autoptimize_single_1a9c911d327fadb77428511c07bc5a76.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdnyaYUAAAAAJQcPUd7v9xX36dfYzwNiKcwwfXr&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-includes/js/wp-embed.min.js?ver=5.2.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.algemeiner.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.algemeiner.com/wp-content/cache/autoptimize/js/autoptimize_single_cca81c62f76ea09a124b3cec2a6aa4be.js?ver=5.2.17'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdnyaYUAAAAAJQcPUd7v9xX36dfYzwNiKcwwfXr',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script>
jQuery(document).ready(function($) { 
  $(window).load(function() { 
		function getheighta(ele){	
			var maxHeight = -1;
			var t = $(ele);
			t.each(function() {
				maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
			});
			t.each(function() {
				$(this).height(maxHeight);
			});
		}
		getheighta('.cat-box-col .othercatsingle.clas1');
		getheighta('.cat-box-col .catwrapint');

  });
});
</script>
<style>.fc-dialog-container{display: none !important;}</style>
</body>
</html>